Messages d'erreur son alsa

Le
andre_debian
Bonjour,

Voici les messages d'erreur suite à :
# alsa-utils restart

/usr/share/alsa/init/default:26: control element not found
No state is present for card PCH
No state is present for card Generic
Unknown hardware: "HDA-Intel" "ATI R6xx HDMI" "HDA:1002aa01,00aa0100,001003=
00" "0x0000" "0xaab0"
Hardware is initialized using a guess method
No state is present for card Generic'amixer: Mixer hw:0 load error: Inva=
lid argument
amixer: Mixer hw:0 load error: Invalid argument


Réinstaller les packages "alsa" ?

Merci

André

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: http://lists.debian.org/201305111213.21433.andre_debian@numericable.fr
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
andre_debian
Le #25398902
On Saturday 11 May 2013 12:13:21 wrote:
Voici les messages d'erreur suite à :
# alsa-utils restart
------------------------------
/usr/share/alsa/init/default:26: control element not found
No state is present for card PCH
No state is present for card Generic
Unknown hardware: "HDA-Intel" "ATI R6xx HDMI"
"HDA:1002aa01,00aa0100,00100300" "0x0000" "0xaab0" Hardware is initialized
using a guess method
No state is present for card Generic'...amixer: Mixer hw:0 load error:
Invalid argument amixer: Mixer hw:0 load error: Invalid argument
------------------------------
Réinstaller les packages "alsa" ? Merci André



Ça remarche en installant le pilote téléchargé
sur le site de Realtek (Audio Codecs driver).

C'est du proprio, désolé, mais ça installe nickel.

André

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
raphael.poitevin
Le #25402362
writes:

Ça remarche en installant le pilote téléchargé
sur le site de Realtek (Audio Codecs driver).

C'est du proprio, désolé, mais ça installe nickel.



Ça ne m'étonnepas beaucoup pour du realtek.
--
Raphaël
« Tout chercheur plongé dans la science subit une poussée de bas en haut susceptible de lui remonter le moral. »
Monsieur Cyclopède

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Publicité
Poster une réponse
Anonyme