Messages de news bloqués

Le
Tinus
Bonjour,

Ce matin, sur fufe, j'ai essayé d'envoyer un message de 4 Ko .
Impossible avec Mesnews. J'avais laissé deux messages dans ma boite
d'envoi quand j'ai décidé de basculer vers Xnews (hier ça passait avec
Xnews).

Pour envoyer avec Xnews, il a fallu que j'arrête la protection
résidente d'avast. Et du coup, comme j'avais laissé MesNews ouvert, un
des deux autres messages bloqués a réussi à passer.

Voilà.
Si quelqu'un peut m'aider à comprendre ce phénomène.

PS: pour tout comprendre, il peut être nécessaire de relire le fil
"messages de news de plus de 3KO bloqués"

--
Tinus
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Eric Demeester
Le #18722061
dans (in) fr.comp.securite.virus, Tinus

Bonsoir,

Ce matin, sur fufe, j'ai essayé d'envoyer un message de 4 Ko .
Impossible avec Mesnews.

Pour envoyer avec Xnews, il a fallu que j'arrête la protection
résidente d'avast. Et du coup, comme j'avais laissé MesNews ouvert, un
des deux autres messages bloqués a réussi à passer.



Mmm, je ne suis pas certain que le fait d'avoir laissé MesNews actif
soit une explication.

Ton antivirus était actif quand tu as essayé d'envoyer les messages avec
Mesnews ? Parce que si c'est le cas, ça peut expliquer pourquoi tu as pu
les envoyer avec Xnews (antivirus résident désactivé)...

Si quelqu'un peut m'aider à comprendre ce phénomène.



Je ne peux que faire des hypothèses, mais si c'est l'antivirus qui
bloque tes envois, essaye d'en utiliser un autre [*]. Si le problème
persiste, on saura déjà que ce n'est pas l'antivirus qui bloque...

J'ai été confronté à un problème similaire au tien (impossible d'envoyer
des messages ayant un taille supérieure à 3 ou 4 Ko) il y a longtemps.

À l'époque, c'était lié à un problème de configuration de mon modem RTC
56k, mais j'imagine que tu es en ADSL ?

[*] http://www.free-av.com (choisir la version gratuite et désinstaller
Avast avant d'installer Avira)

--
Eric
Tinus
Le #18722431
Il se trouve que Eric Demeester a formulé :
dans (in) fr.comp.securite.virus, Tinus

Bonsoir,

Ce matin, sur fufe, j'ai essayé d'envoyer un message de 4 Ko . Impossible
avec Mesnews.

Pour envoyer avec Xnews, il a fallu que j'arrête la protection résidente
d'avast. Et du coup, comme j'avais laissé MesNews ouvert, un des deux
autres messages bloqués a réussi à passer.



Mmm, je ne suis pas certain que le fait d'avoir laissé MesNews actif
soit une explication.



Je sais, mais c'était pour signaler qu'un de deux messages via MesNews
est passé quand j'ai désactivé avast.

Ton antivirus était actif quand tu as essayé d'envoyer les messages avec
Mesnews ? Parce que si c'est le cas, ça peut expliquer pourquoi tu as pu
les envoyer avec Xnews (antivirus résident désactivé)...



C'est ça en fait.
Mais la question qui me reste sur les bras est pourquoi le second
message de MesNews n'est pas passé. C'était le même que j'avais réédité
dans la boite d'envoi.

Si quelqu'un peut m'aider à comprendre ce phénomène.



Je ne peux que faire des hypothèses, mais si c'est l'antivirus qui
bloque tes envois, essaye d'en utiliser un autre [*]. Si le problème
persiste, on saura déjà que ce n'est pas l'antivirus qui bloque...



Cet après midi, j'ai réussi (Yeap) sans rien changer ni désactiver à
passer de gros messages sur le forum test avec MesNews sans désactiver
Avast.

J'ai été confronté à un problème similaire au tien (impossible d'envoyer
des messages ayant un taille supérieure à 3 ou 4 Ko) il y a longtemps.

À l'époque, c'était lié à un problème de configuration de mon modem RTC
56k, mais j'imagine que tu es en ADSL ?



Effectivement je suis en ADSL.

[*] http://www.free-av.com (choisir la version gratuite et désinstaller
Avast avant d'installer Avira)



Je vais attendre avant de changer, parce qu'a priori ça ne viendrait
pas d'Avast. Ça marche par intermittence.

--
Tinus
Tinus
Le #18722421
Le message auquel je réponds, je l'ai envoyé deux fois. Il est dans ma
boite éléments envoyés en deux exemplaire, mais l'un des deux n'est
jamais passé !!

--
Tinus
Th.A.C
Le #18724241
A tou hasard,

Tu n'aurais pas utilisé un logiciel d'optimisation du réseau en tcp/ip
qui aurait modifié la MTU?
Tinus
Le #18725051
Th.A.C a présenté l'énoncé suivant :
A tou hasard,

Tu n'aurais pas utilisé un logiciel d'optimisation du réseau en tcp/ip qui
aurait modifié la MTU?



Heu. J'ai pas tout compris. Vais chercher ce qu'est la MTU et je ne
pense pas avoir utiliser de logiciel d'optimisation du réseau.(Sauf
peut être à l'insu de mon plein gré)


Sinon, maintenant que tu en parles du réseau, j'ai rajouté une
connexion réseau sur mon portable. Une clé Wifi pour que mon fils
puisse connecter sa PSP de sa chambre.
Avec le logiciel qui va bien XlinkKAi. Est-ce un optimiseur de réseau ?

--
Tinus
Th.A.C
Le #18726711
Tinus a écrit :
Th.A.C a présenté l'énoncé suivant :
A tou hasard,

Tu n'aurais pas utilisé un logiciel d'optimisation du réseau en tcp/ip
qui aurait modifié la MTU?



Heu. J'ai pas tout compris. Vais chercher ce qu'est la MTU et je ne
pense pas avoir utiliser de logiciel d'optimisation du réseau.(Sauf peut
être à l'insu de mon plein gré)



Sur le réseau, les données sont envoyées par paquet (donc pas d'un seul
bloc).
la mtu, c'est la taille maximal que ces paquets peuvent avoir en émission.

En modifiant cette taille, on peut accélérer (un peu) la vitesse, mais
il faut faire des tests pour déterminer la bonne taille.

Un des problèmes qui peut arriver est qu'un des appareils (routeur en
général) par lequel va passer le réseau ne sache pas gérer ou mal gérer
des paquets de mauvaise taille (je simplifie un peu parce que c'est
imbuvable...)



Sinon, maintenant que tu en parles du réseau, j'ai rajouté une connexion
réseau sur mon portable. Une clé Wifi pour que mon fils puisse connecter
sa PSP de sa chambre.
Avec le logiciel qui va bien XlinkKAi. Est-ce un optimiseur de réseau ?




je pense pas, essaye de la désactiver pour tester???
Publicité
Poster une réponse
Anonyme