Migration problématique

Le
c.d
Bonjour,
Ayant reçu mon nouvel iMac, j'ai utilisé 'Assistant Migration' pour
transférer les données de "l'ancien iMac".
Après plusieurs plantages, j'ai dû résinstaller le système (sur le
nouveau), puis faire le transfert par étape : Applications, puis
Utilisateurs, puis réglages, puis autres fichiers et données.
Le tout par 'Firewire'.
Y a t-il une méthode préférée (ou préférable) pour faire cela sans
problème ?
Merci de vos réponses.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
alain
Le #23400231
Christian
Bonjour,
Ayant reçu mon nouvel iMac, j'ai utilisé 'Assistant Migration' pour
transférer les données de "l'ancien iMac".
Après plusieurs plantages, j'ai dû résinstaller le système (sur le
nouveau), puis faire le transfert par étape : Applications, puis
Utilisateurs, puis réglages, puis autres fichiers et données.
Le tout par 'Firewire'.
Y a t-il une méthode préférée (ou préférable) pour faire cela sans
problème ?
Merci de vos réponses.




La methode que vous avez employée fonctionne habituellement sans soucis,
mais le fait que vous ayez subit plusieurs plantage n'est pas normal, il
faut en trouver la cause, c'est un préalable.

Alain
sebastienmarty
Le #23400351
Christian
Bonjour,
Ayant reçu mon nouvel iMac, j'ai utilisé 'Assistant Migration' pour
transférer les données de "l'ancien iMac".
Après plusieurs plantages



Qu'appelles-tu plantage, exactement ? Si tu avais juste l'impression que
ça tournait dans le vide, ce n'était pas planté, il fallait laisser
faire.

--
[SbM]
"If the French were really intelligent, they'd speak English" (W. Sheed)
c.d
Le #23401441
SbM

Qu'appelles-tu plantage, exactement ? Si tu avais juste l'impression que
ça tournait dans le vide, ce n'était pas planté, il fallait laisser
faire.


Oui, ça tournait dans le vide : durée restante : 1h29 minutes et cela
pendant environ 8 heures ...
dpesch
Le #23401491
Le 29/05/11 21:58, Christian a pianoté :
SbM

Qu'appelles-tu plantage, exactement ? Si tu avais juste l'impression que
ça tournait dans le vide, ce n'était pas planté, il fallait laisser
faire.


Oui, ça tournait dans le vide : durée restante : 1h29 minutes et cela
pendant environ 8 heures ...



Je viens de faire la même manœuvre après l'achat d'un iMac 21,5" dernière
édition.
Sauf que je suis parti d'une sauvegarde Time Machine faite juste avant la
vente de l'iMac précédent, intervenue quelques jours avant d'avoir reçu le
nouveau.

Cela a parfaitement fonctionné. Cependant, le temps indiqué n'a pas été
respecté : pour environ 1h30 indiquée, cela a pris beaucoup plus de temps ;
je ne sais plus combien au juste, mais au moins 4 ou 5h. Je pense que cela
dépend de la quantité de données a transférer (j'ai l'impression d'enfoncer
une porte ouverte !).

Donc, c'est une affaire de patience. Un processus à mettre en route avant
d'aller se coucher ou avant de partir pour une longue journée de travail.

Si tu n'es pas content de ta "clean install" et que tu as encore les deux
bécanes sous la main, tu encore recommencer. Il serait peut-être prudent de
faire une sauvegarde de ta nouvelle installation, ce qui t'éviterait de
devoir tout recommencer si cela ne marchait vraiment pas. Mais il n'y a pas
de raison, je l'ai fait plusieurs fois.

Bon courage.
Thomas
Le #23458471
In article (Christian) wrote:

SbM

> Qu'appelles-tu plantage, exactement ? Si tu avais juste l'impression que
> ça tournait dans le vide, ce n'était pas planté, il fallait laisser
> faire.
Oui, ça tournait dans le vide : durée restante : 1h29 minutes et cela
pendant environ 8 heures ...



moi c'est encore pire :
quand je cliques sur transférer, il ne se passe rien à l'écran, je peux
changer mes choix et à nouveau cliquer sur transférer autant que je veux

ça fait le transfert en tache de fond, tout en faisant semblant de pas
le faire ??


est ce que ces pbs sont spécifiques aux nouveaux ordis (ceux avec
thunderbold) ?
parce que j'ai essayé cette fonction avec un ordi aussi sous 10.6, mais
plus vieux (10.6.2), sans pb

--
Téléassistance / Télémaintenance
http://www.portparallele.com/ThomasDECONTES/
Thomas
Le #23458531
In article dpesch
Le 29/05/11 21:58, Christian a pianoté :
> SbM >
>
>> Qu'appelles-tu plantage, exactement ? Si tu avais juste l'impression que
>> ça tournait dans le vide, ce n'était pas planté, il fallait laisser
>> faire.
> Oui, ça tournait dans le vide : durée restante : 1h29 minutes et cela
> pendant environ 8 heures ...

Je viens de faire la même man¦uvre après l'achat d'un iMac 21,5" dernière
édition.
Sauf que je suis parti d'une sauvegarde Time Machine faite juste avant la
vente de l'iMac précédent, intervenue quelques jours avant d'avoir reçu le
nouveau.

Cela a parfaitement fonctionné. Cependant, le temps indiqué n'a pas été
respecté : pour environ 1h30 indiquée, cela a pris beaucoup plus de temps ;
je ne sais plus combien au juste, mais au moins 4 ou 5h. Je pense que cela
dépend de la quantité de données a transférer (j'ai l'impression d'enfoncer
une porte ouverte !).



ok mais pour quel volume de données ?

parce que quand même,
- si je me souviens bien, du FW800 ça va assez facilement jusqu'à 60
Mo/s (non ?)
- si j'ai bien compté, 200 Go à 60 Mo/s ça met moins d'1 h
alors le double, pour prendre en compte les petits fichiers, pourquoi
pas, mais 5 h !! ...


Donc, c'est une affaire de patience. Un processus à mettre en route avant
d'aller se coucher ou avant de partir pour une longue journée de travail.



si on n'a rien à faire, pourquoi pas

pour ma part, j'espérais utiliser ce système pour un ordi où je remplace
un autre ordi déjà en 10.6,
mais tant pis ! ça ira plus vite de tout faire à la main comme pour les
autres ...

--
Téléassistance / Télémaintenance
http://www.portparallele.com/ThomasDECONTES/
yapu
Le #23458981
Alain191
La methode que vous avez employée fonctionne habituellement sans soucis,



bof...

j'ai effectivement eu plusieurs fois des soucis, surtout quand le
dossier utilisateur est particulièrement lourd.

personnellement, j'ai l'habitude, avant de faire le transfert, de
procéder à une réparation du disque et des utilisations, ça évite que
des petits soucis non décélés en usage courant ne fassent pédaler dans
la choucroute. Quand je dis ça, ça fait rigoler tout le onde, et on me
dit que c'est ans problème. Je ne trouve pas.

maintenant, d'habitude, ça fonctionne plutot bien.
--
Philippe Manet
en fait, c'est manet avant @
Thomas
Le #23462221
In article
Thomas
In article (Christian) wrote:

> SbM >
>
> > Qu'appelles-tu plantage, exactement ? Si tu avais juste l'impression que
> > ça tournait dans le vide, ce n'était pas planté, il fallait laisser
> > faire.
> Oui, ça tournait dans le vide : durée restante : 1h29 minutes et cela
> pendant environ 8 heures ...

moi c'est encore pire :
quand je cliques sur transférer, il ne se passe rien à l'écran, je peux
changer mes choix et à nouveau cliquer sur transférer autant que je veux



bon, désolé d'être intervenu dans ce fil,
en fait mon pb était à cause des utilisateurs que j'ai fait avec dscl,
comme me l'a montré matt

des que je les au décochés, tout est parti tranquillement, sans pb


pour ce qui concerne la vitesse,
avec ce que j'ai lu dans ce fil, j'ai pas osé importer le plus gros des
données par ce moyen,
mais j'ai mesuré environ 20 min pour environ 40 Go
bon, pour du FW800, 30 Mo/s c'est pas extraordinaire, mais bon, s'il y
avait plein de courriel, comme c'est un fichier chacun, c'est
probablement normal

j'ai le vague souvenir qu'au début ça indiquait autour d'1 h

--
Téléassistance / Télémaintenance
http://www.portparallele.com/ThomasDECONTES/
Publicité
Poster une réponse
Anonyme