Migration vers SnowLeopard

Le
jeanpierre.gerbal
bonjour,

je viens de migrer vers Snow sur un macmini alu avec mes applis de leo
sur macmini g4 et j'en ai au moins trois qui ont un drôle de
comportement :
- Uniboard disparaît au lancement
- Le Petit Robert éclate à la fin
- WxMaxima écrit en blanc sur blanc, impossible de modifier par le
couleur d'écriture
une idée de résolution ?
merci :)

--
jean-pierre gerbal
pour me répondre, traduire libre
(macmini G4, imacG5, macbook intel, tc, iphone)
(eeepc901 + ubuntu lucid nbr, qnap109, twonkymedia, noxon)
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
derfnam
Le #22837191
Jean-Pierre Gerbal
bonjour,

je viens de migrer vers Snow sur un macmini alu avec mes applis de leo
sur macmini g4 et j'en ai au moins trois qui ont un drôle de
comportement :
- Uniboard disparaît au lancement
- Le Petit Robert éclate à la fin
- WxMaxima écrit en blanc sur blanc, impossible de modifier par le
couleur d'écriture
une idée de résolution ?



Vérifier que tu as bien la dernière version dispo de ces apps?

merci :)



Pas de quoi :)
--
Manfred
42° 42' 0" Nord, 9° 26' 59" Est.
Le Moustique
Le #22837551
Le 24/11/10 06:58, Jean-Pierre Gerbal a écrit :
bonjour,

je viens de migrer vers Snow sur un macmini alu avec mes applis de leo
sur macmini g4 et j'en ai au moins trois qui ont un drôle de
comportement :
- Uniboard disparaît au lancement
- Le Petit Robert éclate à la fin
- WxMaxima écrit en blanc sur blanc, impossible de modifier par le
couleur d'écriture
une idée de résolution ?



Peut-être réinstaller les applis (pas simplement les copier), après
avoir supprimé leurs préférences? Mais il faut d'abord être sûr qu'elles
sont "Universal Binary", sinon elles ne fonctionneront pas sur un Mac
Intel. A vérifier dans les infos "étendues" de l'appli, qui doit
afficher "Application (Universal)".


--
/)
-:oo= Guillaume
)
Je nettoyais mon clavier, et le coup est parti tout seul.
jeanpierre.gerbal
Le #22840241
Le Moustique
A vérifier dans les infos "étendues" de l'appli, qui doit
afficher "Application (Universal)".



Uniboard est annoncée Universal. J'ai aussi essayé avec Rosetta... Pas
mieux.

Le petit Robert démarre en Rosetta (me signale un module manquant ce qui
ne l'empêche pas de demander son disque de vérification, jamais réussi à
faire une image reconnue).

WxMaxima fonctionne bien (il me trace des courbes affichées avec
aquaterm donc a appelé maxima puis gnuplot) mais reste en blanc sur
papier blanc ;)
--
jean-pierre gerbal
pour me répondre, traduire libre...
(macmini G4, imacG5, macbook intel, tc, iphone)
(eeepc901 + ubuntu lucid nbr, qnap109, twonkymedia, noxon)
Publicité
Poster une réponse
Anonyme