mise

Le
paco
Bonjour,
Cela fait une semaine que je galère pour trouver comment mettre à=
jour
Gnome. Je voudrai migrer vers la 2.16

Ma configuration est la suivante :
-- System Information:
Debian Release: 4.0 etch
The version of gnome is 2.14.3
Kernel Linux : 2.6.18-5-k7
Architecture : i386 (i686)

Je suis allé d'abord sur le site de gnome qui conseille et renvoie ver=
s
le site de DistroWatch.com sur la page concernant Débian =>
http://distrowatch.com/table.php?distribution=debian. Je n'ai pas
trouvé les indications pour la mise à jour. Actuellement, je ne s=
ais quels
paquets il faut mettre à jour et comment le faire. Nota : j'ai dé=
jà
fait un apt-get install puis apt-get dist-upgrade. Merci de m'indiquer
la procédure de mise à jour
Cordialement
François

PS : quelqu'un a t-il essayé la version 2.2
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Nemo of Slumberland
Le #1909489
Le Tue, 08 Jan 2008 11:29:06 +0100, paco a écrit :

Bonjour,
Cela fait une semaine que je galère pour trouver comment mettre à jour
Gnome. Je voudrai migrer vers la 2.16

Ma configuration est la suivante :
-- System Information:
Debian Release: 4.0 etch
The version of gnome is 2.14.3
Kernel Linux : 2.6.18-5-k7
Architecture : i386 (i686)


Si tu es bien en etch, tu devrais déjà avoir quelques éléments de gnome
2.16 (quelques "appliquettes" et gedit en autre si je ne m'abuse).

Je suis allé d'abord sur le site de gnome qui conseille et renvoie vers
le site de DistroWatch.com sur la page concernant Débian =>
http://distrowatch.com/table.php?distributionÞbian. Je n'ai pas trouvé
les indications pour la mise à jour. Actuellement, je ne sais quels
paquets il faut mettre à jour et comment le faire. Nota : j'ai déjà fait
un apt-get install puis apt-get dist-upgrade. Merci de m'indiquer la
procédure de mise à jour


Alors apt-get install sans autre paramètres ne sert à rien et a dû te
retourner un message d'insulte non ?
Si tu es assez audacieux pour tenter de passer en testing (lenny) ou en
unstable (sid), il faut modifier les dépôts en conséquence (cf. le manuel
hein ;)). Ensuite apt-get update et apt-get dist-upgrade. Mais attention
ça va mettre à jour gnome et TOUS les paquets installés sur ta machine.
Avec des bogues et des problèmes à l'avenant.
Le plus simple c'est d'être un peu patient et d'attendre la prochaine
version stable de Debian, tu auras alors gnome 2.20 ou supérieur.

Cordialement
François


De même
Nemo

PS : quelqu'un a t-il essayé la version 2.2


La 2.20 j'imagine.
C'est bien :-)

Publicité
Poster une réponse
Anonyme