Mise en forme conditionnelle

Le
Perceval
Bonjour a tous,

J'utilise Excel 2007 SP1
Je voudrais utiliser la mise en forme conditionnelle pour des cellules
eloignées mais je ne parviens pas à les paramétrer.

Exemple :

Si la cellule K1 à K133 contient le mot "ATTENTION" qui résulte d'une
condition =SI() je voudrai que la cellule C1 à C133 soit remplie en rouge

J'ai utilisé : Valeure de la cellule="ATTENTION" (Format)
=$K$1:$K$133;$C$1:$C$133 (Interrompre si vrai)
Les cellules K1 à K133 sont bien remplies en rouge mais pas C1 à C133

Merci pour votre aide
Perceval
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
bcar
Le #19483241
Bonjour,

je pense que tu as entré "ATTENTION" qu'excel 2007n s'est empressé de
modifier en = ""ATTENTION"", resélectionne ta plage, et modifie ta règle
en effaçant les guillemets en trop.

Perceval a écrit :
Bonjour a tous,

J'utilise Excel 2007 SP1
Je voudrais utiliser la mise en forme conditionnelle pour des cellules
eloignées mais je ne parviens pas à les paramétrer.

Exemple :

Si la cellule K1 à K133 contient le mot "ATTENTION" qui résulte d'une
condition =SI() je voudrai que la cellule C1 à C133 soit remplie en rouge

J'ai utilisé : Valeure de la cellule="ATTENTION" (Format)
=$K$1:$K$133;$C$1:$C$133 (Interrompre si vrai)
Les cellules K1 à K133 sont bien remplies en rouge mais pas C1 à C133

Merci pour votre aide
Perceval




Daniel.C
Le #19484821
Bonjour.
Il ne faut pas utiliser la valeur, puisque la plage C1:C133 ne contient
pas "attention". Utilise une mise en forme conditionnelle en utilisant
la formule :
=$K1="attention"
pour la plage :
=$K$1:$K$133;$C$1:$C$133
Regarde un exemple ici :
http://www.cijoint.fr/cjlink.php?file=cj200906/cijjwqf0Ad.xls
Daniel

Bonjour a tous,

J'utilise Excel 2007 SP1
Je voudrais utiliser la mise en forme conditionnelle pour des cellules
eloignées mais je ne parviens pas à les paramétrer.

Exemple :

Si la cellule K1 à K133 contient le mot "ATTENTION" qui résulte d'une
condition =SI() je voudrai que la cellule C1 à C133 soit remplie en rouge

J'ai utilisé : Valeure de la cellule="ATTENTION" (Format)
=$K$1:$K$133;$C$1:$C$133 (Interrompre si vrai)
Les cellules K1 à K133 sont bien remplies en rouge mais pas C1 à C133

Merci pour votre aide
Perceval


bcar
Le #19485991
Bonjour,

Même si la valeur de la cellule est définie avec une formule =SI(...) tu
peux utiliser une mise en forme conditionnelle (au moins sous 2007)

Le problème de perceval provient probablement du fait qu'il a entré
"ATTENTION" (avec les guillemets) au lieu de ATTENTION (sans les
guillemets) et que excel rajoute automatiquement des guillemets
supplémentaires


Daniel.C a écrit :
Bonjour.
Il ne faut pas utiliser la valeur, puisque la plage C1:C133 ne contient
pas "attention". Utilise une mise en forme conditionnelle en utilisant
la formule :
=$K1="attention"
pour la plage :
=$K$1:$K$133;$C$1:$C$133
Regarde un exemple ici :
http://www.cijoint.fr/cjlink.php?file=cj200906/cijjwqf0Ad.xls
Daniel



Daniel.C
Le #19486341
Bonjour.
Je le comprends autrement :
"J'ai utilisé : Valeure de la cellule"
Je pense qu'il a utilisé la valeur de la cellule dans sa MFC alors
qu'il aurait dû utiliser une formule. A moins que n'aies eu
connaissance de son classeur. C'est à lui de nous départager...
Cordialement.
Daniel

Bonjour,

Même si la valeur de la cellule est définie avec une formule =SI(...) tu peux
utiliser une mise en forme conditionnelle (au moins sous 2007)

Le problème de perceval provient probablement du fait qu'il a entré
"ATTENTION" (avec les guillemets) au lieu de ATTENTION (sans les guillemets)
et que excel rajoute automatiquement des guillemets supplémentaires


Daniel.C a écrit :
Bonjour.
Il ne faut pas utiliser la valeur, puisque la plage C1:C133 ne contient pas
"attention". Utilise une mise en forme conditionnelle en utilisant la
formule :
=$K1="attention"
pour la plage :
=$K$1:$K$133;$C$1:$C$133
Regarde un exemple ici :
http://www.cijoint.fr/cjlink.php?file=cj200906/cijjwqf0Ad.xls
Daniel





bcar
Le #19490991
Bonjour,

je crois que j'ai compris ton point : colorier des cellules (vides) en
fonction de la valeur d'une autre cellule, effectivement dans ce cas je
suis d'accord avec toi et en relisant le post initial, tu dois être plus
proche de la vérité.

Daniel.C a écrit :
Bonjour.
Je le comprends autrement :
"J'ai utilisé : Valeure de la cellule"
Je pense qu'il a utilisé la valeur de la cellule dans sa MFC alors qu'il
aurait dû utiliser une formule. A moins que n'aies eu connaissance de
son classeur. C'est à lui de nous départager...
Cordialement.
Daniel

Bonjour,

Même si la valeur de la cellule est définie avec une formule =SI(...)
tu peux utiliser une mise en forme conditionnelle (au moins sous 2007)

Le problème de perceval provient probablement du fait qu'il a entré
"ATTENTION" (avec les guillemets) au lieu de ATTENTION (sans les
guillemets) et que excel rajoute automatiquement des guillemets
supplémentaires


Daniel.C a écrit :
Bonjour.
Il ne faut pas utiliser la valeur, puisque la plage C1:C133 ne
contient pas "attention". Utilise une mise en forme conditionnelle en
utilisant la formule :
=$K1="attention"
pour la plage :
=$K$1:$K$133;$C$1:$C$133
Regarde un exemple ici :
http://www.cijoint.fr/cjlink.php?file=cj200906/cijjwqf0Ad.xls
Daniel









Publicité
Poster une réponse
Anonyme