Mise en forme Conditionnelle

Le
Guy72
Bonjour
Je voudrais faire apparaître un texte d'un lien Hypertexte si la cellule A1
est plus grande que 5.
J'ai mis la formule suivante dans ma MEFC mais ça ne fonctionne pas,
pourquoi ?
Peut être que je ne suis pas assez réveillé ?

=SI($A$1>5).
Merci de votre aide

Cordialement
Guy
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
dre
Le #4482561
Bonjour,

Appliquer une couleur blanche (= idem au motif de la cellule) à la police du
lien hypertexte.
La formule est : ¡>5, puis Format : couleur de police bleue.

Une MFC, comme son nom l'indique, ne peut modifier que la forme (format)
d'une cellule.
Pour faire ou ne pas faire apparaître une valeur, ce n'est pas une MFC mais
une formule SI dans la cellule.
Les deux peuvent être combinées.

dré



Bonjour
Je voudrais faire apparaître un texte d'un lien Hypertexte si la cellule A1
est plus grande que 5.
J'ai mis la formule suivante dans ma MEFC mais ça ne fonctionne pas,
pourquoi ?
Peut être que je ne suis pas assez réveillé ?

=SI($A$1>5).
Merci de votre aide

Cordialement
Guy





Guy72
Le #4482551
Bonjour André
Effectivement tu as raison, il ne faut pas que je mette "SI"
Merci de ton aide

--
Cordialement
Guy
"dre"
Bonjour,

Appliquer une couleur blanche (= idem au motif de la cellule) à la police
du
lien hypertexte.
La formule est : ¡>5, puis Format : couleur de police bleue.

Une MFC, comme son nom l'indique, ne peut modifier que la forme (format)
d'une cellule.
Pour faire ou ne pas faire apparaître une valeur, ce n'est pas une MFC
mais
une formule SI dans la cellule.
Les deux peuvent être combinées.

dré



Bonjour
Je voudrais faire apparaître un texte d'un lien Hypertexte si la cellule
A1
est plus grande que 5.
J'ai mis la formule suivante dans ma MEFC mais ça ne fonctionne pas,
pourquoi ?
Peut être que je ne suis pas assez réveillé ?

=SI($A$1>5).
Merci de votre aide

Cordialement
Guy







Publicité
Poster une réponse
Anonyme