mise à jour NON sélectionnable

Le
Une Bévue
sur Xubuntu 11.10 / Voyager, le Gestionnaire de màj m'affiche des
fichiers qui ne sont pas sélectionnables :
<http://cjoint.com/12jv/BAeiBzv0y6S_12-01-04--08-26--Gestionnaire_de_mises_a_jour.png>

Qu'est-ce que ça signifie ?
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
yamo
Le #24126601
Salut,

Le Wed, 04 Jan 2012 08:29:35 +0100, Une Bévue a écrit :

sur Xubuntu 11.10 / Voyager, le Gestionnaire de màj m'affiche des
fichiers qui ne sont pas sélectionnables :
<http://cjoint.com/12jv/BAeiBzv0y6S_12-01-04--08-26--


Gestionnaire_de_mises_a_jour.png>

Qu'est-ce que ça signifie ?




Pour avoir quelque chose de plus clair je ferais un apt-get update && apt-
get upgrade

T'as peut-être un problème de clé GPG :
Et, au fait as tu lu?
Je ne sais pas pourquoi mais ça ne fonctionne pas sur Ubuntu 11.04 et
11.10 :
"If you are a user of Ubuntu 11.04/11.10 you'll find the new
version as an update ...... If you use 10.04/10.10 you can add the
Thunderbird stable PPA (The PPA does not work in Ubuntu
11.04/11.10)."


Si tu tiens à être à jour il y a aussi :

--
Stéphane L'hypocrisie est un hommage que le vice rend à la vertu.
-+- François de La Rochefoucauld (1613-1680), Maximes 218 -+-
Une Bévue
Le #24127691
On 04/01/2012 09:26, yamo wrote:
Pour avoir quelque chose de plus clair je ferais un apt-get update&& apt-
get upgrade



après un apt-get update :

~ % sudo apt-get upgrade
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
Les paquets suivants ont été conservés :
thunderbird thunderbird-globalmenu
0 mis à jour, 0 nouvellement installés, 0 à enlever et 2 non mis à jour.


j'ai bien lu la page en référence mais je ne comprends pas bien, ça me
semble contradictoire.

je ne vais pas user le soleil pour thunderbird 9...

d'autant que ma synchro du profile entre xubuntu et iMac marche,
réalisée à la mimine, donc les fichiers de profile sont compatibles
entre 8 et 9.
mais seulement testé de 8 vers 9.
jp willm
Le #24130041
Le 04/01/2012 14:27, Une Bévue a écrit :

d'autant que ma synchro du profile entre xubuntu et iMac marche,
réalisée à la mimine, donc les fichiers de profile sont compatibles
entre 8 et 9.
mais seulement testé de 8 vers 9.



Bien que tu parles d'import de profils, j'ai pensé à ceci :

As-tu essayé d'installer l'extension ou module complémentaire
ImportExportTools
http://extensions.geckozone.org/ImportExportTools
http://forum.ubuntu-fr.org/viewtopic.php?id(682

Télécharger le module complémentaire > Aller dans Outils > Modules
complémentaires

http://willms.pagesperso-orange.fr/linux/thunderbird.html


Peut-être rien à voir, mais qui sait...

--
http://perso.orange.fr/willms/index.html
Une Bévue
Le #24130071
Le 05/01/2012 06:26, jp willm a écrit :
Bien que tu parles d'import de profils, j'ai pensé à ceci :

As-tu essayé d'installer l'extension ou module complémentaire
ImportExportTools
http://extensions.geckozone.org/ImportExportTools



Compatibilité : 1.0 - 3.0.*

http://forum.ubuntu-fr.org/viewtopic.php?id(682



bon, là ils donnent un script ruby pour convertir eml en mailbox :


Télécharger le module complémentaire > Aller dans Outils > Modules
complémentaires

http://willms.pagesperso-orange.fr/linux/thunderbird.html




ok, je regarde, merci bien.

je suis passé en tbird 9 maintenant.
yamo
Le #24130781
Salut,

Le Thu, 05 Jan 2012 07:18:51 +0100, Une Bévue a écrit :

je suis passé en tbird 9 maintenant.



Je ne connais pas beaucoup thunderbird mais je ne crois pas qu'il y ait
des grosses incompatibilités entre 8 et 9 contrairement à ce que la
numérotation peut faire croire ce ne sont des mises à jours mineures, les
seules incompatibilités que j'ai eu c'est entre les versions de Seamonkey
1.1 et 2.0 , 2.0 et 2.1 et enfin entre 2.1 et 2.2 là depuis la 2.2 ce
n'est que des petites mises à jours.





--
Stéphane L'esprit nous sert quelquefois à faire hardiment des sottises.
-+- François de La Rochefoucauld (1613-1680), Maximes 415 -+-
Une Bévue
Le #24134091
Le 05/01/2012 10:47, yamo a écrit :
Je ne connais pas beaucoup thunderbird mais je ne crois pas qu'il y ait
des grosses incompatibilités entre 8 et 9 contrairement à ce que la
numérotation peut faire croire ce ne sont des mises à jours mineures, les
seules incompatibilités que j'ai eu c'est entre les versions de Seamonkey
1.1 et 2.0 , 2.0 et 2.1 et enfin entre 2.1 et 2.2 là depuis la 2.2 ce
n'est que des petites mises à jours.





oui, au niveau de l'enregistrement des posts et email c'est la même
structure, d'ailleurs c'est la même structure entre Linux et Mac OS X au
dossier près :

~/thunderbird/<wxyz>.default sur Xubuntu

~/Library/Thunderbird/Profiles/<wxyz>.default sur Mac OS X

les fichiers :
~/thunderbird/profiles.ini et

~/Library/Thunderbird/profiles.ini sont légérement différents car ils
indiquent le path relatif vers <wxyz>.default

j'"ai commencé un p'tit script de synchro entre ces deux dossiers, ça
marche assez bien.
seul hic, pour l'instant les tags me semblent être perdus dans la
synchro. D'habitude je tag en "Important" (rouge) les fils que je suis...
Publicité
Poster une réponse
Anonyme