Mise à jour pilotes

Le
JeanDetrep
Bonjour,
Je viens d'effectuer une mise à jour des pilotes de mon ordi. à l'aide
de "Ma Config.com". Tout semble s'être bien passé à l’exception du
pilote de la carte réseau qui depuis, m'envoie à chaque connexion
(Observateur d'événements/Système)le message suivant:
Type de l'événement : Avertissement
Source de l'événement : NVENETFD
Catégorie de l'événement : Aucun
ID de l'événement : 5007
Date : 07/02/2014
Heure : 16:09:30
Utilisateur : N/A
Ordinateur : JEANDETREP
Description :
NVIDIA nForce 10/100/1000 Mbps Ethernet : un délai a expiré durant une
opération.

Pour plus d'informations, consultez le centre Aide et support à
l'adresse http://go.microsoft.com/fwlink/events.asp.
Données :
0000: 00 00 0c 00 02 00 66 00 f.
0008: 00 00 00 00 8f 13 00 80 ...€
0010: 00 00 00 00 00 00 00 00 ..
0018: 00 00 00 00 00 00 00 00 ..
0020: 00 00 00 00 00 00 00 00 ..
0028: 00 00 00 00 aa aa 00 00 .ªª..
0030: bb bb 00 00 »»..

Es-ce important (Risqué). j'ai essayé de réinstallé l'ancien pilote,
mais sans y parvenir.
Ancien pilote : NVIDIA nForce Networking Controller
n° 50.1.1.0 du 30/03/2005
Nouveau pilote : Nvidia nForce 10/100/1000 Mbps Ethernet
n° 67.8.9.0 du 01/08/2008

Mon systeme Windows XP home SP3 à jour - FireFox
Comment puis-je résoudre ce problème?
D'avance je vous remercie.
--
JeanDetrep
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Herser
Le #25977402
Bonsoir

Comment as-tu essayé d'installer l'ancien pilote ?

Dans le Gestionnaire de périphériques /Ta carte réseau / Pilote , il y a une
option :
Revenir à la version précédente.

Herser
JeanDetrep
Le #25978422
Le 07/02/2014 18:50, Herser a écrit :
Bonsoir

Comment as-tu essayé d'installer l'ancien pilote ?

Dans le Gestionnaire de périphériques /Ta carte réseau / Pilote , il y a
une option :
Revenir à la version précédente.

Herser



Bonjour,
j'ai procédé exactement comme tu le décris. Mais l'opération terminée,
je n'ai plus de connexion. il semblerait que l'ancien pilote ne se
ré-installe pas. Le pilote précédent était celui du départ depuis
l'achat de l'ordi (05/2007)

--
JeanDetrep
Laurent Jumet
Le #25978472
Hello JeanDetrep !

JeanDetrep
j'ai procédé exactement comme tu le décris. Mais l'opération terminée,
je n'ai plus de connexion. il semblerait que l'ancien pilote ne se
ré-installe pas. Le pilote précédent était celui du départ depuis
l'achat de l'ordi (05/2007)



D'une manière générale, tu dois te méfier des mises à jour de pilotes car beaucoup
sont spécifiques au matériel. Chez moi, je ne dois surtout pas mettre à jour la
carte-mère et le chipset, ni la carte video, autrement que sur le site du matériel
spécifique.
C'est l'erreur classique: on veut mettre à jour le BIOS sur le fabriquant de BIOS
(par exemple AMI) alors que pas du tout, il faut aller sur le site de la carte-mère où
là ils ont des BIOS "tunés": ce ne sont plus des AMI, ils sont spécifiques.

Normalement ton pilote précédent est toujours accessible.

--
Laurent Jumet - Point de Chat, Liège, BELGIUM
KeyID: 0xCFAF704C
[Restore address to laurent.jumet for e-mail reply.]
Gloops
Le #25978592
JeanDetrep a écrit, le 08/02/2014 10:23 :
Bonjour,
j'ai procédé exactement comme tu le décris. Mais l'opà ©ration terminée,
je n'ai plus de connexion. il semblerait que l'ancien pilote ne se
ré-installe pas. Le pilote précédent était celui du départ depuis
l'achat de l'ordi (05/2007)




Bonjour,

Peut-être la restauration système ?

La dernière fois que j'ai essayé ça n'a pas marché, m ais ça n'empêche
pas que ça soit une fonctionnalité bien pratique.
JeanDetrep
Le #25978832
Le 08/02/2014 13:26, Gloops a écrit :
JeanDetrep a écrit, le 08/02/2014 10:23 :
Bonjour,
j'ai procédé exactement comme tu le décris. Mais l'opération terminée,
je n'ai plus de connexion. il semblerait que l'ancien pilote ne se
ré-installe pas. Le pilote précédent était celui du départ depuis
l'achat de l'ordi (05/2007)




Bonjour,

Peut-être la restauration système ?

La dernière fois que j'ai essayé ça n'a pas marché, mais ça n'empêche
pas que ça soit une fonctionnalité bien pratique.





Merci à tous pour vos explications et conseils. Ayant fait une
sauvegarde (point de restauration) avant les mises à jour, je vais
essayer la restauration.
Dans le cas ou cela ne marcherait pas es-ce que mon ordinateur risque
quelque chose? (Dans l'observateur événements,l'avertissement reviens
toutes les 5 minutes)

--
JeanDetrep
JeanDetrep
Le #25979402
Le 08/02/2014 15:29, JeanDetrep a écrit :
Le 08/02/2014 13:26, Gloops a écrit :
JeanDetrep a écrit, le 08/02/2014 10:23 :
Bonjour,
j'ai procédé exactement comme tu le décris. Mais l'opération terminée,
je n'ai plus de connexion. il semblerait que l'ancien pilote ne se
ré-installe pas. Le pilote précédent était celui du départ depuis
l'achat de l'ordi (05/2007)




Bonjour,

Peut-être la restauration système ?

La dernière fois que j'ai essayé ça n'a pas marché, mais ça n'empêche
pas que ça soit une fonctionnalité bien pratique.





Merci à tous pour vos explications et conseils. Ayant fait une
sauvegarde (point de restauration) avant les mises à jour, je vais
essayer la restauration.
Dans le cas ou cela ne marcherait pas es-ce que mon ordinateur risque
quelque chose? (Dans l'observateur événements,l'avertissement reviens
toutes les 5 minutes)



Bonsoir,
Bonne nouvelle!!
Après avoir tenté une restauration, qui n'a rien donnée, je me suis
souvenu que j'avais eu lors de l'achat de mon ordinateur, un CD avec les
drivers. C'est comme cela que j'ai pu ré-installé l'ancien pilote.
Merci encore et mes excuses pour vous avoir fait perdre votre temps.
Bonne soirée
--
JeanDetrep
Gloops
Le #25981452
JeanDetrep a écrit, le 08/02/2014 19:59 :
Après avoir tenté une restauration, qui n'a rien donnée, je me suis
souvenu que j'avais eu lors de l'achat de mon ordinateur, un CD avec le s
drivers. C'est comme cela que j'ai pu ré-installé l'ancien pi lote.



ça devrait être systématique, la fourniture du CD de redà ©marrage, et
quand il faut celui des pilotes, hélas l'expérience a montré que non.

Logiquement, le constructeur a dû consacrer une page web au modè le, et
les pilotes doivent s'y trouver en téléchargement. Ce qui pourr a
s'avérer précieux si jamais il arrivait malheur au CD (si le ch at fait
ses griffes dessus ou que la belle-mère s'assoit dessus).








Et pour les gens qui lisent le newsgroup au fil de l'eau, rappelons que
lorsqu'on achète un ordinateur et qu'un CD de démarrage n'est p as fourni
avec, la première chose à faire est de graver un CD de dém arrage, à
partir d'une image qu'on trouve par exemple là :

http://ubcd4win.com/

Ils ont un défaut, ces gens-là, c'est qu'ils ne parlent qu'Angl ais.

La deuxième chose à faire, c'est de se servir du CD de dém arrage pour
graver une image du disque dur, par exemple sur un disque externe.

Après, seulement, on installe les applications, on les paramètr e, et
puis on refait une autre sauvegarde.

Il découle de ceci qu'en achetant l'ordinateur il faut penser à se
demander si on dispose d'un graveur de DVD (si il n'y en a pas dans la
machine, en acheter un, ça fait moins de 50 euros) et un disque exte rne
(on en trouve de 2 To sous les cent euros).

ça sort un peu du sujet du pilote, mais si jamais la machine un jour ne
redémarre plus, avec le UBCD4Win et l'image de disque, on en a pour
moins d'une heure pour remettre la machine dans l'état où elle était au
moment de la sauvegarde.

Après il y a les données à remettre dans "C:Documents and Settings", ce
qui suppose une sauvegarde régulière, parce qu'une sauvegarde d e l'image
du disque chaque soir, ça risque de consommer du disque dur ...

Mais, une sauvegarde de l'image du disque, il est prudent d'en faire une
de temps en temps, ça fait autant de logiciels en moins à ré installer.
Publicité
Poster une réponse
Anonyme