Mise à jour de sécurité 2008-02

Le
Hubert Roussel
bonjour,

je suis sous Leopard 10.5.2 et, il semblerait, que depuis cette mise à
jour, je n'arrive plus à lire les animations flash incluses dans un
document .pdf créé avec Accrobat 8.1.2

le même document se lit sans problème sous Windows XP (via Parallels
Desktop)

il est assez gros (115 Mo) et c'est par là :
<http://www.photologie.fr/indextelechargement2007.html>

sans le télécharger vous trouverez à cette adresse, sur la droite de la
page d'accueil, des exemples d'animations flash (moteurs Stirling) lues
correctement dans Safari, mais n'apparaissant plus dans le document .pdf
visionné avec Acrobat

pour le télécharger, cliquez sur "téléchargement" en bas à droite

merci d'avance pour vos avis et vos conseils ! :-)

hr
--
http://www.photologie.fr/
--
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Hubert Roussel
Le #1684626
bonjour,

je suis sous Leopard 10.5.2 et, il semblerait, que depuis cette mise à
jour, je n'arrive plus à lire les animations flash incluses dans un
document .pdf créé avec Accrobat 8.1.2

le même document se lit sans problème sous Windows XP (via Parallels
Desktop)

il est assez gros (115 Mo) et c'est par là :

sans le télécharger vous trouverez à cette adresse, sur la droite de la
page d'accueil, des exemples d'animations flash (moteurs Stirling) lues
correctement dans Safari, mais n'apparaissant plus dans le document .pdf
visionné avec Acrobat

pour le télécharger, cliquez sur "téléchargement" en bas à droite...

merci d'avance pour vos avis et vos conseils !... :-)

hr


j'ai fabriqué ce fichier .pdf à partir de pages web importées dans
Acrobat et je viens de refaire un essai sur une seule page :

il ne m'est plus possible (sous Leopard) de visualiser dans le document
.pdf les animations flash présentes dans la page web...

pourtant, elle sont bien importées correctement dans le .pdf puisque ce
fichier, créé à l'instant, est parfaitement lu sous Windows XP

décourageant... :-)

et je n'ai pas activé Time Machine... grrrrr!
@+
hr

Eric Levenez
Le #1685794
Le 19/03/08 09:18, dans Roussel »
j'ai fabriqué ce fichier .pdf à partir de pages web importées dans
Acrobat et je viens de refaire un essai sur une seule page :

il ne m'est plus possible (sous Leopard) de visualiser dans le document
.pdf les animations flash présentes dans la page web...


Effectivement je viens de tester.

Il y a un message d'erreur sur la console :

Acrobat[256] *** CFMessagePort: bootstrap_register(): failed 1100 (0x44c)
'Permission denied', port = 0x3703, name = 'Acrobat7'

Je suppose que pour des problèmes de sécurité Apple a ajouté une contrainte
d'utilisation qu'Adobe Reader n'a pas encore implémenté.

--
Éric Lévénez -- Unix is not only an OS, it's a way of life.

Hubert Roussel
Le #1688201
Le 19/03/08 09:18, dans
j'ai fabriqué ce fichier .pdf à partir de pages web importées dans
Acrobat et je viens de refaire un essai sur une seule page :

il ne m'est plus possible (sous Leopard) de visualiser dans le document
.pdf les animations flash présentes dans la page web...


Effectivement je viens de tester.

Il y a un message d'erreur sur la console :

Acrobat[256] *** CFMessagePort: bootstrap_register(): failed 1100 (0x44c)
'Permission denied', port = 0x3703, name = 'Acrobat7'

Je suppose que pour des problèmes de sécurité Apple a ajouté une contrainte
d'utilisation qu'Adobe Reader n'a pas encore implémenté.

merci pour tes explications, mais je n'arrive pas à reproduire la

manip... :-)

comment fais-tu pour obtenir ce message sur la console ?


Eric Levenez
Le #1689872
Le 19/03/08 14:58, dans Roussel »
Le 19/03/08 09:18, dans
j'ai fabriqué ce fichier .pdf à partir de pages web importées dans
Acrobat et je viens de refaire un essai sur une seule page :

il ne m'est plus possible (sous Leopard) de visualiser dans le document
.pdf les animations flash présentes dans la page web...


Effectivement je viens de tester.

Il y a un message d'erreur sur la console :

Acrobat[256] *** CFMessagePort: bootstrap_register(): failed 1100 (0x44c)
'Permission denied', port = 0x3703, name = 'Acrobat7'

Je suppose que pour des problèmes de sécurité Apple a ajouté une contrainte
d'utilisation qu'Adobe Reader n'a pas encore implémenté.

merci pour tes explications, mais je n'arrive pas à reproduire la

manip... :-)

comment fais-tu pour obtenir ce message sur la console ?


En fait en ouvrant le PDF avec Adobe Reader 8.1.2 le message s'affiche dans
l'application Console. Adobe Reader a demandé avant si on veut autoriser les
le contenu Flash (cette fois-ci ou toujours).

Mais le problème n'est pas clair. J'ai essayé avec Aperçu qui ouvre de façon
instantané le fichier, mais il n'y a pas d'animations possible. On passe de
page en page très rapidement.

Sous Adobe Reader, le programme affiche "Mise en mémoire tampon" qui ne
s'efface jamais. Le passage de page à page est lent. Mais par contre les
champs texte lançant Quicktime (vidéo ou VR) sont lus (dans une fenêtre
séparée). Les champs "Flash Player 9" sont blancs à l'écran et grisés dans
le menu contextuel (pas d'animation dispo peut-être parce que la mise en
mémoire tampon est plantée). Cela, que l'on choisisse QuickTime ou Flash
comme lecteur multimédia dans les préférences.

--
Éric Lévénez -- Unix is not only an OS, it's a way of life.



Hubert Roussel
Le #1718849

En fait en ouvrant le PDF avec Adobe Reader 8.1.2 le message s'affiche dans
l'application Console. Adobe Reader a demandé avant si on veut autoriser les
le contenu Flash (cette fois-ci ou toujours).


bon, je n'arrive toujours pas à voir ce message dans l'application
Console... :-)


Mais le problème n'est pas clair. J'ai essayé avec Aperçu qui ouvre de façon
instantané le fichier, mais il n'y a pas d'animations possible. On passe de
page en page très rapidement.

Sous Adobe Reader, le programme affiche "Mise en mémoire tampon" qui ne
s'efface jamais. Le passage de page à page est lent. Mais par contre les
champs texte lançant Quicktime (vidéo ou VR) sont lus (dans une fenêtre
séparée). Les champs "Flash Player 9" sont blancs à l'écran et grisés dans
le menu contextuel (pas d'animation dispo peut-être parce que la mise en
mémoire tampon est plantée). Cela, que l'on choisisse QuickTime ou Flash
comme lecteur multimédia dans les préférences.


oui, ce sont uniquement les animations Flash qui posent problème...

ta description correspond exactement à ce que je constate sur mon Core 2
Duo, en particulier une extrême lenteur pour passer d'une page à une autre

avant la mise à jour, le fonctionnement de ce fichier était identique
sous Leopard et sous Windows XP

en tous les cas, merci d'avoir pris le temps de faire ce test car je
pensais à une corruption de mon système

c'est donc un problème plus général et il n'y a plus qu'à attendre la
mise à jour de la mise à jour... :-)
encore merci !
@+
hr

cfranco
Le #1720599
Hubert Roussel
je suis sous Leopard 10.5.2 et, il semblerait, que depuis cette mise à
jour, je n'arrive plus à lire les animations flash incluses dans un
document .pdf créé avec Accrobat 8.1.2


Euh, juste pour savoir, pour quels genres d'utilisations ça peut être
utile de faire des choses comme ça ?

--
Christophe Franco

Hubert Roussel
Le #2115861
Le 19/03/08 14:58, dans
Le 19/03/08 09:18, dans
j'ai fabriqué ce fichier .pdf à partir de pages web importées dans
Acrobat et je viens de refaire un essai sur une seule page :

il ne m'est plus possible (sous Leopard) de visualiser dans le document
.pdf les animations flash présentes dans la page web...
Effectivement je viens de tester.


Il y a un message d'erreur sur la console :

Acrobat[256] *** CFMessagePort: bootstrap_register(): failed 1100 (0x44c)
'Permission denied', port = 0x3703, name = 'Acrobat7'

Je suppose que pour des problèmes de sécurité Apple a ajouté une contrainte
d'utilisation qu'Adobe Reader n'a pas encore implémenté.

merci pour tes explications, mais je n'arrive pas à reproduire la

manip... :-)

comment fais-tu pour obtenir ce message sur la console ?


En fait en ouvrant le PDF avec Adobe Reader 8.1.2 le message s'affiche dans
l'application Console. Adobe Reader a demandé avant si on veut autoriser les
le contenu Flash (cette fois-ci ou toujours).

Mais le problème n'est pas clair. J'ai essayé avec Aperçu qui ouvre de façon
instantané le fichier, mais il n'y a pas d'animations possible. On passe de
page en page très rapidement.

Sous Adobe Reader, le programme affiche "Mise en mémoire tampon" qui ne
s'efface jamais. Le passage de page à page est lent. Mais par contre les
champs texte lançant Quicktime (vidéo ou VR) sont lus (dans une fenêtre
séparée). Les champs "Flash Player 9" sont blancs à l'écran et grisés dans
le menu contextuel (pas d'animation dispo peut-être parce que la mise en
mémoire tampon est plantée). Cela, que l'on choisisse QuickTime ou Flash
comme lecteur multimédia dans les préférences.

bonjour,


la panne persistant, je me suis décidé à contacter ce matin le service
d'assistance technique d'Adobe.

Au départ un peu sceptique, mon interlocuteur m'a demandé de patienter
en musique pendant quelques minutes, puis m'a confirmé que le problème
venait d'être répertorié et, au passage, que ton analyse était
parfaitement exacte.

Ils ont d'ailleurs été confrontés, il y a quelques temps, à un phénomène
similaire sous Windows, avec Acrobat 7...

En principe, une mise à jour d'Acrobat pour notre plateforme est prévue
à la mi-avril et devrait résoudre ce problème.

Donc tout est pour le mieux dans le meilleur des mondes. Enfin, jusqu'à
la prochaine mise à jour dévastatrice d'Apple !... :-)
@+
hr




Hubert Roussel
Le #4215441
Le 19/03/08 14:58, dans
Le 19/03/08 09:18, dans
j'ai fabriqué ce fichier .pdf à partir de pages web importées dans
Acrobat et je viens de refaire un essai sur une seule page :

il ne m'est plus possible (sous Leopard) de visualiser dans le document
.pdf les animations flash présentes dans la page web...
Effectivement je viens de tester.


Il y a un message d'erreur sur la console :

Acrobat[256] *** CFMessagePort: bootstrap_register(): failed 1100 (0x44c)
'Permission denied', port = 0x3703, name = 'Acrobat7'

Je suppose que pour des problèmes de sécurité Apple a ajouté une contrainte
d'utilisation qu'Adobe Reader n'a pas encore implémenté.

merci pour tes explications, mais je n'arrive pas à reproduire la

manip... :-)

comment fais-tu pour obtenir ce message sur la console ?


En fait en ouvrant le PDF avec Adobe Reader 8.1.2 le message s'affiche dans
l'application Console. Adobe Reader a demandé avant si on veut autoriser les
le contenu Flash (cette fois-ci ou toujours).

Mais le problème n'est pas clair. J'ai essayé avec Aperçu qui ouvre de façon
instantané le fichier, mais il n'y a pas d'animations possible. On passe de
page en page très rapidement.

Sous Adobe Reader, le programme affiche "Mise en mémoire tampon" qui ne
s'efface jamais. Le passage de page à page est lent. Mais par contre les
champs texte lançant Quicktime (vidéo ou VR) sont lus (dans une fenêtre
séparée). Les champs "Flash Player 9" sont blancs à l'écran et grisés dans
le menu contextuel (pas d'animation dispo peut-être parce que la mise en
mémoire tampon est plantée). Cela, que l'on choisisse QuickTime ou Flash
comme lecteur multimédia dans les préférences.



Bonjour,

pas grand chose de nouveau si ce n'est qu'en rechargeant Leopard sur
l'iMac 24" Alu cité plus haut, je me suis amusé à procéder par étapes en
installant les mises à jour une par une, afin de voir à partir de quand
le problème de la lecture des animations flash se produit.

Je vais être prudent, mais il semblerait finalement que la mise à jour
de sécurité ne soit pas en cause. C'est seulement après la dernière mise
à jour de Quicktime que le fameux message "Mise en mémoire tampon"
s'affiche dans Adobe Reader, mais à ce stade, les animations flash
continuent à fonctionner quasi normalement.

C'est en faisant ensuite la mise à jour de Safari 3.1 qu'elles ne
n'apparaissent plus. Etonnant, non ?... :-)


Comme un malheur n'arrive jamais seul, je n'arrive plus, non plus, à
activer Adobe Updater, que ce soit à partir d'Adobe Reader (menu Aide),
ou directement à partir du dossier Adobe Utilities dans Utilitaires.

Il m'affiche le message suivant : "Droits insuffisants - Adobe Updater
ne peut être utilisé que par des utilisateurs disposant de droits
d'administration".

J'ai effacé le dossier puis rechargé Adobe Reader, réparé les
autorisations, créé un nouveau compte Admin, mais rien n'y fait :
toujours le même message d'erreur.

Eh oui, il y a des jours comme çà... :-)
@+
hr




Publicité
Poster une réponse
Anonyme