mise à jour sous debian lenny

Le
Thierry B
Bonjour,

Vous avez aussi ce problème en upgradant votre lenny?
Ca commence à faire un moment que j'ai cela.

# aptitude safe-upgrade
Lecture des listes de paquets Fait
Construction de l'arbre des dépendances
Lecture des informations d'état Fait
Lecture de l'information d'état étendu
Initialisation de l'état des paquets Fait
Lecture des descriptions de tâches Fait
Résolution des dépendances
Résolution des dépendances
Résolution des dépendances
Résolution des dépendances
.
Résolution des dépendances
Les paquets suivants ont des dépendances non satisfaites :
libdiscover2: Est en conflit avec: discover1 mais 1.7.22 est installé.
Est en conflit avec: libdiscover1 mais 1.7.22 est installé.
discover: Est en conflit avec: discover1 mais 1.7.22 est installé.
Est en conflit avec: libdiscover1 mais 1.7.22 est installé.
discover1: Est en conflit avec: discover mais 2.1.2-2 doit être installé.
Est en conflit avec: libdiscover2 mais 2.1.2-2 doit être
installé.

et quand je fais un dist-pgrade: il veut m'enlever:

915resolution{a} discover1{u} discover1-data{u} gs-common{u}
libdiscover1{u} libffi4{u} libldap2{a} libperl5.8{u} mdetect{u}
python-qt3{u} python-xml{u} type-handling{u} xresprobe{u}


Merci :-)

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
cyp
Le #9669381
Thierry B a écrit :
Bonjour,

Vous avez aussi ce problème en upgradant votre lenny?
Ca commence à faire un moment que j'ai cela.

# aptitude safe-upgrade
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
Lecture de l'information d'état étendu
Initialisation de l'état des paquets... Fait
Lecture des descriptions de tâches... Fait
Résolution des dépendances...
Résolution des dépendances...
Résolution des dépendances...
Résolution des dépendances...
....................................................
Résolution des dépendances...
Les paquets suivants ont des dépendances non satisfaites :
libdiscover2: Est en conflit avec: discover1 mais 1.7.22 est installé.
Est en conflit avec: libdiscover1 mais 1.7.22 est installé.
discover: Est en conflit avec: discover1 mais 1.7.22 est installé.
Est en conflit avec: libdiscover1 mais 1.7.22 est installé.
discover1: Est en conflit avec: discover mais 2.1.2-2 doit être installé.
Est en conflit avec: libdiscover2 mais 2.1.2-2 doit être
installé.

et quand je fais un dist-pgrade: il veut m'enlever:

915resolution{a} discover1{u} discover1-data{u} gs-common{u}
libdiscover1{u} libffi4{u} libldap2{a} libperl5.8{u} mdetect{u}
python-qt3{u} python-xml{u} type-handling{u} xresprobe{u}


Merci :-)




A tester histoire de remettre tous dans l'ordre ?

apt-get -f install



--

++

Cyp

Smilie: using tomorrow's energy today.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Thierry B
Le #9668161
cyp a écrit :
Thierry B a écrit :
Bonjour,

Vous avez aussi ce problème en upgradant votre lenny?
Ca commence à faire un moment que j'ai cela.

# aptitude safe-upgrade
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
Lecture de l'information d'état étendu
Initialisation de l'état des paquets... Fait
Lecture des descriptions de tâches... Fait
Résolution des dépendances...
Résolution des dépendances...
Résolution des dépendances...
Résolution des dépendances...
....................................................
Résolution des dépendances...
Les paquets suivants ont des dépendances non satisfaites :
libdiscover2: Est en conflit avec: discover1 mais 1.7.22 est installé.
Est en conflit avec: libdiscover1 mais 1.7.22 est
installé.
discover: Est en conflit avec: discover1 mais 1.7.22 est installé.
Est en conflit avec: libdiscover1 mais 1.7.22 est installé.
discover1: Est en conflit avec: discover mais 2.1.2-2 doit être
installé.
Est en conflit avec: libdiscover2 mais 2.1.2-2 doit être
installé.

et quand je fais un dist-pgrade: il veut m'enlever:

915resolution{a} discover1{u} discover1-data{u} gs-common{u}
libdiscover1{u} libffi4{u} libldap2{a} libperl5.8{u} mdetect{u}
python-qt3{u} python-xml{u} type-handling{u} xresprobe{u}


Merci :-)




A tester histoire de remettre tous dans l'ordre ?

apt-get -f install






Même si j'utilise plutot aptitude, j'ai testé la commande pour voir:

apt-get -f install
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
0 mis à jour, 0 nouvellement installés, 0 à enlever et 426 non mis à jour

Personne a ce soucis en ce moment?

Merci :-)

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Alexandre
Le #9668131
Le dimanche 25 mai de l'année 2008, vers 21 heures et 52 minutes, Thierry B écrivait:
Personne a ce soucis en ce moment?



Si, j'ai ça chez moi (je suis aussi en Lenny)

sudo aptitude upgrade
W: The "upgrade" command is deprecated; use "safe-upgrade" instead.
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
Lecture de l'information d'état étendu
Initialisation de l'état des paquets... Fait
Lecture des descriptions de tâches... Fait
Résolution des dépendances...
Résolution des dépendances...
Résolution des dépendances...
Résolution des dépendances...
Résolution des dépendances...
Résolution des dépendances...
Résolution des dépendances...
Les paquets suivants ont des dépendances non satisfaites :
libqt4-sql-mysql: Dépend: libqt4-sql (= 4.4.0~rc1-5) mais 4.4.0-2 doit
être installé.
Dépend: libqtcore4 (= 4.4.0~rc1-5) mais 4.4.0-2 doit
être installé.

@+

--
---()()()----()()()----()()()--)()()(----)()()(----)()()(---
-()----()--()-()-----()----()--)(----)(-----)(-)(--)(----)(-
()----()----()()()----()()()----)()()(----)()()(----)(----)(

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Jean-Louis Giraud
Le #9668021
On Mon, 26 May 2008 09:44:35 +0200
Alexandre
Le dimanche 25 mai de l'année 2008, vers 21 heures et 52 minutes, Thier ry B écrivait:
> Personne a ce soucis en ce moment?

Si, j'ai ça chez moi (je suis aussi en Lenny)

sudo aptitude upgrade
W: The "upgrade" command is deprecated; use "safe-upgrade" instead.
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
Lecture de l'information d'état étendu
Initialisation de l'état des paquets... Fait
Lecture des descriptions de tâches... Fait
Résolution des dépendances...
Résolution des dépendances...
Résolution des dépendances...
Résolution des dépendances...
Résolution des dépendances...
Résolution des dépendances...
Résolution des dépendances...
Les paquets suivants ont des dépendances non satisfaites :
libqt4-sql-mysql: Dépend: libqt4-sql (= 4.4.0~rc1-5) mais 4.4.0-2 d oit
être installé.
Dépend: libqtcore4 (= 4.4.0~rc1-5) mais 4.4.0-2 d oit
être installé.



pas de problème pour moi : je suis aussi en lenny - en revanche
j'utilise les commandes suivantes :
# aptitude update
puis
# aptitude full-upgrade
qui correspond à l'ancien dist-upgrade
et tout fonctionne très bien.

--
Cordialement
Jean-Louis Giraud

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Thierry B
Le #9665411
Jean-Louis Giraud a écrit :
On Mon, 26 May 2008 09:44:35 +0200
Alexandre
Le dimanche 25 mai de l'année 2008, vers 21 heures et 52 minutes, Thierry B écrivait:
Personne a ce soucis en ce moment?


Si, j'ai ça chez moi (je suis aussi en Lenny)

sudo aptitude upgrade
W: The "upgrade" command is deprecated; use "safe-upgrade" instead.
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
Lecture de l'information d'état étendu
Initialisation de l'état des paquets... Fait
Lecture des descriptions de tâches... Fait
Résolution des dépendances...
Résolution des dépendances...
Résolution des dépendances...
Résolution des dépendances...
Résolution des dépendances...
Résolution des dépendances...
Résolution des dépendances...
Les paquets suivants ont des dépendances non satisfaites :
libqt4-sql-mysql: Dépend: libqt4-sql (= 4.4.0~rc1-5) mais 4.4.0-2 doit
être installé.
Dépend: libqtcore4 (= 4.4.0~rc1-5) mais 4.4.0-2 doit
être installé.



pas de problème pour moi : je suis aussi en lenny - en revanche
j'utilise les commandes suivantes :
# aptitude update
puis
# aptitude full-upgrade
qui correspond à l'ancien dist-upgrade
et tout fonctionne très bien.




Re,

Voilà ce que ca me donne, quand je fais un aptitude full-upgrade

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
Lecture de l'information d'état étendu
Initialisation de l'état des paquets... Fait
Lecture des descriptions de tâches... Fait
Les paquets suivants sont CASSÉS :
libft-perl
Les NOUVEAUX paquets suivants vont être installés :
acroread-dictionary-en{a} acroread-l10n-en{a} ghostscript{a}
ghostscript-x{a}
libavcodec51{a} libavdevice52{a} libavformat52{a} libavutil49{a}
libfreezethaw-perl{a} libgs8{a} libmldbm-perl{a} libpci3{a}
libperl5.10{a}
libpixman-1-0{a} libpixman-1-dev{a} libqt4-assistant{a} libqt4-opengl{a}
libqtgui4{a} libsoundtouch1c2{a} libspeexdsp1{a} libswscale0{a}
libuuid-perl{a}
libwine{a} libwine-alsa{a} libwine-cms{a} libwine-gl{a}
libwine-gphoto2{a}
libwine-ldap{a} libwine-print{a} libwine-sane{a} myspell-en-us{a}
openssh-blacklist{a} python-profiler{a} wine-bin{a} wine-utils{a}
x11-apps{a}
x11-session-utils{a} x11-xfs-utils{a} x11-xkb-utils{a}
Les paquets suivants seront ENLEVÉS :
915resolution{a} discover1{u} discover1-data{u} gcc-3.3-base{u}
gs-common{u}
libavcodeccvs51{a} libavdevicecvs52{a} libavformatcvs52{a}
libavutilcvs49{a}
libdiscover1{u} libffi4{u} libldap2{a} libperl5.8{u}
libswscalecvs0{a} mdetect{u}
python-qt3{u} python-xml{u} type-handling{u} xresprobe{u}
Les paquets suivants seront mis à jour :
acpid acroread acroread-data acroread-debian-files alien amarok
amarok-common
amarok-engine-xine amarok-engine-yauap amarok-konqsidebar apt-file
apt-show-versions audacity base-files bsd-mailx bsdutils busybox
ca-certificates
compiz compiz-core compiz-dev compiz-fusion-all compiz-fusion-extras
compiz-fusion-plugins-extra compiz-fusion-plugins-main
compiz-fusion-plugins-unstable compiz-fusion-plugins-unsupported
compiz-gnome
compiz-kde compiz-manager compiz-plugins compizconfig-settings-manager
console-common console-data coq coqide cpp-4.2 cvs dbus dbus-x11 debconf
debconf-i18n debhelper debian-archive-keyring debootstrap dh-make
dictionaries-common doc-base eject emacs21 emacs21-bin-common
emacs21-common
emerald exo-utils expect expectk fakeroot ffmpeg file filelight
foremost freeglut3
fusion-icon g++-4.2 gcc-4.2 gcc-4.2-base gcc-4.3-base gkrellm
gnokii-common gnupg
gpgv gqview grub grub-common gs-esp gs-gpl gstreamer0.10-alsa
gstreamer0.10-gnomevfs gstreamer0.10-plugins-base
gstreamer0.10-plugins-good
gstreamer0.10-x hal-info hddtemp hevea hibernate hpijs hpijs-ppds
hplip hplip-data
hplip-gui htop ifplugd ifupdown imagemagick imlib-base imlib11
installation-report
iproute iptables iso-codes java-common kamera kdvi kghostview kile
klibc-utils
kommander kooka kpdf ksnapshot kuickshow kviewshell laptop-detect ledit
libapt-pkg-perl libart-2.0-2 libart-2.0-dev libatlas3gf-base libcairo2
libcairo2-dev libccid libcompress-raw-zlib-perl libcompress-zlib-perl
libcroco3
libdate-manip-perl libdbus-1-3 libdbus-1-dev libdbus-glib-1-2
libdbus-glib-1-dev
libdecoration0 libdecoration0-dev libdirectfb-1.0-0 libdirectfb-extra
libdmx1
libdvdnav4 libdvdread3 libelfg0 libemeraldengine-dev
libemeraldengine0 libevent1
libexo-0.3-0 libffi5 libfontenc1 libfs6 libgcc1 libgcrypt11
libgcrypt11-dev
libgfortran3 libgksu2-0 libglib2.0-0 libglib2.0-data libglib2.0-dev
libgnokii3
libgnome-menu2 libgnutls-dev libgnutls13 libgnutls26 libgomp1
libgpod-common
libgpod3 libgraphviz4 libgsmme1c2a libgstreamer-plugins-base0.10-0
libgtk2.0-0
libgtk2.0-bin libgtk2.0-common libgtk2.0-dev libhtml-parser-perl
libhunspell-1.2-0
libidn11 libidn11-dev libio-compress-base-perl
libio-compress-zlib-perl libjack-dev
libjack0 libjack0.100.0-dev libkadm55 libklibc libkpathsea4
libkrb5-dev libkrb53
libkscan1 liblablgtk2-ocaml liblablgtk2-ocaml-dev libldap-2.4-2
liblist-moreutils-perl liblocale-gettext-perl libltdl3 liblzo2-2
libmagic1
libmagick10 libmozjs0d libmysqlclient15off libneon27 libnspr4-0d
libnss3-1d
libopal-2.2 libpcsclite1 libpng12-0 libpng12-dev libpq5 libpulse0
libpurple-bin
libpurple0 libqt4-core libqt4-dbus libqt4-designer libqt4-gui
libqt4-network
libqt4-qt3support libqt4-script libqt4-sql libqt4-sql-mysql
libqt4-svg libqt4-test
libqt4-xml libqtcore4 librarian0 librpm4.4 libsane libsane-extras
libsasl2-2
libsasl2-dev libsasl2-modules libshout3 libslp1 libsmbclient
libsnmp-base libsnmp15
libspeex1 libsqlite3-0 libssl-dev libssl0.9.8 libstdc++5 libstdc++6
libstdc++6-4.2-dev libsysfs2 libtag1c2a libtagc0 libtasn1-3
libtasn1-3-dev
libtext-charwidth-perl libtext-iconv-perl libthunar-vfs-1-2 libtool
libusb-0.1-4
libusb-dev libusplash0 libvlc0 libvorbis-dev libvorbis0a libvorbisenc2
libvorbisfile3 libvte9 libx86-1 libxau-dev libxau6 libxaw7
libxcomposite-dev
libxcomposite1 libxdamage-dev libxdamage1 libxdmcp-dev libxdmcp6
libxfcegui4-4
libxine1 libxine1-bin libxine1-console libxine1-ffmpeg libxine1-gnome
libxine1-misc-plugins libxine1-plugins libxine1-x libxinerama-dev
libxinerama1
libxml-libxml-common-perl libxml-libxml-perl libxml-parser-perl
libxrandr-dev
libxrandr2 libxslt1-dev libxslt1.1 libxtrap6 libxul-common libxul0d
libxvidcore4
libxxf86misc1 libxxf86vm1 links2 linux-image-2.6.24-1-686 linux-libc-dev
linux-source-2.6.24 localization-config lshw lshw-gtk lvm2 mailx
makedev man-db
manpages manpages-fr manpages-fr-dev manpages-fr-extra mawk menu mount
mozilla-plugin-vlc mysql-common ocaml ocaml-base ocaml-base-nox
ocaml-interp
ocaml-nox openssh-client openssh-server openssl orage pciutils pcscd
peercast
peercast-handlers perl perl-base perl-doc perl-modules perl-tk pgf
php-elisp pidgin
pidgin-data po-debconf postfix ppp prosper python-ctypes python-gobject
python-hachoir-core python-hachoir-metadata python-hachoir-parser
python-hachoir-regex python-hachoir-subfile python-reportlab python2.5
python2.5-minimal qt4-qtconfig rdesktop rpm rsync samba samba-common
samba-doc
sane-utils screen simple-ccsm smbclient smbfs ssh ssl-cert
streamripper stunnel4
swat synergy tasksel tasksel-data tcl8.4 tetex-base tetex-bin
tetex-extra texlive
texlive-base texlive-base-bin texlive-base-bin-doc texlive-bibtex-extra
texlive-common texlive-doc-base texlive-font-utils texlive-fonts-extra
texlive-fonts-recommended texlive-generic-extra
texlive-generic-recommended
texlive-lang-croatian texlive-lang-cyrillic texlive-lang-czechslovak
texlive-lang-danish texlive-lang-dutch texlive-lang-finnish
texlive-lang-french
texlive-lang-german texlive-lang-greek texlive-lang-hungarian
texlive-lang-italian
texlive-lang-latin texlive-lang-mongolian texlive-lang-norwegian
texlive-lang-other
texlive-lang-polish texlive-lang-portuguese texlive-lang-spanish
texlive-lang-swedish texlive-lang-vietnamese texlive-latex-base
texlive-latex-extra
texlive-latex-recommended texlive-math-extra texlive-pictures
texlive-pstricks
texlive-publishers thunar thunar-data tor toshset totem-common
totem-mozilla
totem-plugins totem-xine traceroute ttf-dejavu ttf-dejavu-core
ttf-dejavu-extra
ttf-freefont tzdata usbutils util-linux vbetool vlc vlc-nox
vorbis-tools wget wine
wireshark wireshark-common x-ttcidfont-conf x11-common x11proto-fixes-dev
x11proto-kb-dev x11proto-xext-dev x11proto-xinerama-dev xbase-clients
xchat
xdg-utils xfce4-mcs-manager xfce4-mcs-plugins xfce4-mixer
xfce4-mixer-alsa
xfce4-panel xfce4-session xfce4-utils xfdesktop4 xfdesktop4-data
xfonts-utils
xfprint4 xfsprogs xfwm4 xkb-data xorg xserver-xorg xserver-xorg-core
xserver-xorg-input-all xserver-xorg-input-evdev xserver-xorg-input-kbd
xserver-xorg-input-mouse xserver-xorg-input-synaptics
xserver-xorg-input-wacom
xserver-xorg-video-all xserver-xorg-video-apm xserver-xorg-video-ark
xserver-xorg-video-ati xserver-xorg-video-chips xserver-xorg-video-cirrus
xserver-xorg-video-cyrix xserver-xorg-video-dummy
xserver-xorg-video-fbdev
xserver-xorg-video-glint xserver-xorg-video-i128 xserver-xorg-video-i740
xserver-xorg-video-i810 xserver-xorg-video-imstt xserver-xorg-video-intel
xserver-xorg-video-mga xserver-xorg-video-neomagic
xserver-xorg-video-newport
xserver-xorg-video-nsc xserver-xorg-video-nv xserver-xorg-video-rendition
xserver-xorg-video-s3 xserver-xorg-video-s3virge
xserver-xorg-video-savage
xserver-xorg-video-siliconmotion xserver-xorg-video-sis
xserver-xorg-video-sisusb
xserver-xorg-video-tdfx xserver-xorg-video-tga xserver-xorg-video-trident
xserver-xorg-video-tseng xserver-xorg-video-v4l xserver-xorg-video-vesa
xserver-xorg-video-vga xserver-xorg-video-via xserver-xorg-video-vmware
xserver-xorg-video-voodoo xsltproc xtrans-dev xutils yelp
Les paquets suivants sont RECOMMANDÉS mais ne seront pas installés :
camlp4 dash libltdl3-dev libmail-box-perl openprinting-ppds reportbug
texlive-fonts-extra-doc texlive-fonts-recommended-doc texlive-humanities
texlive-latex-base-doc texlive-latex-extra-doc
texlive-latex-recommended-doc
texlive-pictures-doc texlive-pstricks-doc texlive-publishers-doc
504 paquets mis à jour, 39 nouvellement installés, 19 à enlever et 0 non
mis à jour.
Il est nécessaire de télécharger 571Mo d'archives. Après dépaquetage,
8089ko seront utilisés.
Les paquets suivants ont des dépendances non satisfaites :
libft-perl: Dépend: perlapi-5.8.8 qui est un paquet virtuel
Résolution des dépendances...
Les actions suivantes permettront de résoudre ces dépendances :

Supprimer les paquets suivants :
libft-perl

Laisser les dépendances suivantes non satisfaites :
defoma recommande libft-perl
Le score est de -441

Merci :-)

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme