mise à jour sous testing

Le
Thierry B
Bonjour,

Cela fait un petit moment que je ne peux plus, upgrader ma testing, mais
j'avais pas trop eu le temps de m'en occuper.

Voilà ce que donne un safe-upgrade:

Les paquets suivants ont des dépendances non satisfaites :
libgd2-noxpm: Est en conflit avec: libgd2 qui est un paquet virtuel
Est en conflit avec: libgd2-xpm mais 2.0.36~rc1~dfsg-3
doit être installé.
libgd2-xpm: Est en conflit avec: libgd2 qui est un paquet virtuel
Est en conflit avec: libgd2-noxpm mais 2.0.36~rc1~dfsg-3
est installé.

Une idée?

Merci :-)

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
bernard.schoenacker
Le #20075761
Selon Thierry B
Bonjour,

Cela fait un petit moment que je ne peux plus, upgrader ma testing, mais
j'avais pas trop eu le temps de m'en occuper.

Voilà ce que donne un safe-upgrade:

Les paquets suivants ont des dépendances non satisfaites :
libgd2-noxpm: Est en conflit avec: libgd2 qui est un paquet virtuel
Est en conflit avec: libgd2-xpm mais 2.0.36~rc1~dfsg-3
doit être installé.
libgd2-xpm: Est en conflit avec: libgd2 qui est un paquet virtuel
Est en conflit avec: libgd2-noxpm mais 2.0.36~rc1~dfsg-3
est installé.

Une idée?

Merci :-)



bonjour,

il suffit simplement d'installer libgd2-xpm à l'aide du gestionnaire de paquet
aptitude ( mode curses ) ....

slt
bernard

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Thierry B
Le #20076191
a écrit :
Selon Thierry B
Bonjour,

Cela fait un petit moment que je ne peux plus, upgrader ma testing, mais
j'avais pas trop eu le temps de m'en occuper.

Voilà ce que donne un safe-upgrade:

Les paquets suivants ont des dépendances non satisfaites :
libgd2-noxpm: Est en conflit avec: libgd2 qui est un paquet virtuel
Est en conflit avec: libgd2-xpm mais 2.0.36~rc1~dfsg-3
doit être installé.
libgd2-xpm: Est en conflit avec: libgd2 qui est un paquet virtuel
Est en conflit avec: libgd2-noxpm mais 2.0.36~rc1~dfsg-3
est installé.

Une idée?

Merci :-)



bonjour,

il suffit simplement d'installer libgd2-xpm à l'aide du gestionnaire de paquet
aptitude ( mode curses ) ....

slt
bernard




Merci :-)

Je m'y étais mal pris en fait j'avais essayé de virer libgd2-noxpm, pour
voir ce que ca faisait...mais là, c'est nikel.
500 Mo de Maj lol.

Merci encore :-)




--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Publicité
Poster une réponse
Anonyme