mise à jour Tiger impossible sur iBook.

Le
yapu
Je connais 2 ibook 1,25 :
l'un que j'ai acheté d'occase il y a 2 ans et qui est une machine
géniale, qui fonctionne impeccablement sous Leo 10.5.6 et me sert de
référence pour l'autre.
L'autre que j'ai trouvé dans un placard, abandonné par une boite
d'informatique qui m'a dit : c'est trop vieux, faites-en ce que vous
voulez (en fait, c'est plus compliqué).

Avec le DVD, j'ai changé le mot de passe admin et j'y installe ce que je
veux. Sauf qu'il est sous 10.4.0, et qu'il est totalement impossible de
le passer sous 10.4.11 : les pkg de mise à jour refusent de reconnaitre
le système comme updatable. Il n'y a que 512 MO de RAM,mais je ne pense
pas que ce soit le problème.

Des idées ?
comment savoir si un firmware bidouillé empeche spécifiquement
l'installation d'un système ?
--
Philippe Manet
en fait, c'est manet avant @
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
alain
Le #20468611
Philippe Manet
Je connais 2 ibook 1,25 :
l'un que j'ai acheté d'occase il y a 2 ans et qui est une machine
géniale, qui fonctionne impeccablement sous Leo 10.5.6 et me sert de
référence pour l'autre.
L'autre que j'ai trouvé dans un placard, abandonné par une boite
d'informatique qui m'a dit : c'est trop vieux, faites-en ce que vous
voulez (en fait, c'est plus compliqué...).

Avec le DVD, j'ai changé le mot de passe admin et j'y installe ce que je
veux. Sauf qu'il est sous 10.4.0, et qu'il est totalement impossible de
le passer sous 10.4.11 : les pkg de mise à jour refusent de reconnaitre
le système comme updatable. Il n'y a que 512 MO de RAM,mais je ne pense
pas que ce soit le problème.

Des idées ?
comment savoir si un firmware bidouillé empeche spécifiquement
l'installation d'un système ?



Et une restauration du système de celui qui fonctionne sur celui qui
résiste ?

Alain
gilles
Le #20551231
Philippe Manet
Je connais 2 ibook 1,25 :
l'un que j'ai acheté d'occase il y a 2 ans et qui est une machine
géniale, qui fonctionne impeccablement sous Leo 10.5.6 et me sert de
référence pour l'autre.
L'autre que j'ai trouvé dans un placard, abandonné par une boite
d'informatique qui m'a dit : c'est trop vieux, faites-en ce que vous
voulez (en fait, c'est plus compliqué...).

Avec le DVD, j'ai changé le mot de passe admin et j'y installe ce que je
veux. Sauf qu'il est sous 10.4.0, et qu'il est totalement impossible de
le passer sous 10.4.11 : les pkg de mise à jour refusent de reconnaitre
le système comme updatable. Il n'y a que 512 MO de RAM,mais je ne pense
pas que ce soit le problème.

Des idées ?



oui : peut-être un problème dans le dossier "receipts" de la
bibliothèque de la racine du disque dur.

Essaye de virer tout ce qui est dans le dossiers "receipts" de la
bibliothèque sauf basesystem.pkg, (les garder en secours), et réessayer
les mises à jour combo 10.4.11 directement téléchargées depuis le site
d'apple.
sinon vider les caches, etc.
yapu
Le #20583351
Gilles Aurejac
Essaye de virer tout ce qui est dans le dossiers "receipts" de la
bibliothèque sauf basesystem.pkg, (les garder en secours), et réessayer
les mises à jour combo 10.4.11 directement téléchargées depuis le site
d'apple.



suite à ce traitement :
j'ai donc le build A425
mise à jour ne trouve que des JAVA

point d'exclamation rouge sur le disque
installation check OK
ensuite, après le volume check : volume cannot be a target because "ce
volume ne remplit pas les conditions requises pour la mise à jour" (13 G
libres)

réparation des autorisations OK

pour ce qui est des dossiers :
propriétaire / groupe
lib : sys/admin
system : system/wheel (lecture seule)

le bouzin refuse de modifier ces droits en interface graphique, je me
demande si ce n'est pas la raison du problème ; j'ai envie d'installer
l'utilisateur root. ou de passer en terminal

des idées ?

--
Philippe Manet
en fait, c'est manet avant @
gilles
Le #20586121
Philippe Manet
suite à ce traitement :
j'ai donc le build A425
mise à jour ne trouve que des JAVA



ah oui, alors c'est pour ça... la 8A425 n'est pas la version finale et
officielle de la 10.4 mais une version beta, normalement réservée aux
développeurs.

il faudrait tout simplement installer la version finale de tiger
(10.4.0, la vraie), en faisant un archiver installer, car il n'y a aucun
moyen d'installer de mise à jour sur la version beta pour la transformer
en finale (sauf à traficoter les numeros de build dans les core services
mais bof...)

ce n'est plus vendu donc soit tu as un DVD de 10.4 ou 10.4.6 "retail" et
tu peux l'installer, soit tu peux cloner le système depuis un autre mac.
yapu
Le #20591381
Gilles Aurejac
ah oui, alors c'est pour ça... la 8A425 n'est pas la version finale et
officielle de la 10.4 mais une version beta, normalement réservée aux
développeurs.



oui, c'est la machine de démo d'une équipe de developpeurs


il n'y a aucun
moyen d'installer de mise à jour sur la version beta pour la transformer
en finale



ah, j'arrete car je veux quand meme conserver la possibilité de lancer
leur application de temps en temps, c'est quand meme pour ça qu'on m'a
laissé la machine...

ce n'est plus vendu donc soit tu as un DVD de 10.4 ou 10.4.6 "retail" et
tu peux l'installer, soit tu peux cloner le système depuis un autre mac.



pas de problème, j'ai des CD d'install de presque toutes les versions de
MacOS depuis la 6 (sauf Snow)

--
Philippe Manet
en fait, c'est manet avant @
stop.au-SPAM
Le #20688261
Philippe Manet
j'ai des CD d'install de presque toutes les versions de
MacOS depuis la 6



Collector, le CD d'instal de la 6 !

Bruno, ;o)
--
Produit sur Mac LC475
SPV - CRF - Apple 68k
Le Moustique
Le #20688751
Bruno E a écrit :
j'ai des CD d'install de presque toutes les versions de
MacOS depuis la 6



Collector, le CD d'instal de la 6 !



Parce qu'il est carré? ;-)


--
/)
-:oo= Guillaume
)
Je nettoyais mon clavier, et le coup est parti tout seul.
yapu
Le #20688891
Bruno E
Collector, le CD d'instal de la 6 !



j'ai pas dit que c'était les originaux...

j'ai (hum... j'avais, aucune idée de l'endroit où il est, ni s'il est
encore lisible...) simplement un CD sur lequel il y a quasiment toutes
les install (images de disquettes). Je me demande meme si ça ne remo,nte
pas à la première version de Mac OS

ensuite, on branche le disque SCSI et on installe...
--
Philippe Manet
en fait, c'est manet avant @
gilles
Le #20689101
Philippe Manet
j'ai (hum... j'avais, aucune idée de l'endroit où il est, ni s'il est
encore lisible...) simplement un CD sur lequel il y a quasiment toutes
les install (images de disquettes). Je me demande meme si ça ne remo,nte
pas à la première version de Mac OS



à l'époque où ça s'appelait pas encore Apple Care mais Apple Assistance,
Apple avait fait pour les centres de maintenance (maintenant centres de
services agrées) un CD regroupant toutes les images de disquettes des OS
6 à 7.5.3 au moins.
c'est peut-être une copie de celui-là que tu avais..
J'en ai un original si besoin :-)

je sais plus quel est le premier OS à être sorti sur CD pour le coup,
probablement le 7.5 (si on compte pas A/UX)

mais bon là la discussion irait plutôt sur fr.comp.ordinosaures...
Le Moustique
Le #20689661
Gilles Aurejac a écrit :

je sais plus quel est le premier OS à être sorti sur CD pour le cou p,
probablement le 7.5 (si on compte pas A/UX)



J'ai un "Performa CD" destiné à mon 5400 qui contient un MacOs 7.5.3.
Le Finder date de 1996.
Mais je me demande si je n'ai pas eu un peu plus ancien, pour un
Performa 630...

mais bon là la discussion irait plutôt sur fr.comp.ordinosaures...



Ce ne sont pas encore des antiquités, ces Macs... ;-)

--
/)
-:oo= Guillaume
)
Je nettoyais mon clavier, et le coup est parti tout seul.
Publicité
Poster une réponse
Anonyme