mise à jour wine sur mandriva 2007

Le
R.T.F.M.
Hello

je n'arrive pas à mettre à jour Wine . . . une petite idée ?

> Pour satisfaire les dépendances, les paquetages suivants vont être
installés:
> libwine1-0.9.27-2mdv2007.0.i586
> wine-0.9.27-2mdv2007.0.i586
> Procéder à l'installation des 2 paquetages ? (39 Mo) (O/n) o
>
>
ftp://mirror.pacific.net.au/MandrivaLinux/official/2007.0/i586/media/main/backports/libwine1-0.9.27-2mdv2007.0.i586.rpm
>
ftp://mirror.pacific.net.au/MandrivaLinux/official/2007.0/i586/media/main/backports/wine-0.9.27-2mdv2007.0.i586.rpm
> échec de la récupération : curl: (19) Given file does not exist
>
> échec de la récupération : curl: (19) Given file does not exist
> échec de la récupération : curl failed: exited with 19 or signal 0
>
> L'installation a échoué, il manque les fichiers :
>
ftp://mirror.pacific.net.au/MandrivaLinux/official/2007.0/i586/media/main/backports/libwine1-0.9.27-2mdv2007.0.i586.rpm
>
ftp://mirror.pacific.net.au/MandrivaLinux/official/2007.0/i586/media/main/backports/wine-0.9.27-2mdv2007.0.i586.rpm
> Vous devriez mettre à jour votre base de données urpmi.

--
Marchander sa liberté contre de la sécurité, c'est un pacte diabolique.

Asta la Viiiiiiiis
t
a
a
a
a
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
BARANGER Emmanuel
Le #1895533
Hello

je n'arrive pas à mettre à jour Wine . . . une petite idée ?

Pour satisfaire les dépendances, les paquetages suivants vont être
installés:

libwine1-0.9.27-2mdv2007.0.i586
wine-0.9.27-2mdv2007.0.i586
Procéder à l'installation des 2 paquetages ? (39 Mo) (O/n) o


ftp://mirror.pacific.net.au/MandrivaLinux/official/2007.0/i586/media/main/backports/libwine1-0.9.27-2mdv2007.0.i586.rpm



ftp://mirror.pacific.net.au/MandrivaLinux/official/2007.0/i586/media/main/backports/wine-0.9.27-2mdv2007.0.i586.rpm


... échec de la récupération : curl: (19) Given file does not exist

... échec de la récupération : curl: (19) Given file does not exist
... échec de la récupération : curl failed: exited with 19 or signal 0

L'installation a échoué, il manque les fichiers :

ftp://mirror.pacific.net.au/MandrivaLinux/official/2007.0/i586/media/main/backports/libwine1-0.9.27-2mdv2007.0.i586.rpm



ftp://mirror.pacific.net.au/MandrivaLinux/official/2007.0/i586/media/main/backports/wine-0.9.27-2mdv2007.0.i586.rpm


Vous devriez mettre à jour votre base de données urpmi.




Et bien il me semble que la dernière ligne devrait te mettre sur la voie
non ?

Avant toute mise à jour de paquet, une mise à jour de la base de donnée
urmpi est obligatoire histoire d'avoir les bons paquet et pas de
chercher à installer des choses qui ne sont plus présentes.

Etant en Cooker j'ai déjà la version 0.9.40 de Wine je vois mal la
2007.0 en être resté à la 0.9.27.

Et puis essais plutôt une mise à jour du système complet pour une 2007.1
se serait surement plus interressant pour toi.

Un petit tour sur Easy Urpmi pour faire cela ne serait pas du luxe :

http://easyurpmi.zarb.org/?language=fr

Bon courage ;)

--
BARANGER Emmanuel

http://helijah.free.fr
http://helijah.free.fr/Pack_3D
http://helijah.free.fr/flightgear/flightgear.htm
http://helijah.free.fr/flightgear/H4-Hercules.htm
http://helijah.free.fr/flightgear/hangar.htm


R.T.F.M.
Le #1895512
Hello

je n'arrive pas à mettre à jour Wine . . . une petite idée ?

Pour satisfaire les dépendances, les paquetages suivants vont être
installés:

libwine1-0.9.27-2mdv2007.0.i586
wine-0.9.27-2mdv2007.0.i586
Procéder à l'installation des 2 paquetages ? (39 Mo) (O/n) o


ftp://mirror.pacific.net.au/MandrivaLinux/official/2007.0/i586/media/main/backports/libwine1-0.9.27-2mdv2007.0.i586.rpm


ftp://mirror.pacific.net.au/MandrivaLinux/official/2007.0/i586/media/main/backports/wine-0.9.27-2mdv2007.0.i586.rpm

... échec de la récupération : curl: (19) Given file does not exist

... échec de la récupération : curl: (19) Given file does not exist
... échec de la récupération : curl failed: exited with 19 or signal 0

L'installation a échoué, il manque les fichiers :

ftp://mirror.pacific.net.au/MandrivaLinux/official/2007.0/i586/media/main/backports/libwine1-0.9.27-2mdv2007.0.i586.rpm


ftp://mirror.pacific.net.au/MandrivaLinux/official/2007.0/i586/media/main/backports/wine-0.9.27-2mdv2007.0.i586.rpm

Vous devriez mettre à jour votre base de données urpmi.



Et bien il me semble que la dernière ligne devrait te mettre sur la voie
non ?

Avant toute mise à jour de paquet, une mise à jour de la base de donnée
urmpi est obligatoire histoire d'avoir les bons paquet et pas de
chercher à installer des choses qui ne sont plus présentes.

Etant en Cooker j'ai déjà la version 0.9.40 de Wine je vois mal la
2007.0 en être resté à la 0.9.27.

Et puis essais plutôt une mise à jour du système complet pour une 2007.1
se serait surement plus interressant pour toi.

Un petit tour sur Easy Urpmi pour faire cela ne serait pas du luxe :

http://easyurpmi.zarb.org/?language=fr

Bon courage ;)

Merci

je n'ai pas été assez précis, j'avais déjà essayé la
mise à jour et j'ai ajouté les plf de easy urpmi.
wine est l'unique appli qui me résiste


--
Marchander sa liberté contre de la sécurité, c'est un pacte diabolique.

Asta la Viiiiiiiis
t
a
a
a
a



Publicité
Poster une réponse
Anonyme