Mise en veille et disque SSD

Le
Guy Roussin
Bonjour,

Je viens de remplacer le disque dur SATA de mon portable (160Go) par un
disque SSD (180Go). J'ai fait un clonezilla device/device.

Tout va pour le mieux avec une debian SID (i386):
- Démarrage (jusqu'à la possibilité de saisir le login/passwd sous =
gdm3) :
DD (avant) : 88s ; SSD (après) : 28s
- Entre la saisie du passwd et la disponibilité du tableau de bord
DD (avant) : 90s ; SSD (après) : 12s
- Extinction complète
DD (avant) : 16s ; SSD (après) : 13s

Avec de tels temps de boot, j'utilisais souvent la mise en veille.
Maintenant avec le SSD la mise en veille ne fonctionne plus

A la fermeture de l'écran, le PC se met simplement dans le mode "attent=
e
de saisie du mot de passe". L'écran ne s'éteint pas.
Auparavant, avec le disque dur, je l'entendais s'éteindre et le voyant
On/Off clignotait indiquant la mise en veille.

Y a t-il un moyen de corriger ça ?
Parce que même si ça boot en moins d'une minute, ça reste un peu lo=
ng

--
Guy Roussin

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: http://lists.debian.org/4D06344F.208@teledetection.fr
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jean-Yves F. Barbier
Le #22920791
On Mon, 13 Dec 2010 15:57:19 +0100, Guy Roussin

...
Avec de tels temps de boot, j'utilisais souvent la mise en veille.
Maintenant avec le SSD la mise en veille ne fonctionne plus ...

A la fermeture de l'écran, le PC se met simplement dans le mode "att ente
de saisie du mot de passe". L'écran ne s'éteint pas.
Auparavant, avec le disque dur, je l'entendais s'éteindre et le voya nt
On/Off clignotait indiquant la mise en veille.



sid est, par essence unstable :) et il-y-a pas mal de packages qui bougent
pour l'instant.
* as-tu testé en rebranchant le HD, histoire de voir si le PB dispara ît?
* as-tu examiné les logs lorsque tu appuyes toi-même sur le conta cteur de
fermeture (et comparé avec les "anciens")?

--
God is subtle, but he is not malicious.
-- Albert Einstein

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Guy Roussin
Le #22923421
Bonjour,

sid est, par essence unstable :) et il-y-a pas mal de packages qui boug ent
pour l'instant.
* as-tu testé en rebranchant le HD, histoire de voir si le PB disp araît?
* as-tu examiné les logs lorsque tu appuyes toi-même sur le c ontacteur de
fermeture (et comparé avec les "anciens")?



Si je rebranche le HD, la mise en veille fonctionne bien.
Dans les logs il est très bavard lors de la mise en veille avec le H D
beaucoup moins avec le SSD. AVec ce dernier on a seulement ça dans l es logs :
laptop-mode: Laptop mode
laptop-mode: enabled,
laptop-mode: not active [unchanged]
laptop-mode: Laptop mode
laptop-mode: enabled,
laptop-mode: not active [unchanged]

On retrouve ces mêmes messages avec le HD, mais il y a en plus plein de lignes
relatives à la mise en veille elle-même.

J'ai envie de soumettre un rapport de bug ... dois-je le faire sur linux- image
ou sur un autre paquet ?

Merci.

--
Guy

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Jean-Yves F. Barbier
Le #22923521
On Tue, 14 Dec 2010 09:33:55 +0100, Guy Roussin

Si je rebranche le HD, la mise en veille fonctionne bien.



Donc le SSD est bien la cause des tes misères (relatives, hein les
misères!:-)

...
On retrouve ces mêmes messages avec le HD, mais il y a en plus plein de
lignes relatives à la mise en veille elle-même.

J'ai envie de soumettre un rapport de bug ... dois-je le faire sur
linux-image ou sur un autre paquet ?



plutôt sur le package qui assure le sommeil, tu devrais trouver son
identité dans les logs avec HD (quoique, fais les 2, comme ça tu gagneras
du temps.)

--
First Corollary of Taber's Second Law:
Machines that piss people off get murdered.
-- Pat Taber

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Guy Roussin
Le #22923571
Si je rebranche le HD, la mise en veille fonctionne bien.


Donc le SSD est bien la cause des tes misères (relatives, hein les
misères!:-)


eh eh oui très relatif !

On retrouve ces mêmes messages avec le HD, mais il y a en plus pl ein de
lignes relatives à la mise en veille elle-même.

J'ai envie de soumettre un rapport de bug ... dois-je le faire sur
linux-image ou sur un autre paquet ?



plutôt sur le package qui assure le sommeil, tu devrais trouver so n
identité dans les logs avec HD (quoique, fais les 2, comme ça tu gagneras
du temps.)



Je regardais pas les bons logs !
Le fichier de log qu'il fallait regarder s'appelle /var/log/pm-suspend.lo g
Et dedans j'avais un beau message d'erreur qui m'a orienté vers
le fichier /etc/pm/sleep.d/00-hdparm.sh qui contenait la ligne coupable
que j'avais du créer à une époque. Voici la ligne en quest ion :
hdparm -B 254 /dev/sda
Je l'ai commenté et maintenant mon PC dort du sommeil du juste ... e t se
reveille aussi (ça aide).

Merci Jean-Yves ...

--
Guy

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Publicité
Poster une réponse
Anonyme