modem routeur + routeur en cascade

Le
trewan
Bonjour

J'ai installé un modem routeur numericable, avec un 2eme routeur en
cascade derrière (en hote DMZ).

Les débits sont beaucoup plus faibles lorsque l'on met un PC sur le 2eme
routeur que lorsqu'il est directement sur le modem-routeur (6000 kbps
sur le modem-routeur contre 700 kbps sur le routeur)

Quelqu'un saurait il m'expliquer la raison de cette différence de débit ?

Merci

Eric
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Pascal Hambourg
Le #10860661
Salut,

trewan a écrit :

J'ai installé un modem routeur numericable, avec un 2eme routeur en
cascade derrière (en hote DMZ).

Les débits sont beaucoup plus faibles lorsque l'on met un PC sur le 2eme
routeur que lorsqu'il est directement sur le modem-routeur (6000 kbps
sur le modem-routeur contre 700 kbps sur le routeur)

Quelqu'un saurait il m'expliquer la raison de cette différence de débit ?



Il y a plusieurs causes possibles, parmi lesquelles :
- un câble ethernet défectueux
- un port ethernet du second routeur défectueux
- une mauvaise configuration de vitesse/duplex des ports ethernet
- un filtrage abusif du second routeur, qui supprime l'option de facteur
d'échelle de fenêtre TCP ou d'acquittement sélectif par exemple
- un problème de MTU qui provoque de la fragmentation
trewan
Le #10884111
merci pour cette réponse, en fait, ces problemes de débit apparaissent
quand j'active la gestion de QoS (j'utilise DD-WRT sur un WRT54GS). je
n'arrive pas à prioriser le débit sur le pc voulu


Pascal Hambourg wrote:
Salut,

trewan a écrit :

J'ai installé un modem routeur numericable, avec un 2eme routeur en
cascade derrière (en hote DMZ).

Les débits sont beaucoup plus faibles lorsque l'on met un PC sur le
2eme routeur que lorsqu'il est directement sur le modem-routeur (6000
kbps sur le modem-routeur contre 700 kbps sur le routeur)

Quelqu'un saurait il m'expliquer la raison de cette différence de débit ?



Il y a plusieurs causes possibles, parmi lesquelles :
- un câble ethernet défectueux
- un port ethernet du second routeur défectueux
- une mauvaise configuration de vitesse/duplex des ports ethernet
- un filtrage abusif du second routeur, qui supprime l'option de facteur
d'échelle de fenêtre TCP ou d'acquittement sélectif par exemple
- un problème de MTU qui provoque de la fragmentation


Publicité
Poster une réponse
Anonyme