modification de l'install automatique d'un cd

Le
dom2
Bonjour à vous et merci d'avance de votre aide. Sans doute cette question a
t-elle déjà été posée mais ne sachant pas comment la poser à chaque recherche
je n'obtients aucune réponse.
voilà
lorsque j'introduit un cd sous XP, s'il s'agit d'un cd de logiciel, il ne se
lance pas, l'explorateur s'ouvre. Comment faire pour que l'autorun fonctionne
comme il se doit si j'introduis une clé usb par exemple le système me
demande ce que je veux faire. J'ai du faire une fausse manip un jour et voilà
le résultat.
Ce doit être fort simple mais je ne sais pas où aller pour corriger l'erreur.
merci, à bientôt
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Herser
Le #1326076
dom2 wrote:
Bonjour à vous et merci d'avance de votre aide. Sans doute cette
question a t-elle déjà été posée mais ne sachant pas comment la poser
à chaque recherche je n'obtients aucune réponse.
voilà ...
lorsque j'introduit un cd sous XP, s'il s'agit d'un cd de logiciel,
il ne se lance pas, l'explorateur s'ouvre. Comment faire pour que
l'autorun fonctionne comme il se doit... si j'introduis une clé usb
par exemple le système me demande ce que je veux faire. J'ai du faire
une fausse manip un jour et voilà le résultat.
Ce doit être fort simple mais je ne sais pas où aller pour corriger
l'erreur. merci, à bientôt


Bonjour dom2
Avec l''excellent utilitaires TweakUI pour XP, téléchargeable ici, chez
l'ami Ninou :
http://www.gratilog.net/xoops/modules/mydownloads/singlefile.php?cidH&lid73
Ca évite de mettre la main dans le registre
Clic Poste de travail / Exécution automatique
Tu coches les lettres que tu veux dans lecteurs
Tu coches les 2 cases dans Types
Bon week end
Herser

dom2
Le #1329475
Merci Herser, j'ai fait ce vous indiquez mais rien ne change, mes cd de
logiciels avec autorun.inf ne s'exécute pas automatiquement, l'explorateur
s'ouvre. Je viens de réaliser que ceci se passe depuis que j'ai installé
"GHOST" et réalisé une sauvegarde système ! Y a t-il un lien ?
merci de l'aide


dom2 wrote:
Bonjour à vous et merci d'avance de votre aide. Sans doute cette
question a t-elle déjà été posée mais ne sachant pas comment la poser
à chaque recherche je n'obtients aucune réponse.
voilà ...
lorsque j'introduit un cd sous XP, s'il s'agit d'un cd de logiciel,
il ne se lance pas, l'explorateur s'ouvre. Comment faire pour que
l'autorun fonctionne comme il se doit... si j'introduis une clé usb
par exemple le système me demande ce que je veux faire. J'ai du faire
une fausse manip un jour et voilà le résultat.
Ce doit être fort simple mais je ne sais pas où aller pour corriger
l'erreur. merci, à bientôt


Bonjour dom2
Avec l''excellent utilitaires TweakUI pour XP, téléchargeable ici, chez
l'ami Ninou :
http://www.gratilog.net/xoops/modules/mydownloads/singlefile.php?cidH&lid73
Ca évite de mettre la main dans le registre
Clic Poste de travail / Exécution automatique
Tu coches les lettres que tu veux dans lecteurs
Tu coches les 2 cases dans Types
Bon week end
Herser





Herser
Le #1330077
dom2 wrote:
Merci Herser, j'ai fait ce vous indiquez mais rien ne change, mes cd
de logiciels avec autorun.inf ne s'exécute pas automatiquement,
l'explorateur s'ouvre. Je viens de réaliser que ceci se passe depuis
que j'ai installé "GHOST" et réalisé une sauvegarde système ! Y a
t-il un lien ?
merci de l'aide



Regarde alors ici :
http://telechargement.zebulon.fr/autoplay-repair-wizard-autofix.html
Compléments :
http://forum.zebulon.fr/index.php?showtopicT887

Quant à Ghost, ce n'est pas directement lié à mon humble avis.
Mais la sauvegarde système que tu as réalisée risque d'avoir le même pb
Donc si tu es amené à restaurer ce ghost, pense à refaire la manoeuvre qui
marche (si tu trouves)
Dis nous
Herser

Herser
Le #1393774
dom2 wrote:
Merci Herser, j'ai fait ce vous indiquez mais rien ne change, mes cd
de logiciels avec autorun.inf ne s'exécute pas automatiquement,
l'explorateur s'ouvre. Je viens de réaliser que ceci se passe depuis
que j'ai installé "GHOST" et réalisé une sauvegarde système ! Y a
t-il un lien ?
merci de l'aide


Pour vérifier si c'est Ghost qui te fait ça, tu peux faire une restauration
système
Choisis le dernier point avant l'installation.
Mais tu perds Ghost
Si ça ne fonctionne toujours pas, tu reviens au point avant la restauration.
Tu retrouves Ghost
Herser

dom2
Le #1456246
Bonjour Herser, malheureusement rien ne fonctionne, j'ai appliqué ce que vous
m'avez indiqué et plus rien ne se lance, le lecteur CD tourne suite à
l'introduction d'un disque puis tout reste en l'état, aucune boite de
dialogue n'apparaît, même plus celle de l'explorateur comme avant.

Je vais reprendre tous les paramètres vu sur zebulon et voir ce que j'ai sur
mon portable puis je l'appliquerais sur le fixe. Je ne puis faire de point de
restauration car je n'utilise jamais ce paramètre que je décoche. Je sais,
c'est idiot mais il y a longtemps, assez longtemps, j'ai eu des problèmes
avec lui alors je ne l'utilise plus.

Si vous avez d'autres pistes merci d'avance, Cdlt, et bonne journée


dom2 wrote:
Merci Herser, j'ai fait ce vous indiquez mais rien ne change, mes cd
de logiciels avec autorun.inf ne s'exécute pas automatiquement,
l'explorateur s'ouvre. Je viens de réaliser que ceci se passe depuis
que j'ai installé "GHOST" et réalisé une sauvegarde système ! Y a
t-il un lien ?
merci de l'aide



Regarde alors ici :
http://telechargement.zebulon.fr/autoplay-repair-wizard-autofix.html
Compléments :
http://forum.zebulon.fr/index.php?showtopicT887

Quant à Ghost, ce n'est pas directement lié à mon humble avis.
Mais la sauvegarde système que tu as réalisée risque d'avoir le même pb
Donc si tu es amené à restaurer ce ghost, pense à refaire la manoeuvre qui
marche (si tu trouves)
Dis nous
Herser





Publicité
Poster une réponse
Anonyme