Modifier un paquet d'installation Mac OSX

Le
ViRuLAN
Bonjours à toutes et à tous.

J'ai un problème, après l'installation de Mac OsX.4.11, Safari 3.0.4 ne
fonctionne pas correctement. Il plante systèmatiquement dès que je le
quitte volontairement ou sur certaines pages.

Ma question est : peut-on n'installer que la mise à jour X.4.11 sans
Safari 3.0.4 (le Safari 2.0.4 fonctionne parfaitement) et ceci par quel
moyen.

Merci de vos réponses et à bientôt.

ViRuLAN
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
blanc
Le #3150491
ViRuLAN
Ma question est : peut-on n'installer que la mise à jour X.4.11 sans
Safari 3.0.4 (le Safari 2.0.4 fonctionne parfaitement) et ceci par quel
moyen.


Avec Pacifist tu peux n'installer qu'une partie d'un package...
--
JiPaul.
/ /--/--//\ Jean-Paul Blanc
|/| L |\ quelquepart en (somewhere in)
/|| = |||\ FRANCE

ViRuLAN
Le #3150461
On 2008-03-13 17:10:30 +0100, (JiPaul) said:

ViRuLAN
Ma question est : peut-on n'installer que la mise à jour X.4.11 sans
Safari 3.0.4 (le Safari 2.0.4 fonctionne parfaitement) et ceci par quel
moyen.


Avec Pacifist tu peux n'installer qu'une partie d'un package...


Salut JPaul

J'ai lancé Pacifist 2.5 (ou +) et j'ai tout salopé mon système X.4.10.
J'ai tout recollé avec CCC qui fait tjs de l'aussi bon travail. Peux-tu
m'indiquer la procédure à suivre pour réussir l'installation de tout le
package X.4.11 sans ce foutu Safari 3.0.4.

Avec tous mes remerciements ...

ViRuLAN


Jacques Perrocheau
Le #3150441
In article (JiPaul) wrote:

Ma question est : peut-on n'installer que la mise à jour X.4.11 sans
Safari 3.0.4 (le Safari 2.0.4 fonctionne parfaitement) et ceci par quel
moyen.


Avec Pacifist tu peux n'installer qu'une partie d'un package...


Humm! cela ne parait pas un bon conseil, Safari étant très imbriqué au
système.

Certes il peut dire de ne pas installer l'application Safari, mais il
risque d'installer "/System/Library/Frameworks/WebKit.framework" qui va
bien avec Safari 3.0.4 mais pas avec la version 2.0.4. Et puis dans les
installateurs de mise à jour de Système Apple il y a sûrement des
scripts de post-installations. Je ne suis pas sur que Pacifist les
exécutent en tenant compte des modifs d'installation demandées... ;-(

--
Jacques PERROCHEAU
Synthèse et Electrosynthèse Organiques, C.N.R.S. UMR 6510
Université de Rennes I, Campus de Beaulieu, F-35042 RENNES Cedex
Tel: +33 2 23 23 63 74, Fax: +33 2 23 23 63 74


ViRuLAN
Le #3150261
On 2008-03-13 19:16:22 +0100, Jacques Perrocheau

In article (JiPaul) wrote:

Ma question est : peut-on n'installer que la mise à jour X.4.11 sans
Safari 3.0.4 (le Safari 2.0.4 fonctionne parfaitement) et ceci par quel
moyen.


Avec Pacifist tu peux n'installer qu'une partie d'un package...


Humm! cela ne parait pas un bon conseil, Safari étant très imbriqué au
système.

Certes il peut dire de ne pas installer l'application Safari, mais il
risque d'installer "/System/Library/Frameworks/WebKit.framework" qui va
bien avec Safari 3.0.4 mais pas avec la version 2.0.4. Et puis dans les
installateurs de mise à jour de Système Apple il y a sûrement des
scripts de post-installations. Je ne suis pas sur que Pacifist les
exécutent en tenant compte des modifs d'installation demandées... ;-(


Bonjour Jacques.

Merci pour ces gentils conseils, c'est très sympat de ta part.
Connaitrais-tu quand même un moyen d'installer la mise à jour X.4.11
sans ce foutus Safari 3.0.4 et ma question subsidiaire est : ai-je
besoin de passer sous X.4.11, quels avantages...

Encore merci pour tes conseils.



Nicolas-MICHEL'_remove_'
Le #3149041
ViRuLAN
Ma question est : peut-on n'installer que la mise à jour X.4.11 sans
Safari 3.0.4 (le Safari 2.0.4 fonctionne parfaitement) et ceci par quel
moyen.


Firefox rules.

--
Nicolas

gquerat
Le #3148941
ViRuLAN
Bonjours à toutes et à tous.

J'ai un problème, après l'installation de Mac OsX.4.11, Safari 3.0.4 ne
fonctionne pas correctement. Il plante systèmatiquement dès que je le
quitte volontairement ou sur certaines pages.

Ma question est : peut-on n'installer que la mise à jour X.4.11 sans
Safari 3.0.4 (le Safari 2.0.4 fonctionne parfaitement) et ceci par quel
moyen.


Peut être virer les addons divers et variés qu'on a ajouté à Safari
pourrait aider à regler le pb ?


--
Gilles Querat
Luminy Les Calanques

Jacques Perrocheau
Le #3148871
In article (Gilles Querat) wrote:

J'ai un problème, après l'installation de Mac OsX.4.11, Safari 3.0.4 ne
fonctionne pas correctement. Il plante systèmatiquement dès que je le
quitte volontairement ou sur certaines pages.

Ma question est : peut-on n'installer que la mise à jour X.4.11 sans
Safari 3.0.4 (le Safari 2.0.4 fonctionne parfaitement) et ceci par quel
moyen.


Peut être virer les addons divers et variés qu'on a ajouté à Safari
pourrait aider à regler le pb ?


Surement.

--
Jacques PERROCHEAU
Synthèse et Electrosynthèse Organiques, C.N.R.S. UMR 6510
Université de Rennes I, Campus de Beaulieu, F-35042 RENNES Cedex
Tel: +33 2 23 23 63 74, Fax: +33 2 23 23 63 74


Publicité
Poster une réponse
Anonyme