Module pygtk

Le
Christophe MUSSEAU
--0015174bdfec1e55ac0462773f11
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

Bonjour,

Je souhaite installer le paquet pybliographer depuis les sources, prises
dans Sid. Mais voilà, au moment de lancer:

$ dpkg-buildpackage -rfakeroot -us -uc

Et bien j'obtiens le message d'erreur suivant:

Configure: error: error in python modules dependencies: No module named
pygtk
make: *** [configure-stamp] Erreur 1

Je suis allé consulter le fichier README fournit avec les sources, et j'a=
i
bien l'explication comme quoi il me manque ce fameux module et de me
reporter à ma distribution.
J'ai cru qu'en installant python-gtk ou python-gtk2-dev, cela allait
résoudre le problème; mais il n'en ai rien.

Quelqu'un a-t-il une suggestion ?

Merci pour vos réponses.

--
@ + Christophe MUSSEAU

http://www.ossau.net/

(sous Etch - http://www.debian.org))

--0015174bdfec1e55ac0462773f11
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

Bonjour,<br><br>Je souhaite installer le paquet pybliographer depuis les so=
urces, prises dans Sid. Mais voilà, au moment de lancer:<br>


<meta http-equiv="CONTENT-TYPE" content="text/html; charset=utf-8"><=
title></title><meta name="GENERATOR" content="OpenOffice.org 2.4 (Linu=
x)">


<style type="text/css">
&lt;!--
@page { size: 21cm 29.7cm; margin: 2cm }
P { margin-bottom: 0.21cm }
--&gt;
</style>

<p style="margin-bottom: 0cm; font-style: normal; font-family: comic sans=
ms,sans-serif; background-color: rgb(255, 255, 255); color: rgb(153, 0, 0)=
;" align="justify"><font style="font-size: 10pt;" size="4">$
dpkg-buildpackage -rfakeroot -us -uc</font></p><p style="margin-bottom: 0=
cm; font-style: normal;" align="justify">Et bien j&#39;obtiens le message=
d&#39;erreur suivant:</p><br><span style="color: rgb(153, 0, 0);">Config=
ure: error: error in python modules dependencies: No module named pygtk</sp=
an><br style="color: rgb(153, 0, 0);">
<span style="color: rgb(153, 0, 0);">make: *** [configure-stamp] Erreur 1=
</span><br><br>Je suis allé consulter le fichier README fournit avec les =
sources, et j&#39;ai bien l&#39;explication comme quoi il me manque ce fame=
ux module et de me reporter à ma distribution.<br>
J&#39;ai cru qu&#39;en installant python-gtk ou python-gtk2-dev, cela allai=
t résoudre le problème; mais il n&#39;en ai rien.<br><br>Quelqu&#39;un =
a-t-il une suggestion ?<br><br>Merci pour vos réponses.<br><br>-- <br>@ +=
Christophe MUSSEAU<br>
<br><a href="http://www.ossau.net/">http://www.ossau.net/</a><br><br>(sou=
s Etch - <a href="http://www.debian.org">http://www.debian.org</a>))<br>

--0015174bdfec1e55ac0462773f11--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
David Prévot
Le #18624721
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Christophe MUSSEAU a écrit :
Bonjour,

Je souhaite installer le paquet pybliographer depuis les sources, prises
dans Sid.


[...]
Quelqu'un a-t-il une suggestion ?



N'as-tu pas oublié les dépendances (apt-get build-dep pybliographer) ?
Je viens de tester sous Lenny, et il n'y a aucun problème de compilation.

Amicalement

David

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAkmQJgwACgkQ18/WetbTC/pAqwCfeHqLUUqQc+9pl5+Q7tIrFk6b
LrwAn0j0LuFKhiuCApkQStPn2vlNVbXY
=kjja
-----END PGP SIGNATURE-----

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Christophe MUSSEAU
Le #18628971
--0015174bdf28bb0ff30462820305
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

2009/2/9 David Prévot
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Christophe MUSSEAU a écrit :
> Bonjour,
>
> Je souhaite installer le paquet pybliographer depuis les sources, prise s
dans Sid. Mais voilà, au moment de lancer:

>$ dpkg-buildpackage -rfakeroot -us -uc

>Et bien j'obtiens le message d'erreur suivant:

>Configure: error: error in python modules dependencies: No module named
pygtk
>make: *** [configure-stamp] Erreur 1

>Je suis allé consulter le fichier README fournit avec les sources, et j'ai
bien l'explication comme quoi il me manque ce fameux module et de me
reporter à ma distribution.
>J'ai cru qu'en installant python-gtk ou python-gtk2-dev, cela allait
résoudre le problème; mais il n'en ai rien.

>Quelqu'un a-t-il une suggestion ?


N'as-tu pas oublié les dépendances (apt-get build-dep pybliographer) ?
Je viens de tester sous Lenny, et il n'y a aucun problème de compilatio n.

Amicalement

David




Cela a été fait (mon sources.list contient les dépôts de Etch,
Etch-backports et Sid).
J'ai vérifié avec le fichier .dsc contenu avec les sources, et j'ai bie n
toutes les dépendances requises.
Du coup je sèche sur la possible solution...



--
@ + Christophe MUSSEAU

http://www.ossau.net/

(sous Etch - http://www.debian.org))

--0015174bdf28bb0ff30462820305
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

-----BEGIN PGP SIGNED MESSAGE-----<br>
Hash: SHA1<br>
<br>
Christophe MUSSEAU a écrit :<br>
<div class="Ih2E3d">&gt; Bonjour,<br>
&gt;<br>
&gt; Je souhaite installer le paquet pybliographer depuis les sources, pris es dans Sid. Mais voilà, au moment de lancer:<br>







<p style="margin-bottom: 0cm; font-style: normal; font-family: comic sans ms,sans-serif; background-color: rgb(255, 255, 255); color: rgb(153, 0, 0) ;" align="justify"><font style="font-size: 10pt;" size="4">&gt;$
dpkg-buildpackage -rfakeroot -us -uc</font></p><p style="margin-bottom: 0 cm; font-style: normal;" align="justify">&gt;Et bien j&#39;obtiens le mes sage d&#39;erreur suivant:</p><br><span style="color: rgb(153, 0, 0);">&g t;Configure: error: error in python modules dependencies: No module named p ygtk</span><br style="color: rgb(153, 0, 0);">

<span style="color: rgb(153, 0, 0);">&gt;make: *** [configure-stamp] Erre ur 1</span><br><br>&gt;Je
suis allé consulter le fichier README fournit avec les sources, et j&#39; ai
bien l&#39;explication comme quoi il me manque ce fameux module et de me
reporter à ma distribution.<br>
&gt;J&#39;ai cru qu&#39;en installant python-gtk ou python-gtk2-dev, cela a llait résoudre le problème; mais il n&#39;en ai rien.<br><br>&gt;Quelqu &#39;un a-t-il une suggestion ?</div><div class="Ih2E3d"><br>
<br>
</div>N&#39;as-tu pas oublié les dépendances (apt-get build-dep pybliog rapher) ?<br>
Je viens de tester sous Lenny, et il n&#39;y a aucun problème de compilat ion.<br>
<br>
Amicalement<br>
<br>
David<br>
Du coup je sèche sur la possible solution...

--0015174bdf28bb0ff30462820305--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
David Prévot
Le #18630711
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Christophe MUSSEAU a écrit :
Christophe MUSSEAU a écrit :
Bonjour,







Bonjour,

Je souhaite installer le paquet pybliographer depuis les sources, prises


dans Sid. Mais voilà, au moment de lancer:

$ dpkg-buildpackage -rfakeroot -us -uc
Et bien j'obtiens le message d'erreur suivant:
Configure: error: error in python modules dependencies: No module named
pygtk







Cela a été fait (mon sources.list contient les dépôts de Etch,
Etch-backports et Sid).



Je viens d'installer une Etch sans backport, avec les sources de Sid et
de compiler le paquet sans autre souci que des avertissements. Le
problème vient peut-être de versions incompatibles entre tes backports
et ta Etch ?

Sur cette Etch, « dpkg -S pygtk » me renvoi uniquement python-gtk2.

Amicalement

David

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAkmQ7hAACgkQ18/WetbTC/oKOgCfYms1HSt/5aGBu6iGSvhbG/+B
KsUAoIcJ2njen+CCFHHBl5Lrkaofk9o6
=oUj3
-----END PGP SIGNATURE-----

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme