mois() en toute lettre

Le
Patrick L
Bonjour
Existe t il une fonction ou bien comment réaliser ceci:
col A des dates ex 20/11/2010
col B quand je tape la formule =Mois(A1) cela me donne le n0 du mois
je voudrais en fait que la col B me donne le mois en lettre

car évidemment j'ai plusieurs lignes dans la page
Cordialement
Patrick
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jacky
Le #22839751
Bonjour,

Adapter le format....

En B1¡
Cellule au format personnalisée MMMM

Il est aussi possible d'adapter la colonne A a un format de date
Par exemple
JJJJ JJ MMMM AAAA
--
Salutations
JJ


"Patrick L" 4ced33af$0$7696$
Bonjour
Existe t il une fonction ou bien comment réaliser ceci:
col A des dates ex 20/11/2010
col B quand je tape la formule =Mois(A1) cela me donne le n0 du mois
je voudrais en fait que la col B me donne le mois en lettre

car évidemment j'ai plusieurs lignes dans la page
Cordialement
Patrick

Joe Huang
Le #22845051
B1=TEXTE(A1,"MMMM")
Joe Huang
Le #22845151
B1=TEXTE(A1,"MMMM")
Joe H
Le #22845141
=TEXTE(A1,"MMMM")
Publicité
Poster une réponse
Anonyme