Mon .lnk ne fonctionne pas...

Le
Laurent Jumet
Hello !

J'ai configuré une touche spéciale de mon clavier pour ouvrir ma connexion adsl, et elle ne fonctionne plus alors qu'avant elle fonctionnait.
Je procède comme ceci: j'envoie ma connexion réseau sur le Bureau sous forme d'un raccourci, et il fonctionne. Je fais pointer ensuite la touche de mon clavier sur ce raccourci, et ça ne va pas, alors que ça allait avant
Voilà la commande:
C:Documents and SettingsAll Users.WINDOWSMenu DémarrerRaya.lnk

Si j'introduis cette commande telle qualle dans Run, ça marche. Si je la lance à partir de ma touche clavier, ça ne marche pas. Ça doit être très bête, mais je tourne là autour depuis hier sans trouver, alors si l'un d'entre vous a l'idée

J'ajoute que sur une autre touche du même clavier, j'ai cette commande-ci qui fonctionne:
C:Documents and SettingsMon.ProfilBureauGolded.lnk

--
Laurent Jumet - Point de Chat, Liège, BELGIUM
KeyID: 0xCFAF704C
[Restore address to laurent.jumet for e-mail reply.]
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
JF
Le #1144797
*Bonjour Laurent Jumet* !

Hello !

J'ai configuré une touche spéciale de mon clavier pour ouvrir ma
connexion adsl, et elle ne fonctionne plus alors qu'avant elle fonctionnait.
Je procède comme ceci: j'envoie ma connexion réseau sur le Bureau sous
forme d'un raccourci, et il fonctionne. Je fais pointer ensuite la touche de
mon clavier sur ce raccourci, et ça ne va pas, alors que ça allait avant...
Voilà la commande: C:Documents and SettingsAll Users.WINDOWSMenu
DémarrerRaya.lnk

Si j'introduis cette commande telle qualle dans Run, ça marche. Si je la
lance à partir de ma touche clavier, ça ne marche pas. Ça doit être très
bête, mais je tourne là autour depuis hier sans trouver, alors si l'un
d'entre vous a l'idée...

J'ajoute que sur une autre touche du même clavier, j'ai cette commande-ci
qui fonctionne: C:Documents and SettingsMon.ProfilBureauGolded.lnk


http://fspsa.free.fr/raccourcis-clavier.htm
http://fspsa.free.fr/chercher-raccourci-clavier.htm

--
Salutations, Jean-François
Index de la FAQ XP de Panthère Noire : www.d2i.ch/pn/az
Un problème difficile à décrire ? http://fspsa.free.fr/copiecran.htm
Info:
www.libellules.ch/dotclear?2008/02/01/2406-la-config-securite-fevrier-2008

Laurent Jumet
Le #1145848
Hello JF !

JF wrote:

J'ai configuré une touche spéciale de mon clavier pour ouvrir ma
connexion adsl, et elle ne fonctionne plus alors qu'avant elle
fonctionnait.
Je procède comme ceci: j'envoie ma connexion réseau sur le Bureau sous
forme d'un raccourci, et il fonctionne. Je fais pointer ensuite la touche
de mon clavier sur ce raccourci, et ça ne va pas, alors que ça allait
avant...
Voilà la commande: C:Documents and SettingsAll Users.WINDOWSMenu
DémarrerRaya.lnk

Si j'introduis cette commande telle qualle dans Run, ça marche. Si je
la lance à partir de ma touche clavier, ça ne marche pas. Ça doit être
très bête, mais je tourne là autour depuis hier sans trouver, alors si
l'un d'entre vous a l'idée...

J'ajoute que sur une autre touche du même clavier, j'ai cette
commande-ci qui fonctionne: C:Documents and
SettingsMon.ProfilBureauGolded.lnk


http://fspsa.free.fr/raccourcis-clavier.htm
http://fspsa.free.fr/chercher-raccourci-clavier.htm


Merci, mais tu me donnes ici des raccourcis clavier de Windows. Chez moi, c'est un clavier avec sa propre config pour cinq touches, et elles marchaient toutes, sauf depuis que j'ai réinstallé la connection réseau ADSL: l'appel du raccourci à partir du bureau marche mais l'appel de ce même raccourci à partir de la touche préprogrammée ne va pas. Pourquoi?
C:Documents and SettingsAll Users.WINDOWSMenu DémarrerRaya.lnk

--
Laurent Jumet - Point de Chat, Liège, BELGIUM
KeyID: 0xCFAF704C
[Restore address to laurent.jumet for e-mail reply.]


Nat
Le #1146956
Si tu as RÉINSTALLER tu dois aussi reprogrammer ta touche, non?






"Laurent Jumet" news:

Hello JF !

JF wrote:

J'ai configuré une touche spéciale de mon clavier pour ouvrir ma
connexion adsl, et elle ne fonctionne plus alors qu'avant elle
fonctionnait.
Je procède comme ceci: j'envoie ma connexion réseau sur le Bureau
sous
forme d'un raccourci, et il fonctionne. Je fais pointer ensuite la
touche
de mon clavier sur ce raccourci, et ça ne va pas, alors que ça allait
avant...
Voilà la commande: C:Documents and SettingsAll Users.WINDOWSMenu
DémarrerRaya.lnk

Si j'introduis cette commande telle qualle dans Run, ça marche. Si
je
la lance à partir de ma touche clavier, ça ne marche pas. Ça doit être
très bête, mais je tourne là autour depuis hier sans trouver, alors si
l'un d'entre vous a l'idée...

J'ajoute que sur une autre touche du même clavier, j'ai cette
commande-ci qui fonctionne: C:Documents and
SettingsMon.ProfilBureauGolded.lnk


http://fspsa.free.fr/raccourcis-clavier.htm
http://fspsa.free.fr/chercher-raccourci-clavier.htm


Merci, mais tu me donnes ici des raccourcis clavier de Windows. Chez
moi, c'est un clavier avec sa propre config pour cinq touches, et elles
marchaient toutes, sauf depuis que j'ai réinstallé la connection réseau
ADSL: l'appel du raccourci à partir du bureau marche mais l'appel de ce
même raccourci à partir de la touche préprogrammée ne va pas. Pourquoi?
C:Documents and SettingsAll Users.WINDOWSMenu DémarrerRaya.lnk

--
Laurent Jumet - Point de Chat, Liège, BELGIUM
KeyID: 0xCFAF704C
[Restore address to laurent.jumet for e-mail reply.]




Laurent Jumet
Le #1146952
Hello Nat !

"Nat"
Si tu as RÉINSTALLER tu dois aussi reprogrammer ta touche, non?


C'est fait.
Le chemin est bon, et ça ne va pas
C:Documents and SettingsAll Users.WINDOWSMenu DémarrerRaya.lnk

--
Laurent Jumet - Point de Chat, Liège, BELGIUM
KeyID: 0xCFAF704C
[Restore address to laurent.jumet for e-mail reply.]

Nat
Le #1148630
Et ton clavier, c'est quelle compagnie?





"Laurent Jumet" news:

Hello Nat !

"Nat"
Si tu as RÉINSTALLER tu dois aussi reprogrammer ta touche, non?


C'est fait.
Le chemin est bon, et ça ne va pas
C:Documents and SettingsAll Users.WINDOWSMenu DémarrerRaya.lnk

--
Laurent Jumet - Point de Chat, Liège, BELGIUM
KeyID: 0xCFAF704C
[Restore address to laurent.jumet for e-mail reply.]



Laurent Jumet
Le #1148628
Hello Nat !

"Nat"
Et ton clavier, c'est quelle compagnie?


C'est un Samsung, mais ça n'a rien à voir; la commande ci-dessous ne marche pas par le clavier, mais si je la copie dans Run, elle va.


Le chemin est bon, et ça ne va pas
C:Documents and SettingsAll Users.WINDOWSMenu DémarrerRaya.lnk



--
Laurent Jumet - Point de Chat, Liège, BELGIUM
KeyID: 0xCFAF704C
[Restore address to laurent.jumet for e-mail reply.]


Nat
Le #1148627
Et cette touche, tu as essayé de lui assigner un autre raccourcis pour
tester?





"Laurent Jumet" news:

Hello Nat !

"Nat"
Et ton clavier, c'est quelle compagnie?


C'est un Samsung, mais ça n'a rien à voir; la commande ci-dessous ne
marche pas par le clavier, mais si je la copie dans Run, elle va.


Le chemin est bon, et ça ne va pas
C:Documents and SettingsAll Users.WINDOWSMenu DémarrerRaya.lnk



--
Laurent Jumet - Point de Chat, Liège, BELGIUM
KeyID: 0xCFAF704C
[Restore address to laurent.jumet for e-mail reply.]




Laurent Jumet
Le #1149189
Hello Nat !

"Nat"
Et cette touche, tu as essayé de lui assigner un autre raccourcis pour
tester?


Oui, regarde, ceci fonctionne, dans le même dossier:
C:Documents and SettingsAll Users.WINDOWSMenu DémarrerHostsman.lnk

et ceci ne fonctionne pas:
C:Documents and SettingsAll Users.WINDOWSMenu DémarrerRaya.lnk


--
Laurent Jumet - Point de Chat, Liège, BELGIUM
KeyID: 0xCFAF704C
[Restore address to laurent.jumet for e-mail reply.]

Le Yéti
Le #1154171
Oui, regarde, ceci fonctionne, dans le même dossier:
C:Documents and SettingsAll Users.WINDOWSMenu DémarrerHostsman.lnk

et ceci ne fonctionne pas:
C:Documents and SettingsAll Users.WINDOWSMenu DémarrerRaya.lnk


Bonjour,

Si l'appel vers le premier raccourci fonctionne, mais pas l'appel vers le
second,
ce doit être tout bêtement le contenu ou les propriétés de ton raccourci qui
n'est
pas bon (pour peu que les deux pointent vers le même programme ou fonction
bien entendu)

Tonio.

Laurent Jumet
Le #1156893
Hello Le !

"Le Yéti"
Oui, regarde, ceci fonctionne, dans le même dossier:
C:Documents and SettingsAll Users.WINDOWSMenu DémarrerHostsman.lnk

et ceci ne fonctionne pas:
C:Documents and SettingsAll Users.WINDOWSMenu DémarrerRaya.lnk


Si l'appel vers le premier raccourci fonctionne, mais pas l'appel vers le
second,
ce doit être tout bêtement le contenu ou les propriétés de ton raccourci qui
n'est pas bon (pour peu que les deux pointent vers le même programme ou
fonction bien entendu)


...voilà que ça remarche maintenant...
Décidément, en informatique, c'est à devenir fou.

--
Laurent Jumet - Point de Chat, Liège, BELGIUM
KeyID: 0xCFAF704C
[Restore address to laurent.jumet for e-mail reply.]


Publicité
Poster une réponse
Anonyme