Mon PC fige à tout bout de champs

Le
Schmol 44
Bonjour à tous,

J'ai récupéré un ancien PC Packard Bell "imedia"
C'est un "Céleron" 1000 MHZ, anciennement équipé de Windows XP
Familial.
Je pense qu'il doit avoir 4, 5 ans.

Il n'y avait plus de disque dur, plus de nappes, plus de barrettes
mémoire, plus de clavier, plus de souris, plus d'écran, en fait, une
tour avec sa carte mère, un lecteur de disquette et un lecteur de CD
:-(

J'ai mis un disque dur de 20 Go (récupération, avec 1 cluster HS)
2 barrettes mémoires de 128 MO chacune, 133 MhZ, comme indiqué sur une
étiquette à l'intérieur du PC.
1 Clavier sans fil avec une souris sans fil et j'ai "essayé d'installer
XP. :/

Nombreux problèmes rencontrés, certains fichiers ne voulaient pas
s'installer, le PC plantait à tour de bras, j'ai changé de CD, viré la
partition, formaté le disque, bref, laborieux tout ça :/
J'ai pensé un moment que ça venait du fait que sur les "Packard Bell",
les disques durs étaient "tatoués", ainsi que les cartes mères", mais
cela sert surtout pour ne pas pouvoir réinstaller les CD de Sauvegarde
sur un PC qui a son disque remplacé, ce qui n'est pas le cas. :-(

J'ai fini par me dire que le "BIOS" étant tatoué, il fallait le
"Flasher". Après bien des recherches, j'ai trouvé, je pense ce qu'il
faut pour le faire, mais avant de me lancer, j'ai fait une ultime
tentative et j'ai réussi à aller jusqu'au bout de l'installation.

Malheureusement, il fige sans cesse et mon seul recours, c'est de
l'éteindre et de le rallumer, bien sur, au bout d'un moment, gros
désordre sur le disque dur. :-(
J'ai changé les barrettes mémoires par deux dont je suis sur, j'ai
changé le clavier et la souris sans fil par un clavier et une souris
filaire, rien n'y fait. :'(

Je n'ai installé aucune autre carte, je ne sais plus quoi faire, sinon
tenter un flash du BIOS, qu'en pensez vous ?
D'avance merci,

--
Amicalement
Schmol 44
e-mail : hcheli@#nospam#club-internet.fr
Site perso : http://hcheli.ville-orvault.net/

"Une Question eststupide tant qu'elle n'est pas posée"
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 3
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Sergio
Le #17671231
Dans son message précédent, Schmol 44 a écrit :

J'ai récupéré un ancien PC Packard Bell "imedia"
C'est un "Céleron" 1000 MHZ, anciennement équipé de Windows XP Familial.
Je pense qu'il doit avoir 4, 5 ans.



Il n'y avait plus de disque dur, plus de nappes, plus de barrettes mémoire,
plus de clavier, plus de souris, plus d'écran, en fait, une tour avec sa
carte mère, un lecteur de disquette et un lecteur de CD :-(

J'ai mis un disque dur de 20 Go (récupération, avec 1 cluster HS)
2 barrettes mémoires de 128 MO chacune, 133 MhZ, comme indiqué sur une
étiquette à l'intérieur du PC.
1 Clavier sans fil avec une souris sans fil et j'ai "essayé d'installer XP.
:/

Nombreux problèmes rencontrés, certains fichiers ne voulaient pas
s'installer, le PC plantait à tour de bras, j'ai changé de CD, viré la
partition, formaté le disque, bref, laborieux tout ça :/



T'as changé le lecteur de CD ? AMHA, c'est le genre de périph de cette
époque qui lache le premier.

J'ai pensé un moment que ça venait du fait que sur les "Packard Bell", les
disques durs étaient "tatoués", ainsi que les cartes mères", mais cela sert
surtout pour ne pas pouvoir réinstaller les CD de Sauvegarde sur un PC qui a
son disque remplacé, ce qui n'est pas le cas. :-(



Non, j'ai fait le même genre d'installation sur un PB imedia de la même
époque (un peu plus jeune, P4 1,4G), pas de problème d'installation,
sinon que Windows XP rame à mort avec 128Mo de mémoire...

--
Serge http://leserged.online.fr/
Mon blog: http://cahierdesergio.free.fr/
Soutenez le libre: http://www.framasoft.org
Schmol 44
Le #17671381
De ses petits doigts agiles Sergio a écrit :
Dans son message précédent, Schmol 44 a écrit :

J'ai récupéré un ancien PC Packard Bell "imedia"
C'est un "Céleron" 1000 MHZ, anciennement équipé de Windows XP Familial.
Je pense qu'il doit avoir 4, 5 ans.



Il n'y avait plus de disque dur, plus de nappes, plus de barrettes mémoire,
plus de clavier, plus de souris, plus d'écran, en fait, une tour avec sa
carte mère, un lecteur de disquette et un lecteur de CD :-(

J'ai mis un disque dur de 20 Go (récupération, avec 1 cluster HS)
2 barrettes mémoires de 128 MO chacune, 133 MhZ, comme indiqué sur une
étiquette à l'intérieur du PC.
1 Clavier sans fil avec une souris sans fil et j'ai "essayé d'installer XP.
:/

Nombreux problèmes rencontrés, certains fichiers ne voulaient pas
s'installer, le PC plantait à tour de bras, j'ai changé de CD, viré la
partition, formaté le disque, bref, laborieux tout ça :/



T'as changé le lecteur de CD ? AMHA, c'est le genre de périph de cette époque
qui lache le premier.



Non, il a l'air de bien tourner ;-)

J'ai pensé un moment que ça venait du fait que sur les "Packard Bell", les
disques durs étaient "tatoués", ainsi que les cartes mères", mais cela sert
surtout pour ne pas pouvoir réinstaller les CD de Sauvegarde sur un PC qui
a son disque remplacé, ce qui n'est pas le cas. :-(



Non, j'ai fait le même genre d'installation sur un PB imedia de la même
époque (un peu plus jeune, P4 1,4G), pas de problème d'installation, sinon
que Windows XP rame à mort avec 128Mo de mémoire...



J'ai 2x2 128 Mo, soit 256 ;-)

--
Amicalement
Schmol 44
e-mail : hcheli@#nospam#club-internet.fr
Site perso : http://hcheli.ville-orvault.net/

"Une Question eststupide tant qu'elle n'est pas posée"
Lou Ravi
Le #17671841
Schmol 44 wrote:
Bonjour à tous,

J'ai récupéré un ancien PC Packard Bell "imedia"
C'est un "Céleron" 1000 MHZ, anciennement équipé de Windows XP
Familial.
Je pense qu'il doit avoir 4, 5 ans.



<malheurs snippés>

Je n'ai installé aucune autre carte, je ne sais plus quoi faire, sinon
tenter un flash du BIOS, qu'en pensez vous ?
D'avance merci,



Inspecte la carte de mère pres d'abord. Voir s'il n'y a pas de
condenseurs bombés. S'il y en a c'est presque cuit. Je ne pense pas que
flasher le bios sert à quelque chose.
Schmol 44
Le #17671961
Lou Ravi a exprimé avec précision :
Schmol 44 wrote:
Bonjour à tous,

J'ai récupéré un ancien PC Packard Bell "imedia"
C'est un "Céleron" 1000 MHZ, anciennement équipé de Windows XP
Familial.
Je pense qu'il doit avoir 4, 5 ans.



<malheurs snippés>

Je n'ai installé aucune autre carte, je ne sais plus quoi faire, sinon
tenter un flash du BIOS, qu'en pensez vous ?
D'avance merci,



Inspecte la carte de mère pres d'abord. Voir s'il n'y a pas de condenseurs
bombés. S'il y en a c'est presque cuit. Je ne pense pas que flasher le bios
sert à quelque chose.



Merci pour ta réponse,

Non, j'ai regardé, tout semble OK ;-)

--
Amicalement
Schmol 44
e-mail : hcheli@#nospam#club-internet.fr
Site perso : http://hcheli.ville-orvault.net/

"Une Question eststupide tant qu'elle n'est pas posée"
le sale gosse
Le #17671951
Schmol 44 a écrit :

J'ai changé les barrettes mémoires par deux dont je suis sur,



bah non, on n'est jamais sûr à 100% avec ces petites choses là, y'a pas
moyen d'en trouver un autre jeu encore ?

Sinon tu peux tenter de faire un démarrage avec un CD et un os embarqué
dessus (j'ai pas d'exemple sous le coude) et tenter de faire tourner
memtest en boucle pour voir si tes barrettes sont réellement fiables.

Voir aussi du coté du ventilo du proc s'il n'a pas des ratées (peu
probable).

Moi j'ai eu ça sur packard et c'étaient bien les barrettes qui étaient
foireuses.

Le disque dur, tu peux éviter le problème en le partionnant et en
installant sur la partition sans le cluster, ça peut aider (mais si le
disque a un pb, ça ne peut qu'aller en empirant).

A+
Schmol 44
Le #17672061
Lou Ravi a couché sur son écran :
Schmol 44 wrote:
Bonjour à tous,

J'ai récupéré un ancien PC Packard Bell "imedia"
C'est un "Céleron" 1000 MHZ, anciennement équipé de Windows XP
Familial.
Je pense qu'il doit avoir 4, 5 ans.



<malheurs snippés>

Je n'ai installé aucune autre carte, je ne sais plus quoi faire, sinon
tenter un flash du BIOS, qu'en pensez vous ?
D'avance merci,



Inspecte la carte de mère pres d'abord. Voir s'il n'y a pas de condenseurs
bombés. S'il y en a c'est presque cuit. Je ne pense pas que flasher le bios
sert à quelque chose.



Finalement, en y regardant de plus près (j'ai démonté la carte mère),
je croyais qu'un condensateur "bombé), c'était dans le sens de la
longueur :/
Hors, il se trouve que j'en ai un bombé sur le dessus, comme s'il
voulait s'ouvrir par le haut 8-o

J'ai un petit fer à souder, je vais le déssouder et voir si je peux en
récupérer un sur une vieille carte que j'ai dans ma cave ;-)
Qu'en penses-tu ?

--
Amicalement
Schmol 44
e-mail : hcheli@#nospam#club-internet.fr
Site perso : http://hcheli.ville-orvault.net/

"Une Question eststupide tant qu'elle n'est pas posée"
Schmol 44
Le #17672051
le sale gosse vient de nous annoncer :
Schmol 44 a écrit :

J'ai changé les barrettes mémoires par deux dont je suis sur,



bah non, on n'est jamais sûr à 100% avec ces petites choses là, y'a pas moyen
d'en trouver un autre jeu encore ?



Oui, tu as raison, mais je les ai enlevées de mon PC qui n'a pas de
problèmes. ;-)

Sinon tu peux tenter de faire un démarrage avec un CD et un os embarqué
dessus (j'ai pas d'exemple sous le coude) et tenter de faire tourner memtest
en boucle pour voir si tes barrettes sont réellement fiables.



Je le ferais en désespoir de cause, maais je pense qu'elles ne sont pas
en cause. ;-)

Voir aussi du coté du ventilo du proc s'il n'a pas des ratées (peu probable).



Non, il tourne impecc. ;-)

Moi j'ai eu ça sur packard et c'étaient bien les barrettes qui étaient
foireuses.



:-?
Le disque dur, tu peux éviter le problème en le partionnant et en installant
sur la partition sans le cluster, ça peut aider (mais si le disque a un pb,
ça ne peut qu'aller en empirant).



Ok, pour ça, mais c'était juste pour voir si le PC valait le coup, s'il
foncctionne, j'achèterais un disque, aux prix où ils sont aujourd'hui,
ça devrait être facile. ;-)

Comme je le dis sur mon post en réponse à "Lou ravi", je viens de
démonter la carte mère et je crois que je tiens le fautif, un condo qui
se "gondole", je vais voir pour le changer. :-)
A+



--
Amicalement
Schmol 44
e-mail : hcheli@#nospam#club-internet.fr
Site perso : http://hcheli.ville-orvault.net/

"Une Question eststupide tant qu'elle n'est pas posée"
pxg
Le #17672361
Schmol 44 wrote:
Comme je le dis sur mon post en réponse à "Lou ravi", je viens de
démonter la carte mère et je crois que je tiens le fautif, un condo
qui se "gondole", je vais voir pour le changer. :-)



C'est assez rare qu'il attrapent la gonflette en solitaire. On peut bien sûr
rencontrer des cartes mères qui foirent avec un seul condensateur atteint et
certaines qui fonctionnent correctement - si on ne les sollicite pas trop
fort - avec plusieurs condensateurs bombés
As-tu regardé au niveau de l'alimentation, surtout si elle est de la même
époque, ceux là il est inutile voire dangereux, de tenter de les changer.

Cordialement

pxg
Atila
Le #17673111
>
J'ai un petit fer à souder, je vais le déssouder et voir si je peux en
récupérer un sur une vieille carte que j'ai dans ma cave ;-)
Qu'en penses-tu ?



Moi, je ne ferais pas ca. Tu risque de griller définitivement la CM.
Voici la procédura que j'ai utilisé plusieurs fois et des copains aussi.
Dépecer délicatement le condensateur à la pince coupante, petit morceau par
petit morceau jusqu'ace qu'il ne reste plus que deux moceaux de fil soudés à
la CM. Tprends alors un autre condensateur que tu soude sur les 2 fils.
Attention à la polarité.
Michel
Schmol 44
Le #17673681
Atila vient de nous annoncer :


J'ai un petit fer à souder, je vais le déssouder et voir si je peux en
récupérer un sur une vieille carte que j'ai dans ma cave ;-)
Qu'en penses-tu ?



Moi, je ne ferais pas ca. Tu risque de griller définitivement la CM.
Voici la procédura que j'ai utilisé plusieurs fois et des copains aussi.
Dépecer délicatement le condensateur à la pince coupante, petit morceau par
petit morceau jusqu'ace qu'il ne reste plus que deux moceaux de fil soudés à
la CM. Tprends alors un autre condensateur que tu soude sur les 2 fils.
Attention à la polarité.
Michel



Trop tard, c'est fait ;-)
je l'ai enlevé (tu sais, j'ai manié le fer à souder dans mon boulot :oÞ
Mon problème, c'est le remplacement,il s'agit d'un condo de 1000ùF 10v
et je ne trouve que 1000 ùF 6,3v ou 1500 ùF 10V, je pense que je vais
opter pour ce dernier.

--
Amicalement
Schmol 44
e-mail : hcheli@#nospam#club-internet.fr
Site perso : http://hcheli.ville-orvault.net/

"Une Question eststupide tant qu'elle n'est pas posée"
Publicité
Poster une réponse
Anonyme