Mon pc pète les plombs (et moi aussi)

Le
Jean34
salut
a l'instant, les plombs sautent au tableau electrique dans la maison

depuis mon pc de bureau ne s'allume plus (on appuie sur le bouton, c'est
comme s'il n'était pas branché)

je ne sais pas si le pc a morflé parce que les plombs ont sauté, ou si les
plombs ont sauté à cause du pc.

que me conseillez vous de faire pour diagnostiquer ?

l'alim seule peut elle être touchée, ou faut il regarder autre chose ?

sinon, c'est facile à changer une alim ?

merci !
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Nina Popravka
Le #321842
On Mon, 10 Sep 2007 15:36:37 +0200, "Jean34" wrote:

je ne sais pas si le pc a morflé parce que les plombs ont sauté, ou si les
plombs ont sauté à cause du pc.
Préférence pour la deuxième option.


que me conseillez vous de faire pour diagnostiquer ?
Pas grand chose, là l'alim doit même plus être en état de faire sauter

les plombs.

l'alim seule peut elle être touchée, ou faut il regarder autre chose ?
Vous le saurez après avoir changé l'alim. A tout hasard, vous pouvez

examiner la carte mère d'un oeil suspicieux des fois qu'un composant
ait plus ou moins explosé.

sinon, c'est facile à changer une alim ?
En gros, oui.

--
Nina

pxg
Le #321841
Jean34 wrote:
salut


pareil

a l'instant, les plombs sautent au tableau electrique dans la maison
depuis mon pc de bureau ne s'allume plus (on appuie sur le bouton,
c'est comme s'il n'était pas branché)


Peut-être l'alimentation grillée ! ou plus grave *mais* avant de dramatiser
:
Vérifie bien d'abord toute les connexions, change le cordon d'alimentation
et *surtout* vérifie s'il y a du /courant dans la prise/

je ne sais pas si le pc a morflé parce que les plombs ont sauté, ou
si les plombs ont sauté à cause du pc.


Sur un court jus franc ça peut le faire mais si l'alimentation était en
cause tu aurais dû sentir une odeur de cramé toute suite après l'incident.

que me conseillez vous de faire pour diagnostiquer ?


en plus de ci-dessus vérifier que l'alimentation ne dégage pas une odeur
suspecte

l'alim seule peut elle être touchée, ou faut il regarder autre chose ?


Elle peut soit se sacrifier, soit tout laisser passer et là les dégats
peuvent être très importants.
Pour le diagnostic, je débrancherais (électrique et logique) tout ce qui
n'est pas nécessaire au démarrage du PC (disquette, disque dur, cd et tous
les périphériques). Pendant que la machine est ouverte je contrôlerais à
l'odeur et à l'oeil tout ce qui se trouve dans la boîte. Si j'ai un testeur
d'almentation je la teste de façon indépendante (si elle ne démarre pas
inutile d'insister), sinon avec ma machine de base (cpu refroidi, ram,
clavier, écran) j'essayerais de démarrer sans insister non plus si rien ne
se passe.
Si ta machine ne démarre pas comme cela essayer de remplacer l'alimentation
par une autre, fonctionnelle. Si ça ne démarre toujours pas il faut
envisager la destruction de la carte mère. Tu devras aussi dans cette
occurrence essayer unà un et prudemment tes autres composants internes pour
voir s'il n'ont pas aussi /profité/ de l'incident.

sinon, c'est facile à changer une alim ?


Très, c'est du mécanno. On déconnecte toutes les prises de l'ancienne puis
on connecte celles de la nouvelle. Ici aussi essayer une connection minimale
carte mère et si besoin les alimentations suplémentaires (cpu et carte
graphique).

merci !


de rien, courage

pxg

Jean34
Le #321838
"Jean34" : 46e54802$0$25045$
salut
a l'instant, les plombs sautent au tableau electrique dans la maison

depuis mon pc de bureau ne s'allume plus (on appuie sur le bouton, c'est
comme s'il n'était pas branché)

je ne sais pas si le pc a morflé parce que les plombs ont sauté, ou si les
plombs ont sauté à cause du pc.

que me conseillez vous de faire pour diagnostiquer ?

l'alim seule peut elle être touchée, ou faut il regarder autre chose ?

sinon, c'est facile à changer une alim ?

merci !

ok

merci a tous deux pour la rapidité de vos réponses...

Bon aucune odeur suspecte, et rien de visiblement cramé en ouvrant la tour.

J'ai récup l'alim de mon athlon 2600 Xp remisé au grenier... et grrrrrrrrr
le connecteur CM est différent (10 paire pour le vieux). Je ne peux pas donc
tester...

j'ai appelé l'assembleur (hélas distant de 70 kilomètres Il faut leur
apporter le pc pour faire jouer la garantie...
j'irais donc demain matin, en espérant que ça vient bien du matos, et qu'ils
le prendront en charge.

sinon, si ça vient de l'extérieur, que faire à l'avenir ? une simple prise
"antichoc" suffit elle, ou faut il un bidule onduleur onéreux ?

je vous tiens au jus (ah ah ah)

jean, qui va quand même voir si il n'y a pas de fusible dans son alim Antec.

Jean34
Le #321837
"houba"
Bonjour ° Bonsoir, le Mon, 10 Sep 2007 15:36:37 +0200, "Jean34"

salut
a l'instant, les plombs sautent au tableau electrique dans la maison

depuis mon pc de bureau ne s'allume plus (on appuie sur le bouton, c'est
comme s'il n'était pas branché)
Mets l'inter du boitier d'alim sur 'off'

Enlève le cable d'alim
Ouvre le boitier et fais un reset CMOS (généralement cavalier sur 2-3)
Attendre 2-3 mn.
Remettre le cavalier sur 1-2 (généralement par défaut).
Remettre le cable d'alim
Remets l'inter du boitier d'alim sur 'on'
Et appuie sur le bouton pour démarrer le pc.

ok

je vais tenter, on verra

merci bcp


Pascal Hambourg
Le #321835
Salut,


jean, qui va quand même voir si il n'y a pas de fusible dans son alim
Antec.


Bonne idée. Mais s'il est grillé ça ne fera que confirmer le diagnostic
que l'alim est morte. D'après mon expérience pas la peine d'essayer de
le remplacer : à chaque fois que ça m'est arrivé et que je l'ai remplacé
il a à nouveau sauté aussi sec dès la mise en marche (à vide), c'était
un composant de l'alimentation qui avait grillé. Des fois on le voit
bien, il est tout noirci, ou fendu...

Jean34
Le #321834
"Pascal Hambourg" groupe de discussion : fc3ng7$2mjq$
Salut,


jean, qui va quand même voir si il n'y a pas de fusible dans son alim
Antec.


Bonne idée. Mais s'il est grillé ça ne fera que confirmer le diagnostic
que l'alim est morte. D'après mon expérience pas la peine d'essayer de le
remplacer : à chaque fois que ça m'est arrivé et que je l'ai remplacé il a
à nouveau sauté aussi sec dès la mise en marche (à vide), c'était un
composant de l'alimentation qui avait grillé. Des fois on le voit bien, il
est tout noirci, ou fendu...


bon, on ne le voit pas de l'extérieur.
et le démontage est interdit pour bénéficier de la garantie Antec
(autocollants d'inviolabilité)

on verra donc demain chez le revendeur...

(c'est vraiment con de ne pas mettre un fusible visible par une fente... Au
moins on s'enlève le doute...)

merci


pxg
Le #321812
Jean34 wrote:
jean, qui va quand même voir si il n'y a pas de fusible dans son
alim Antec.
bon, on ne le voit pas de l'extérieur.


et le démontage est interdit pour bénéficier de la garantie Antec
(autocollants d'inviolabilité)


Tu peux faire l'inverse si le pc du grenier est susceptible de fonctionner.
Tu prends ton alimentation btx où tu désolidarises les 4 broches
supplémentaires et tu te retrouve avec une alimentation atx que tu peux
tester sur la machine du grenier.

(c'est vraiment con de ne pas mettre un fusible visible par une
fente... Au moins on s'enlève le doute...)


Pour ce qui est du fusible c'est plutôt rare de voir un fusible grillé sur
une alim hs et lorsque ça arrive le changement n'aboutit à rien d'autre
qun'un fusible grillé. Evite d'insister sur ce type de panne.

merci


de rien

pxg



Nicolas George
Le #321810
"Jean34" wrote in message
depuis mon pc de bureau ne s'allume plus (on appuie sur le bouton, c'est
comme s'il n'était pas branché)


Avant de paniquer, la mesure simple : débranche l'alimentation du secteur et
attends un bon moment (un quart d'heure, je dirais, mais je ne sais pas
exactement).

Benjiii
Le #321809
Retour d'experience, j'ai eu ca, il y a moins d'un mois.
Le PC s'est éteint subitement et ne démarrait plus. En l'oscultant, aucune
odeur, rien de visiblement cramé.
J'ai changé l'alim. et ca tournait de nouveau


"Jean34" 46e54802$0$25045$
salut
a l'instant, les plombs sautent au tableau electrique dans la maison

depuis mon pc de bureau ne s'allume plus (on appuie sur le bouton, c'est
comme s'il n'était pas branché)

je ne sais pas si le pc a morflé parce que les plombs ont sauté, ou si les
plombs ont sauté à cause du pc.

que me conseillez vous de faire pour diagnostiquer ?

l'alim seule peut elle être touchée, ou faut il regarder autre chose ?

sinon, c'est facile à changer une alim ?

merci !





Jean34
Le #321693
"Jean34" : 46e54802$0$25045$
salut
a l'instant, les plombs sautent au tableau electrique dans la maison

depuis mon pc de bureau ne s'allume plus (on appuie sur le bouton, c'est
comme s'il n'était pas branché)

je ne sais pas si le pc a morflé parce que les plombs ont sauté, ou si les
plombs ont sauté à cause du pc.

que me conseillez vous de faire pour diagnostiquer ?

l'alim seule peut elle être touchée, ou faut il regarder autre chose ?

sinon, c'est facile à changer une alim ?




Bon, c'était bien l'alim, prise entièrement en garantie par le revendeur.
Il a d'ailleurs monté un autre marque, d'après lui les Antec fournies avec
les boitiers de la marque ne sont pas fiables.

merci pour vos pistes

Publicité
Poster une réponse
Anonyme