Mon portable rendrait-il l'âme ?

Le
Tinus
Bonjour,
J'ai un portable Aspire 1650 qui à trois ans.
Processeur Mobile Intel Pentium M, 1116 Mhz
2048 Mo de mémoire Système ( 2 fois 1024 changez il y a un an)
Carte Vidéo ATI Mobility Radeon X300

Os Windows XP famille SP3
Antivirus Avast Home

- Par moment, il bloque complètement, je suis obligé de l'étaindre pour
redémarrer.
- Depuis peu il s'éteint parfois sans crier gare en plein milieu d'une
tache.( par exemple ce matin au moment de la synchronisation des
groupes de discussions avec MesNews - A priori, il n'y avait pas
d'autres choses lourdes à tourner en même temps).
- Régulièrement, l'écran baisse en luminosité comme lorsqu'il
fonctionne sur batterie malgré le fait d'être relié au secteur.
- UC utilisé à 100 % dans le gestionnaire de tache, par je ne sais quoi
(je n'ai pas noté le/les processus responsable/s)
- Le touch PAd qui ne répond plus, pointeur souris bloqué, bouton de
défilement, sous le "rectangle noir tactile" qui est inefficace
- Affichage qui se fige, notamment au changement de fenêtre avec
apparition par exemple de la fenêtre mes news ou autres logiciels en
"fondue" dans la fenêtre internet explorer
..

Y a-t-il quelque chose à vérifier en premier ?
Test des mémoires ou autres choses.

Existe-t-il une procédure complète pour tester un ordinateur ?

C'est peut être pas possible ou trop compliqué à expliquer en ligne

Merci d'essayer quand même. :-)

--
Tinus
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Az Sam
Le #18592181
"Tinus" 498b1386$0$9416$
Bonjour,
J'ai un portable Aspire 1650 qui à trois ans.
Processeur Mobile Intel Pentium M, 1116 Mhz
2048 Mo de mémoire Système ( 2 fois 1024 changez il y a un an)
Carte Vidéo ATI Mobility Radeon X300

Os Windows XP famille SP3
Antivirus Avast Home

- Par moment, il bloque complètement, je suis obligé de l'étaindre pour
redémarrer.
- Depuis peu il s'éteint parfois sans crier gare en plein milieu d'une
tache.( par exemple ce matin au moment de la synchronisation des groupes de
discussions avec MesNews - A priori, il n'y avait pas d'autres choses lourdes
à tourner en même temps).



surchauffe. frequent sur les portables, les ouies d'aerations s'engorgent. il
faut nettoyer. soit de l'exterieur ou, mieux, en ouvrant la bete.
et ne esperant que la surchauffe n'eie pas deja casse quelque chose.


- Régulièrement, l'écran baisse en luminosité comme lorsqu'il fonctionne sur
batterie malgré le fait d'être relié au secteur.
- UC utilisé à 100 % dans le gestionnaire de tache, par je ne sais quoi (je
n'ai pas noté le/les processus responsable/s)



dysfonctionnement d'un service XP : reparation du XP.
voir news:fr.comp.os.ms-windows
ou bien presence d'un virus : desinfecter
voir news:fr.comp.securite.virus pour le faire soit meme et demander conseil ou
bien demander un forum de desinfection (Malekal ou Zebulon)


- Le touch PAd qui ne répond plus, pointeur souris bloqué, bouton de
défilement, sous le "rectangle noir tactile" qui est inefficace
- Affichage qui se fige, notamment au changement de fenêtre avec apparition
par exemple de la fenêtre mes news ou autres logiciels en "fondue" dans la
fenêtre internet explorer...



probablement lié a l'utilisation des ressources CPU a 100%


Y a-t-il quelque chose à vérifier en premier ?
Test des mémoires ou autres choses.

Existe-t-il une procédure complète pour tester un ordinateur ?




plus haut je te donne des groupes ou exposer ton probleme actuel, mais pour un
check up general de pc tu peux aussi poster dans
news:fr.comp.sys.pc

La 1ere piste a exploiter est celle du process a 100%.
dans le gestionnaire de tache il y a l'onglet processus qui t'indiquera le ou
les responsable de l'utilisation CPU.

S'il s'agit d'un svchost et que le pb est recent tente une restauration syteme.
Ensuite cherches dans
http://groups.google.com/group/fr.comp.os.ms-windows/topics?lnk

Si il n'y en a aucun visibles, direction la desinfection.
Dans un 1er temps tu peux confirmer la presence de virus et les identifier en
passant un scan AV en ligne gratuit chez Kaspersky. :
http://webscanner.kaspersky.fr/ (IE obligatoire)
Mais ensuite il faudra desinfecter.



--
Cordialement,
Az Sam.
Tinus
Le #18623011
Az Sam a couché sur son écran :

Je suis dans l'impossible de répondre en reprenant le corps de ton
message !!
Ni sur serveur free, ni serveur orange.
Ni MesNews, ni WLM.

--
Tinus
Tinus
Le #18623001
(supersedes
Az Sam a couché sur son écran :

Je suis dans l'impossibilité de te répondre en reprenant le corps de
ton message !!
Ni sur serveur free, ni serveur orange.
Ni MesNews, ni WLM.

--
Tinus
Az Sam
Le #18623511
"Tinus" 498feeff$0$9412$
(supersedes
Az Sam a couché sur son écran :

Je suis dans l'impossibilité de te répondre en reprenant le corps de ton
message !!
Ni sur serveur free, ni serveur orange.
Ni MesNews, ni WLM.



pour quelle raison ?


--
Cordialement,
Az Sam.
Tinus
Le #18623501
Az Sam a utilisé son clavier pour écrire :
"Tinus" 498feeff$0$9412$
(supersedes
Az Sam a couché sur son écran :

Je suis dans l'impossibilité de te répondre en reprenant le corps de ton
message !!
Ni sur serveur free, ni serveur orange.
Ni MesNews, ni WLM.



pour quelle raison ?



Je n'en ai aucune idée.
Deux jours que j'essaye avec deux serveurs différents et deux logiciels
différents...
C'est la première fois que ça m'arrive sans que MesNews ne m'explique
pour quelle(s) raison(s) il refuse d'envoyer le message.

J'ai fait une copie de mon message d'origine sur fr.comp.os.ms.windows.
et je vais réessayer de copier-coller ma première réponse...en réponse
à ce message.

--
Tinus
Tinus
Le #18623671
Le 09/02/2009, Tinus a supposé :

J'ai fait une copie de mon message d'origine sur fr.comp.os.ms.windows. et je
vais réessayer de copier-coller ma première réponse...en réponse à ce
message.



C'est incompréhensible, même en copiant collant ici le message,
impossible de l'envoyer.
J'ai même essayé de l'enregistrer en fichier texte puis de recopier
coller, impossible de l'envoyer.

--
Tinus
Az Sam
Le #18624141
"Tinus" 499005f9$0$18383$

C'est la première fois que ça m'arrive sans que MesNews ne m'explique pour
quelle(s) raison(s) il refuse d'envoyer le message.



ah ben la voila la raison.
Le jour ou Arnaud fera quelques chose pour la gestion de codepage dans son
logiciel, cette usine a Xface sera peut etre valable.

bon je vais quand meme regardre si mon message n'est pas code exotique quand
meme. :-)
et je te recolle ma reponse plus bas.

--
Cordialement,
Az Sam.
Az Sam
Le #18624131
je te remet ma reponse.

"Tinus" 498b1386$0$9416$

Bonjour,
J'ai un portable Aspire 1650 qui à trois ans.
Processeur Mobile Intel Pentium M, 1116 Mhz
2048 Mo de mémoire Système ( 2 fois 1024 changez il y a un an)
Carte Vidéo ATI Mobility Radeon X300

Os Windows XP famille SP3
Antivirus Avast Home

- Par moment, il bloque complètement, je suis obligé de l'étaindre pour
redémarrer.
- Depuis peu il s'éteint parfois sans crier gare en plein milieu d'une
tache.( par exemple ce matin au moment de la synchronisation des groupes de
discussions avec MesNews - A priori, il n'y avait pas d'autres choses lourdes
à tourner en même temps).



surchauffe. frequent sur les portables, les ouies d'aerations s'engorgent. il
faut nettoyer. soit de l'exterieur ou, mieux, en ouvrant la bete.
et ne esperant que la surchauffe n'eie pas deja casse quelque chose.


- Régulièrement, l'écran baisse en luminosité comme lorsqu'il fonctionne sur
batterie malgré le fait d'être relié au secteur.
- UC utilisé à 100 % dans le gestionnaire de tache, par je ne sais quoi (je
n'ai pas noté le/les processus responsable/s)



dysfonctionnement d'un service XP : reparation du XP.
voir news:fr.comp.os.ms-windows
ou bien presence d'un virus : desinfecter
voir news:fr.comp.securite.virus pour le faire soit meme et demander conseil ou
bien demander un forum de desinfection (Malekal ou Zebulon)


- Le touch PAd qui ne répond plus, pointeur souris bloqué, bouton de
défilement, sous le "rectangle noir tactile" qui est inefficace
- Affichage qui se fige, notamment au changement de fenêtre avec apparition
par exemple de la fenêtre mes news ou autres logiciels en "fondue" dans la
fenêtre internet explorer...



probablement lié a l'utilisation des ressources CPU a 100%


Y a-t-il quelque chose à vérifier en premier ?
Test des mémoires ou autres choses.

Existe-t-il une procédure complète pour tester un ordinateur ?




plus haut je te donne des groupes ou exposer ton probleme actuel, mais pour un
check up general de pc tu peux aussi poster dans
news:fr.comp.sys.pc

La 1ere piste a exploiter est celle du process a 100%.
dans le gestionnaire de tache il y a l'onglet processus qui t'indiquera le ou
les responsable de l'utilisation CPU.

S'il s'agit d'un svchost et que le pb est recent tente une restauration syteme.
Ensuite cherches dans
http://groups.google.com/group/fr.comp.os.ms-windows/topics?lnk

Si il n'y en a aucun visibles, direction la desinfection.
Dans un 1er temps tu peux confirmer la presence de virus et les identifier en
passant un scan AV en ligne gratuit chez Kaspersky. :
http://webscanner.kaspersky.fr/ (IE obligatoire)
Mais ensuite il faudra desinfecter.


--
Cordialement,
Az Sam.
Tinus
Le #18624011
> surchauffe. frequent sur les portables, les ouies d'aerations s'engorgent.
il faut nettoyer. soit de l'exterieur ou, mieux, en ouvrant la bete.
et ne esperant que la surchauffe n'eie pas deja casse quelque chose.



C'est pas ça, enfin, je ne pense pas.
J'ai changé le ventilo il y a un an, pâte thermique et ventilo
d'origine. Et c'est tout propre, je vérifie régulièrement. Le portable
est 90 % du temps sur une tablette réhaussée avec un p'tit ventilo
intégré. (efficace ?)rehaussée

- Régulièrement, l'écran baisse en luminosité comme lorsqu'il fonctionne
sur batterie malgré le fait d'être relié au secteur.





Ça ça m'inquiète, il lui arrive même de me signaler qu'il faut que je
sauvegarde et que je mette en recharge alors qu'il est déjà sur secteur
!!!
Transfo qui lâche, mauvais contact suite à la déformation des fils du
transfo... ?

- UC utilisé à 100 % dans le gestionnaire de tache, par je ne sais quoi
(je n'ai pas noté le/les processus responsable/s)



dysfonctionnement d'un service XP : reparation du XP.
voir news:fr.comp.os.ms-windows



J'y vais de ce pas. (crosspost et suivi là-bas)

ou bien presence d'un virus : desinfecter
voir news:fr.comp.securite.virus pour le faire soit meme et demander
conseil ou bien demander un forum de desinfection (Malekal ou Zebulon)



J'ai fait une analyse sur Secuser.com. A prori rien d'anormal.

- Le touch PAd qui ne répond plus, pointeur souris bloqué, bouton de
défilement, sous le "rectangle noir tactile" qui est inefficace
- Affichage qui se fige, notamment au changement de fenêtre avec
apparition par exemple de la fenêtre mes news ou autres logiciels en
"fondue" dans la fenêtre internet explorer...



probablement lié a l'utilisation des ressources CPU a 100%



Ben, pas systématiquement, j'y ai encore eu droit trois ou quatre fois
aujourd'hui et pourtant UC disponible à plus de 80%.
Je ne connais pas le fonctionnement d'une carte graphique et de la
mémoire dédiée.

Y a-t-il quelque chose à vérifier en premier ?
Test des mémoires ou autres choses.

Existe-t-il une procédure complète pour tester un ordinateur ?




plus haut je te donne des groupes ou exposer ton probleme actuel, mais pour
un check up general de pc tu peux aussi poster dans
news:fr.comp.sys.pc

La 1ere piste a exploiter est celle du process a 100%.
dans le gestionnaire de tache il y a l'onglet processus qui t'indiquera le
ou les responsable de l'utilisation CPU.



C'est variable...parfois IEXPLORER.EXE, parfoi SVCHOST.EXE....

S'il s'agit d'un svchost et que le pb est recent tente une restauration
syteme.



Déjà essayé.

Ensuite cherches dans
http://groups.google.com/group/fr.comp.os.ms-windows/topics?lnk

Si il n'y en a aucun visibles, direction la desinfection.
Dans un 1er temps tu peux confirmer la presence de virus et les identifier
en passant un scan AV en ligne gratuit chez Kaspersky. :
http://webscanner.kaspersky.fr/ (IE obligatoire)
Mais ensuite il faudra desinfecter.



Merci.

--
Tinus
Tinus
Le #18624121
Az Sam vient de nous annoncer :
"Tinus" 499005f9$0$18383$

C'est la première fois que ça m'arrive sans que MesNews ne m'explique pour
quelle(s) raison(s) il refuse d'envoyer le message.



ah ben la voila la raison.
Le jour ou Arnaud fera quelques chose pour la gestion de codepage dans son
logiciel, cette usine a Xface sera peut etre valable.

bon je vais quand meme regardre si mon message n'est pas code exotique quand
meme. :-)
et je te recolle ma reponse plus bas.



C'est ma réponse à moi qui pose problème !!

--
Tinus
Publicité
Poster une réponse
Anonyme