Montant des 25 plus grosse valeur

Le
Tibert
Bonjour à tous ;
Dans mon tableau j'ai une colonne de 120 valeur en (€) et je voudrais
faire un total de celle-ci, mais que les 25 plus grosse valeur
seulement.
quelle formule je dois utiliser.

Merci à vous et bonne journée
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
michel ou sam
Le #23292651
Bonjour,
essaie ceci :
=SOMMEPROD(A1:A120;(RANG(A1:A120;$A$1:$A$120)<26)*1)
Michel

"Tibert"
Bonjour à tous ;
Dans mon tableau j'ai une colonne de 120 valeur en (€) et je voudrais
faire un total de celle-ci, mais que les 25 plus grosse valeur
seulement.
quelle formule je dois utiliser.

Merci à vous et bonne journée
DanielCo
Le #23292711
Bonjour,
Une autre façon :
=SOMMEPROD(GRANDE.VALEUR(A1:A120;LIGNE(1:25)))
Cordialement.
Daniel


Bonjour à tous ;
Dans mon tableau j'ai une colonne de 120 valeur en (¤) et je voudrais
faire un total de celle-ci, mais que les 25 plus grosse valeur
seulement.
quelle formule je dois utiliser.

Merci à vous et bonne journée
Tibert
Le #23292831
Bonjour " DanielCo & Michel ou Sam

Merci pour vos réponse c'est super c'est comme je voulais !

Bonne journée à vous



On 18 avr, 12:11, DanielCo
Bonjour,
Une autre façon :
=SOMMEPROD(GRANDE.VALEUR(A1:A120;LIGNE(1:25)))
Cordialement.
Daniel







> Bonjour à tous ;
> Dans mon tableau j'ai une colonne de 120 valeur en (¤) et je voudrais
> faire un total de celle-ci, mais que les 25 plus grosse valeur
> seulement.
> quelle formule je dois utiliser.

> Merci à vous et bonne journée
Publicité
Poster une réponse
Anonyme