[MOSS 2007] erreur protocole inconnu

Le
pher
Bonjour
j'ai un petit souci, rien de grave, mais ça m'énerve:

j'ouvre Internet Explorer 7, j'indique l'URL de Sharepoint dans sa forme la
plus réduite, soit le nom du serveur et le port, (sps:81), et j'ai un
message d'erreur:
Protocol Type: sps

Description: UnKnown

Windows does not recognize this Protocol


Je suis obligé d'indiquer le protocole pour que ça fonctionne, c'est à dire
http://sps:81.
Le problème se produit aussi sur d'autres machines, mais pas avec Firefox.
Le problème ne se produit pas avec d'autres url simplifiées.

Qué pasa ?
Pierrot
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
lunarnet
Le #17005541
Salut!

C'est tout a fait normal puisque si tu donne comme adresse juste "sps:81" il
considére la premiere partie avant les : comme étant le protocole ... hors
sharepoint utilise le protocole http et non sps (qui n'existe pas d'ailleur^^)
il faut donc toujours faire http://sps:81
sps:81 marche sur firefox car il cherche d'autres solutions que simplement
ce que tu lui indique!

la bonne méthode est donc de toujours utiliser http://sps:81 !
Voila^^ bonne journée!

"pher" a écrit :

Bonjour
j'ai un petit souci, rien de grave, mais ça m'énerve:

j'ouvre Internet Explorer 7, j'indique l'URL de Sharepoint dans sa forme la
plus réduite, soit le nom du serveur et le port, (sps:81), et j'ai un
message d'erreur:
Protocol Type: sps

Description: UnKnown

Windows does not recognize this Protocol


Je suis obligé d'indiquer le protocole pour que ça fonctionne, c'est à dire
http://sps:81.
Le problème se produit aussi sur d'autres machines, mais pas avec Firefox.
Le problème ne se produit pas avec d'autres url simplifiées.

Qué pasa ?
Pierrot






pher
Le #17005531
Je croyais que http:// était le protocole par défaut pour les browsers !
Et puis, pourquoi cette erreur ne se produit-elle qu'avec Sharepoint, et
pas avec d'autres URL ?
C'est louche, comme disait un cuisinier de mes amis.





"lunarnet" news:
Salut!

C'est tout a fait normal puisque si tu donne comme adresse juste "sps:81"
il
considére la premiere partie avant les : comme étant le protocole ... hors
sharepoint utilise le protocole http et non sps (qui n'existe pas
d'ailleur^^)
il faut donc toujours faire http://sps:81
sps:81 marche sur firefox car il cherche d'autres solutions que simplement
ce que tu lui indique!

la bonne méthode est donc de toujours utiliser http://sps:81 !
Voila^^ bonne journée!

"pher" a écrit :

Bonjour
j'ai un petit souci, rien de grave, mais ça m'énerve:

j'ouvre Internet Explorer 7, j'indique l'URL de Sharepoint dans sa forme
la
plus réduite, soit le nom du serveur et le port, (sps:81), et j'ai un
message d'erreur:
Protocol Type: sps

Description: UnKnown

Windows does not recognize this Protocol


Je suis obligé d'indiquer le protocole pour que ça fonctionne, c'est à
dire
http://sps:81.
Le problème se produit aussi sur d'autres machines, mais pas avec
Firefox.
Le problème ne se produit pas avec d'autres url simplifiées.

Qué pasa ?
Pierrot








Etienne Legendre
Le #17002101
bonjour
sps: correspond justement à l'usage d'un autre protocole de http:
il y a aussi ftp: etc ..

Avec IE, si il y a un port différent de 80 pour http, il faut préciser le
http://

EtienneL

"pher" news:
Je croyais que http:// était le protocole par défaut pour les browsers !
Et puis, pourquoi cette erreur ne se produit-elle qu'avec Sharepoint, et
pas avec d'autres URL ?
C'est louche, comme disait un cuisinier de mes amis.





"lunarnet" news:
Salut!

C'est tout a fait normal puisque si tu donne comme adresse juste "sps:81"
il
considére la premiere partie avant les : comme étant le protocole ...
hors
sharepoint utilise le protocole http et non sps (qui n'existe pas
d'ailleur^^)
il faut donc toujours faire http://sps:81
sps:81 marche sur firefox car il cherche d'autres solutions que
simplement
ce que tu lui indique!

la bonne méthode est donc de toujours utiliser http://sps:81 !
Voila^^ bonne journée!

"pher" a écrit :

Bonjour
j'ai un petit souci, rien de grave, mais ça m'énerve:

j'ouvre Internet Explorer 7, j'indique l'URL de Sharepoint dans sa forme
la
plus réduite, soit le nom du serveur et le port, (sps:81), et j'ai un
message d'erreur:
Protocol Type: sps

Description: UnKnown

Windows does not recognize this Protocol


Je suis obligé d'indiquer le protocole pour que ça fonctionne, c'est à
dire
http://sps:81.
Le problème se produit aussi sur d'autres machines, mais pas avec
Firefox.
Le problème ne se produit pas avec d'autres url simplifiées.

Qué pasa ?
Pierrot












Publicité
Poster une réponse
Anonyme