[MOSS2007] Form Server et Infopath 2007

Le
Itdiscover
Bonjour,

Infopath et Sharepoint ce renvoit perpétuellement la balle lorsque j'essais
de publié un formulaire et le visualisé dans le navigateur, je m'explique :
J'ai fait un formulaire tout simple dans infopath 2007 avec un champ
utilisateur et un champ nom (de type texte), je vérifie la compatibilité dans
Infopath pour form serveur , aucun message d'erreur.
J'essais de chargé le document signé, dans l'interface d'admin (partie form
serveur) il m'indique "ce modèle de formulaire n'est pas correctement publié
pour être activé pour le navigateur, ouvrez"
Je me dis c'est pas grave, je vais directement publié le formulaire dans la
bibliothèque de document que j'ai créé sur l'intranet, juste avant la
publication via Infopath, il m'indique "Ce modèle de formulaire est activé
pour le navigateur, mais il ne peut pas être activé pour le navigateur sur le
site sélectionné.
J'essais tout de même (vue que c'est une bibliothèque de formulaire ca
devrait marcher
Une fois publié j'essais de visualisé le formulaire et il m'indique dans un
message d'erreur : "Ce modèle de formulaire n'est pas activé pour le
navigateur. Il doit être republié comme formulaire activé pour le navigateur
ou ouvert dans Microsoft Office Infopath 2007".
J'ai essayé 2 ou 3 fois, je deviens chêvre mdr.
Quelqu'un a déjà rencontré ce problème ou a une piste au moins pour que je
puisse avoir le détail svp ?


--
Cordialement,

TIMM Joël
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
EROL [MVP SPS]
Le #16921611
Bonjour,

Avez vous publié l'XSN ?

Vous avez bien MOSS Entreprise ?
--
Cdlt
--

EROL
--
http://www.shareclubs.org
http://clubmoss2007.org
"Itdiscover" de news:
Bonjour,

Infopath et Sharepoint ce renvoit perpétuellement la balle lorsque
j'essais
de publié un formulaire et le visualisé dans le navigateur, je m'explique
:
J'ai fait un formulaire tout simple dans infopath 2007 avec un champ
utilisateur et un champ nom (de type texte), je vérifie la compatibilité
dans
Infopath pour form serveur , aucun message d'erreur.
J'essais de chargé le document signé, dans l'interface d'admin (partie
form
serveur) il m'indique "ce modèle de formulaire n'est pas correctement
publié
pour être activé pour le navigateur, ouvrez..."
Je me dis c'est pas grave, je vais directement publié le formulaire dans
la
bibliothèque de document que j'ai créé sur l'intranet, juste avant la
publication via Infopath, il m'indique "Ce modèle de formulaire est activé
pour le navigateur, mais il ne peut pas être activé pour le navigateur sur
le
site sélectionné.
J'essais tout de même (vue que c'est une bibliothèque de formulaire ca
devrait marcher...
Une fois publié j'essais de visualisé le formulaire et il m'indique dans
un
message d'erreur : "Ce modèle de formulaire n'est pas activé pour le
navigateur. Il doit être republié comme formulaire activé pour le
navigateur
ou ouvert dans Microsoft Office Infopath 2007".
J'ai essayé 2 ou 3 fois, je deviens chêvre mdr....
Quelqu'un a déjà rencontré ce problème ou a une piste au moins pour que je
puisse avoir le détail svp ?


--
Cordialement,

TIMM Joël


Itdiscover
Le #16921581
Bonjour,

Oui pour la publication de l'XSN. (Bibliothèque de formulaires)
Oui nous possédons MOSS Entreprise. (Les services sont activés)

Je ne sais plus quoi faire...

--
Cordialement,

TIMM Joël


"EROL [MVP SPS]" a écrit :

Bonjour,

Avez vous publié l'XSN ?

Vous avez bien MOSS Entreprise ?
--
Cdlt
--

EROL
--
http://www.shareclubs.org
http://clubmoss2007.org
"Itdiscover" de news:
> Bonjour,
>
> Infopath et Sharepoint ce renvoit perpétuellement la balle lorsque
> j'essais
> de publié un formulaire et le visualisé dans le navigateur, je m'explique
> :
> J'ai fait un formulaire tout simple dans infopath 2007 avec un champ
> utilisateur et un champ nom (de type texte), je vérifie la compatibilité
> dans
> Infopath pour form serveur , aucun message d'erreur.
> J'essais de chargé le document signé, dans l'interface d'admin (partie
> form
> serveur) il m'indique "ce modèle de formulaire n'est pas correctement
> publié
> pour être activé pour le navigateur, ouvrez..."
> Je me dis c'est pas grave, je vais directement publié le formulaire dans
> la
> bibliothèque de document que j'ai créé sur l'intranet, juste avant la
> publication via Infopath, il m'indique "Ce modèle de formulaire est activé
> pour le navigateur, mais il ne peut pas être activé pour le navigateur sur
> le
> site sélectionné.
> J'essais tout de même (vue que c'est une bibliothèque de formulaire ca
> devrait marcher...
> Une fois publié j'essais de visualisé le formulaire et il m'indique dans
> un
> message d'erreur : "Ce modèle de formulaire n'est pas activé pour le
> navigateur. Il doit être republié comme formulaire activé pour le
> navigateur
> ou ouvert dans Microsoft Office Infopath 2007".
> J'ai essayé 2 ou 3 fois, je deviens chêvre mdr....
> Quelqu'un a déjà rencontré ce problème ou a une piste au moins pour que je
> puisse avoir le détail svp ?
>
>
> --
> Cordialement,
>
> TIMM Joël





EROL [MVP SPS]
Le #16921391
Bonjour,

Vous passez bien par la fonction d'InfoPath 2007 publication ?

Avec réation d'un biblio spécifique pour les Forms ou avec l'assistant ?

--
Cdlt
--

EROL
--
Prochaine Réunion du Club SharePoint FRANCE
Le mardi 24 avril 2006 à PARIS.
Elle aura lieu :
Microsoft Paris
148 rue de l'Université
75007 Paris
Pour vous inscrire gratuitement au club SPS,
cliquer ici : http://inscrits.clubsps.org/ .
http://www.shareclubs.org
http://clubmoss2007.org
"Itdiscover" de news:
Bonjour,

Oui pour la publication de l'XSN. (Bibliothèque de formulaires)
Oui nous possédons MOSS Entreprise. (Les services sont activés)

Je ne sais plus quoi faire...

--
Cordialement,

TIMM Joël


"EROL [MVP SPS]" a écrit :

Bonjour,

Avez vous publié l'XSN ?

Vous avez bien MOSS Entreprise ?
--
Cdlt
--

EROL
--
http://www.shareclubs.org
http://clubmoss2007.org
"Itdiscover" message
de news:
> Bonjour,
>
> Infopath et Sharepoint ce renvoit perpétuellement la balle lorsque
> j'essais
> de publié un formulaire et le visualisé dans le navigateur, je
> m'explique
> :
> J'ai fait un formulaire tout simple dans infopath 2007 avec un champ
> utilisateur et un champ nom (de type texte), je vérifie la
> compatibilité
> dans
> Infopath pour form serveur , aucun message d'erreur.
> J'essais de chargé le document signé, dans l'interface d'admin (partie
> form
> serveur) il m'indique "ce modèle de formulaire n'est pas correctement
> publié
> pour être activé pour le navigateur, ouvrez..."
> Je me dis c'est pas grave, je vais directement publié le formulaire
> dans
> la
> bibliothèque de document que j'ai créé sur l'intranet, juste avant la
> publication via Infopath, il m'indique "Ce modèle de formulaire est
> activé
> pour le navigateur, mais il ne peut pas être activé pour le navigateur
> sur
> le
> site sélectionné.
> J'essais tout de même (vue que c'est une bibliothèque de formulaire ca
> devrait marcher...
> Une fois publié j'essais de visualisé le formulaire et il m'indique
> dans
> un
> message d'erreur : "Ce modèle de formulaire n'est pas activé pour le
> navigateur. Il doit être republié comme formulaire activé pour le
> navigateur
> ou ouvert dans Microsoft Office Infopath 2007".
> J'ai essayé 2 ou 3 fois, je deviens chêvre mdr....
> Quelqu'un a déjà rencontré ce problème ou a une piste au moins pour que
> je
> puisse avoir le détail svp ?
>
>
> --
> Cordialement,
>
> TIMM Joël







Itdiscover
Le #16921341
Bonjour,

Je passe par l'assistant publication d'infopath 2007.
Dans infopath, lors de la publication je lui indique le chemin de la
collection de sites désirées, il y a ensuite un message (à moment où dans le
formulaire de publication on peut choisir la publication dans une
bibliotheque ou en mode avancé), j'ai un petit message avec un point
d'exclamation :
"Ce modèle de formulaire est activé pour le navigateur, mais il ne peut pas
être activé pour le navigateur sur le site sélectionné, raisons possibles :
- Le serveur n'exécute pas Infopath form service" => c'est le cas
- Les fonctionnalités ne sont pas disponibles dans la collection =>
Fonctionnalités entreprises activés et bibliothèque de formulaire créée
- Stratégie ne permet pas aux utilisateurs la publication de formulaires =>
sauf erreur de ma par c'est le cas (dans la gestion d'infopath form service,
c'est coché pour donner les droits

Merci pour votre aide présente et à venir...
--
Cordialement,

TIMM Joël


"EROL [MVP SPS]" a écrit :

Bonjour,

Vous passez bien par la fonction d'InfoPath 2007 publication ?

Avec réation d'un biblio spécifique pour les Forms ou avec l'assistant ?

--
Cdlt
--

EROL
--
Prochaine Réunion du Club SharePoint FRANCE
Le mardi 24 avril 2006 à PARIS.
Elle aura lieu :
Microsoft Paris
148 rue de l'Université
75007 Paris
Pour vous inscrire gratuitement au club SPS,
cliquer ici : http://inscrits.clubsps.org/ .
http://www.shareclubs.org
http://clubmoss2007.org
"Itdiscover" de news:
> Bonjour,
>
> Oui pour la publication de l'XSN. (Bibliothèque de formulaires)
> Oui nous possédons MOSS Entreprise. (Les services sont activés)
>
> Je ne sais plus quoi faire...
>
> --
> Cordialement,
>
> TIMM Joël
>
>
> "EROL [MVP SPS]" a écrit :
>
>> Bonjour,
>>
>> Avez vous publié l'XSN ?
>>
>> Vous avez bien MOSS Entreprise ?
>> --
>> Cdlt
>> --
>>
>> EROL
>> --
>> http://www.shareclubs.org
>> http://clubmoss2007.org
>> "Itdiscover" >> message
>> de news:
>> > Bonjour,
>> >
>> > Infopath et Sharepoint ce renvoit perpétuellement la balle lorsque
>> > j'essais
>> > de publié un formulaire et le visualisé dans le navigateur, je
>> > m'explique
>> > :
>> > J'ai fait un formulaire tout simple dans infopath 2007 avec un champ
>> > utilisateur et un champ nom (de type texte), je vérifie la
>> > compatibilité
>> > dans
>> > Infopath pour form serveur , aucun message d'erreur.
>> > J'essais de chargé le document signé, dans l'interface d'admin (partie
>> > form
>> > serveur) il m'indique "ce modèle de formulaire n'est pas correctement
>> > publié
>> > pour être activé pour le navigateur, ouvrez..."
>> > Je me dis c'est pas grave, je vais directement publié le formulaire
>> > dans
>> > la
>> > bibliothèque de document que j'ai créé sur l'intranet, juste avant la
>> > publication via Infopath, il m'indique "Ce modèle de formulaire est
>> > activé
>> > pour le navigateur, mais il ne peut pas être activé pour le navigateur
>> > sur
>> > le
>> > site sélectionné.
>> > J'essais tout de même (vue que c'est une bibliothèque de formulaire ca
>> > devrait marcher...
>> > Une fois publié j'essais de visualisé le formulaire et il m'indique
>> > dans
>> > un
>> > message d'erreur : "Ce modèle de formulaire n'est pas activé pour le
>> > navigateur. Il doit être republié comme formulaire activé pour le
>> > navigateur
>> > ou ouvert dans Microsoft Office Infopath 2007".
>> > J'ai essayé 2 ou 3 fois, je deviens chêvre mdr....
>> > Quelqu'un a déjà rencontré ce problème ou a une piste au moins pour que
>> > je
>> > puisse avoir le détail svp ?
>> >
>> >
>> > --
>> > Cordialement,
>> >
>> > TIMM Joël
>>
>>
>>





EROL [MVP SPS]
Le #17014491
Bonsoir,

Avez vous activé les fonctions et services Forms ?
--
Cdlt
--

EROL
--
http://www.shareclubs.org
http://clubmoss2007.org
"Itdiscover" de news:
Bonjour,

Je passe par l'assistant publication d'infopath 2007.
Dans infopath, lors de la publication je lui indique le chemin de la
collection de sites désirées, il y a ensuite un message (à moment où dans
le
formulaire de publication on peut choisir la publication dans une
bibliotheque ou en mode avancé), j'ai un petit message avec un point
d'exclamation :
"Ce modèle de formulaire est activé pour le navigateur, mais il ne peut
pas
être activé pour le navigateur sur le site sélectionné, raisons possibles
:
- Le serveur n'exécute pas Infopath form service" => c'est le cas
- Les fonctionnalités ne sont pas disponibles dans la collection =>
Fonctionnalités entreprises activés et bibliothèque de formulaire créée
- Stratégie ne permet pas aux utilisateurs la publication de formulaires
=>
sauf erreur de ma par c'est le cas (dans la gestion d'infopath form
service,
c'est coché pour donner les droits

Merci pour votre aide présente et à venir...
--
Cordialement,

TIMM Joël


"EROL [MVP SPS]" a écrit :

Bonjour,

Vous passez bien par la fonction d'InfoPath 2007 publication ?

Avec réation d'un biblio spécifique pour les Forms ou avec l'assistant ?

--
Cdlt
--

EROL
--
Prochaine Réunion du Club SharePoint FRANCE
Le mardi 24 avril 2006 à PARIS.
Elle aura lieu :
Microsoft Paris
148 rue de l'Université
75007 Paris
Pour vous inscrire gratuitement au club SPS,
cliquer ici : http://inscrits.clubsps.org/ .
http://www.shareclubs.org
http://clubmoss2007.org
"Itdiscover" message
de news:
> Bonjour,
>
> Oui pour la publication de l'XSN. (Bibliothèque de formulaires)
> Oui nous possédons MOSS Entreprise. (Les services sont activés)
>
> Je ne sais plus quoi faire...
>
> --
> Cordialement,
>
> TIMM Joël
>
>
> "EROL [MVP SPS]" a écrit :
>
>> Bonjour,
>>
>> Avez vous publié l'XSN ?
>>
>> Vous avez bien MOSS Entreprise ?
>> --
>> Cdlt
>> --
>>
>> EROL
>> --
>> http://www.shareclubs.org
>> http://clubmoss2007.org
>> "Itdiscover" >> message
>> de news:
>> > Bonjour,
>> >
>> > Infopath et Sharepoint ce renvoit perpétuellement la balle lorsque
>> > j'essais
>> > de publié un formulaire et le visualisé dans le navigateur, je
>> > m'explique
>> > :
>> > J'ai fait un formulaire tout simple dans infopath 2007 avec un champ
>> > utilisateur et un champ nom (de type texte), je vérifie la
>> > compatibilité
>> > dans
>> > Infopath pour form serveur , aucun message d'erreur.
>> > J'essais de chargé le document signé, dans l'interface d'admin
>> > (partie
>> > form
>> > serveur) il m'indique "ce modèle de formulaire n'est pas
>> > correctement
>> > publié
>> > pour être activé pour le navigateur, ouvrez..."
>> > Je me dis c'est pas grave, je vais directement publié le formulaire
>> > dans
>> > la
>> > bibliothèque de document que j'ai créé sur l'intranet, juste avant
>> > la
>> > publication via Infopath, il m'indique "Ce modèle de formulaire est
>> > activé
>> > pour le navigateur, mais il ne peut pas être activé pour le
>> > navigateur
>> > sur
>> > le
>> > site sélectionné.
>> > J'essais tout de même (vue que c'est une bibliothèque de formulaire
>> > ca
>> > devrait marcher...
>> > Une fois publié j'essais de visualisé le formulaire et il m'indique
>> > dans
>> > un
>> > message d'erreur : "Ce modèle de formulaire n'est pas activé pour le
>> > navigateur. Il doit être republié comme formulaire activé pour le
>> > navigateur
>> > ou ouvert dans Microsoft Office Infopath 2007".
>> > J'ai essayé 2 ou 3 fois, je deviens chêvre mdr....
>> > Quelqu'un a déjà rencontré ce problème ou a une piste au moins pour
>> > que
>> > je
>> > puisse avoir le détail svp ?
>> >
>> >
>> > --
>> > Cordialement,
>> >
>> > TIMM Joël
>>
>>
>>







lunarnet
Le #17009901
Bonjour a tous!

Nous avions a priori le même problème ...
MOSS 2007 version entreprise et lors de la publication InfoPath nous donnez
un message d'erreur du genre "le formulaire est bien browser enabled mais pas
browser enablable" le même genre de message que Itdiscover...
Après avoir bien relu 15 fois les informations sur le serveur qui permet
d'afficher les formulaires dans le navigateur nous avions compris que dans
MOSS il y avait InfoPath Forms Server, et que donc tout devez marcher
directement,
Hors après maintes essais ... nous avons installé en + Forms Server et la
... miracle! Tout marche à merveille ...

A-t-on mal compris? MOSS version entreprise n'aurait pas de forms server
intégré? ou il y a une option caché on ne sait ou que l'on aurait oublier?
Parce que l’on a parcourut une 10aines de tutoriaux + la doc de microsoft et
rien ne semble nous avoir echapper !

Merci d’avance pour vos réponses !
EROL MVP
Le #17006521
Bonjour,

Deux versions de MOSS (Standard et Entreprise)
L'un sans Forms l'autre avec


--
Cdlt
----
Réunion du Club MOSS FRANCE en septembre 2007 à PARIS.

Des éléments nouveaux sont dans la bibliotheque du Club MOSS 2007 "réunion
du club" (660 membres se sont joints à nous depuis une année).

Voir le site http://clubmoss2007.org/PlanReunionClub.aspx .

--
EROL MVP SharePoint
www.clubmoss2007.org
www.shareclubs.org
"lunarnet" news:
Bonjour a tous!

Nous avions a priori le même problème ...
MOSS 2007 version entreprise et lors de la publication InfoPath nous
donnez
un message d'erreur du genre "le formulaire est bien browser enabled mais
pas
browser enablable" le même genre de message que Itdiscover...
Après avoir bien relu 15 fois les informations sur le serveur qui permet
d'afficher les formulaires dans le navigateur nous avions compris que dans
MOSS il y avait InfoPath Forms Server, et que donc tout devez marcher
directement,
Hors après maintes essais ... nous avons installé en + Forms Server et la
... miracle! Tout marche à merveille ...

A-t-on mal compris? MOSS version entreprise n'aurait pas de forms server
intégré? ou il y a une option caché on ne sait ou que l'on aurait oublier?
Parce que l'on a parcourut une 10aines de tutoriaux + la doc de microsoft
et
rien ne semble nous avoir echapper !

Merci d'avance pour vos réponses !





lunarnet
Le #17006511
Ah donc on avait bien lu ...
mais donc comment active t-on ce forms server????
merci d'avance^^

"EROL MVP" a écrit :

Bonjour,

Deux versions de MOSS (Standard et Entreprise)
L'un sans Forms l'autre avec


--
Cdlt
----
Réunion du Club MOSS FRANCE en septembre 2007 à PARIS.

Des éléments nouveaux sont dans la bibliotheque du Club MOSS 2007 "réunion
du club" (660 membres se sont joints à nous depuis une année).

Voir le site http://clubmoss2007.org/PlanReunionClub.aspx .

--
EROL MVP SharePoint
www.clubmoss2007.org
www.shareclubs.org
"lunarnet" news:
> Bonjour a tous!
>
> Nous avions a priori le même problème ...
> MOSS 2007 version entreprise et lors de la publication InfoPath nous
> donnez
> un message d'erreur du genre "le formulaire est bien browser enabled mais
> pas
> browser enablable" le même genre de message que Itdiscover...
> Après avoir bien relu 15 fois les informations sur le serveur qui permet
> d'afficher les formulaires dans le navigateur nous avions compris que dans
> MOSS il y avait InfoPath Forms Server, et que donc tout devez marcher
> directement,
> Hors après maintes essais ... nous avons installé en + Forms Server et la
> ... miracle! Tout marche à merveille ...
>
> A-t-on mal compris? MOSS version entreprise n'aurait pas de forms server
> intégré? ou il y a une option caché on ne sait ou que l'on aurait oublier?
> Parce que l'on a parcourut une 10aines de tutoriaux + la doc de microsoft
> et
> rien ne semble nous avoir echapper !
>
> Merci d'avance pour vos réponses !
>
>
>





EROL MVP
Le #17006501
Bonsoir,

Il faut la license MOSS Entrprise.
Puis automatiquement il est installé.
Ensuite il faut suivre les procédures.

http://office.microsoft.com/en-us/formsserver/HA101656451033.aspx


--
Cdlt
----
Réunion du Club MOSS FRANCE en septembre 2007 à PARIS.

Des éléments nouveaux sont dans la bibliotheque du Club MOSS 2007 "réunion
du club" (660 membres se sont joints à nous depuis une année).

Voir le site http://clubmoss2007.org/PlanReunionClub.aspx .

--
EROL MVP SharePoint
www.clubmoss2007.org
www.shareclubs.org
"lunarnet" news:
Ah donc on avait bien lu ...
mais donc comment active t-on ce forms server????
merci d'avance^^

"EROL MVP" a écrit :

Bonjour,

Deux versions de MOSS (Standard et Entreprise)
L'un sans Forms l'autre avec


--
Cdlt
----
Réunion du Club MOSS FRANCE en septembre 2007 à PARIS.

Des éléments nouveaux sont dans la bibliotheque du Club MOSS 2007
"réunion
du club" (660 membres se sont joints à nous depuis une année).

Voir le site http://clubmoss2007.org/PlanReunionClub.aspx .

--
EROL MVP SharePoint
www.clubmoss2007.org
www.shareclubs.org
"lunarnet" de
news:
> Bonjour a tous!
>
> Nous avions a priori le même problème ...
> MOSS 2007 version entreprise et lors de la publication InfoPath nous
> donnez
> un message d'erreur du genre "le formulaire est bien browser enabled
> mais
> pas
> browser enablable" le même genre de message que Itdiscover...
> Après avoir bien relu 15 fois les informations sur le serveur qui
> permet
> d'afficher les formulaires dans le navigateur nous avions compris que
> dans
> MOSS il y avait InfoPath Forms Server, et que donc tout devez marcher
> directement,
> Hors après maintes essais ... nous avons installé en + Forms Server et
> la
> ... miracle! Tout marche à merveille ...
>
> A-t-on mal compris? MOSS version entreprise n'aurait pas de forms
> server
> intégré? ou il y a une option caché on ne sait ou que l'on aurait
> oublier?
> Parce que l'on a parcourut une 10aines de tutoriaux + la doc de
> microsoft
> et
> rien ne semble nous avoir echapper !
>
> Merci d'avance pour vos réponses !
>
>
>







Publicité
Poster une réponse
Anonyme