[Moss2007] Pb Minuteur / event log Moss

Le
e.issaly
Bonjour,

Depuis hier, apparaissent des echecs du minuteur sous la forme
suivante :

08/29/2008 16:00:49.99 OWSTIMER.EXE (0x0F90)
0x0A30 Windows SharePoint Services Timer
5uuf Monitorable L'instance précédente du travail du minuteur
« Travail du minuteur du service d'administration de serveur
d'applications », ID « {B2AC4C18-0C2D-475E-BD3F-DF22CFBC7B51} »=
pour
le service « {C3E6E0DD-DB14-4E53-A6A2-E03DEFC546DB} » est toujours =
en
cours d'exécution. L'instance actuelle va donc être ignorée. Pensez =
à
augmenter l'intervalle entre les travaux.

Il y en a pour 170Mo, à peu près 50 exemplaires à la même heure, et
répété toutes les deux dizièmes de secondes

Pourtant

- Dans l'admin web, tous les jobs timer sont 100% réussi
- Si un job échoue, pourquoi ne pas logger une erreur par minute? oO

bref, quelqu'un a t'il une idée de l'erreur (le service
d'administration me semble fonctionner ok), et de la résolution?

je commence à me demander si la version 64 bits de moss est
debuggée :/

Enfin, avant ca, j'ai :

MSSCNTRS: Cannot get perf statistics on library SSO (je n'ai pas
déployé le SSO, ca semble ok)

The portalUrl field in the
Microsoft.Office.Server.UserProfiles.MySiteCleanupJob class has been
deleted.
The old value will be preserved in the UpgradedPersistedFields
collection under the portalUrl key.
Consider writing upgrade code to copy this value to a new location.
Starting shared object cache refresh timer with an interval of 0
seconds
Shared object cache refresh timer started

(puis des centaines de lignes comme ci dessus)

Quelqu'un a une idée sur ce souci?
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Sébastien PICAMELOT [MVP SharePoint]
Le #16935091
L'heure du serveur n'aurait pas été récemment modifiée par hasard ?
Pourrait-il y avoir un problème de synchronisation avec le serveur NTP
(souvent le controleur de domaine). Dans le doute, tentez une
resynchronisation de l'heure du serveur avec la commande net time (net time
/setsntp:<Domain_Controler>) puis arrêtez le process OWSTIMER (il se
relancera automatiquement).

En tout cas, le problème provient très probablement d'un soucis avec l'heure.

--
Sébastien PICAMELOT [MVP SharePoint]
--------------------------------------
http://blogs.developpeur.org/gribouillon



"" a écrit :

Bonjour,

Depuis hier, apparaissent des echecs du minuteur sous la forme
suivante :

08/29/2008 16:00:49.99 OWSTIMER.EXE (0x0F90)
0x0A30 Windows SharePoint Services Timer
5uuf Monitorable L'instance précédente du travail du minuteur
« Travail du minuteur du service d'administration de serveur
d'applications », ID « {B2AC4C18-0C2D-475E-BD3F-DF22CFBC7B51} » pour
le service « {C3E6E0DD-DB14-4E53-A6A2-E03DEFC546DB} » est toujours en
cours d'exécution. L'instance actuelle va donc être ignorée. Pensez à
augmenter l'intervalle entre les travaux.

Il y en a pour 170Mo, à peu près 50 exemplaires à la même heure, et
répété toutes les deux dizièmes de secondes...

Pourtant

- Dans l'admin web, tous les jobs timer sont 100% réussi
- Si un job échoue, pourquoi ne pas logger une erreur par minute? oO

bref, quelqu'un a t'il une idée de l'erreur (le service
d'administration me semble fonctionner ok), et de la résolution?

je commence à me demander si la version 64 bits de moss est
debuggée... :/

Enfin, avant ca, j'ai :

MSSCNTRS: Cannot get perf statistics on library SSO (je n'ai pas
déployé le SSO, ca semble ok)

The portalUrl field in the
Microsoft.Office.Server.UserProfiles.MySiteCleanupJob class has been
deleted.
The old value will be preserved in the UpgradedPersistedFields
collection under the portalUrl key.
Consider writing upgrade code to copy this value to a new location.
Starting shared object cache refresh timer with an interval of 0
seconds
Shared object cache refresh timer started

(puis des centaines de lignes comme ci dessus)

Quelqu'un a une idée sur ce souci?




e.issaly
Le #16935081
Bonjour et merci pour la réponse!

Ce n'était pas l'heure mais apparamment le cache qui posait problème,
à priori.
résolution ici -> http://www.eggheadcafe.com/software/aspnet/29904212/log s-filling-up-entire-di.aspx

je n'ai pas plus de compréhension du souci, mais les logs sont
maintenant normaux.

Emmanuel Issaly.

On 30 août, 01:19, Sébastien PICAMELOT [MVP SharePoint]
L'heure du serveur n'aurait pas été récemment modifiée par hasard ?
Pourrait-il y avoir un problème de synchronisation avec le serveur NTP
(souvent le controleur de domaine). Dans le doute, tentez une
resynchronisation de l'heure du serveur avec la commande net time (net ti me
/setsntp:<Domain_Controler>)  puis arrêtez le process OWSTIMER (il se
relancera automatiquement).

En tout cas, le problème provient très probablement d'un soucis avec l'heure.

--
Sébastien PICAMELOT [MVP SharePoint]
--------------------------------------http://blogs.developpeur.org/gribou illon

"" a écrit :



> Bonjour,

> Depuis hier, apparaissent des echecs du minuteur sous la forme
> suivante :

> 08/29/2008 16:00:49.99     OWSTIMER.EXE (0x0F90)
> 0x0A30     Windows SharePoint Services     Timer
> 5uuf       Monitorable     L'instance précédente du trava il du minuteur
> « Travail du minuteur du service d'administration de serveur
> d'applications », ID « {B2AC4C18-0C2D-475E-BD3F-DF22CFBC7B51} » p our
> le service « {C3E6E0DD-DB14-4E53-A6A2-E03DEFC546DB} » est toujours en
> cours d'exécution. L'instance actuelle va donc être ignorée. Pens ez à
> augmenter l'intervalle entre les travaux.

> Il y en a pour 170Mo, à peu près 50 exemplaires à la même heure , et
> répété toutes les deux dizièmes de secondes...

> Pourtant

> - Dans l'admin web, tous les jobs timer sont 100% réussi
> - Si un job échoue, pourquoi ne pas logger une erreur par minute? oO

> bref, quelqu'un a t'il une idée de l'erreur (le service
> d'administration me semble fonctionner ok), et de la résolution?

> je commence à me demander si la version 64 bits de moss est
> debuggée... :/

> Enfin, avant ca, j'ai :

> MSSCNTRS: Cannot get perf statistics on library SSO (je n'ai pas
> déployé le SSO, ca semble ok)

> The portalUrl field in the
> Microsoft.Office.Server.UserProfiles.MySiteCleanupJob class has been
> deleted.
> The old value will be preserved in the UpgradedPersistedFields
> collection under the portalUrl key.
> Consider writing upgrade code to copy this value to a new location.
> Starting shared object cache refresh timer with an interval of 0
> seconds
> Shared object cache refresh timer started

> (puis des centaines de lignes comme ci dessus)

> Quelqu'un a une idée sur ce souci?- Masquer le texte des messages pr écédents -

- Afficher le texte des messages précédents -


e.issaly
Le #16935071
Mauvaise pioche, j'ai à nouveau des messages de warning sur les
timers :(

300Mo de logs en 10 minutes...

09/03/2008 10:45:35.99 OWSTIMER.EXE (0x0A20)
0x0A88 Windows SharePoint Services Timer
5uuf Monitorable L'instance précédente du travail du minuteur
« Retrait de publication planifié », ID « {2D935F63-91CA-4F20 -803F-
DF2935CF1D0F} » pour le service
« {978A74BF-3A04-4D03-8180-586EF07A5244} » est toujours en cours
d'exécution. L'instance actuelle va donc être ignorée. Pensez à
augmenter l'intervalle entre les travaux.

également sur « Approbation planifiée », « Actualisation de la
configuration », ....

le site semble fonctionner, mais l'event log est de ce faite
inutilisable. J'ai mis "Tous", "Elevé" en filtre de logs.

Quelqu'un a une idée? ^^


On 3 sep, 09:33, wrote:
Bonjour et merci pour la réponse!

Ce n'était pas l'heure mais apparamment le cache qui posait problème,
à priori.
résolution ici ->http://www.eggheadcafe.com/software/aspnet/29904212/lo gs-filling-up-e...

je n'ai pas plus de compréhension du souci, mais les logs sont
maintenant normaux.

Emmanuel Issaly.

On 30 août, 01:19, Sébastien PICAMELOT [MVP SharePoint]



> L'heure du serveur n'aurait pas été récemment modifiée par hasa rd ?
> Pourrait-il y avoir un problème de synchronisation avec le serveur NT P
> (souvent le controleur de domaine). Dans le doute, tentez une
> resynchronisation de l'heure du serveur avec la commande net time (net time
> /setsntp:<Domain_Controler>)  puis arrêtez le process OWSTIMER (il se
> relancera automatiquement).

> En tout cas, le problème provient très probablement d'un soucis ave c l'heure.

> --
> Sébastien PICAMELOT [MVP SharePoint]
> --------------------------------------http://blogs.developpeur.org/grib ouillon

> "" a écrit :

> > Bonjour,

> > Depuis hier, apparaissent des echecs du minuteur sous la forme
> > suivante :

> > 08/29/2008 16:00:49.99     OWSTIMER.EXE (0x0F90)
> > 0x0A30     Windows SharePoint Services     Timer
> > 5uuf       Monitorable     L'instance précédente du tra vail du minuteur
> > « Travail du minuteur du service d'administration de serveur
> > d'applications », ID « {B2AC4C18-0C2D-475E-BD3F-DF22CFBC7B51} » pour
> > le service « {C3E6E0DD-DB14-4E53-A6A2-E03DEFC546DB} » est toujour s en
> > cours d'exécution. L'instance actuelle va donc être ignorée. Pe nsez à
> > augmenter l'intervalle entre les travaux.

> > Il y en a pour 170Mo, à peu près 50 exemplaires à la même heu re, et
> > répété toutes les deux dizièmes de secondes...

> > Pourtant

> > - Dans l'admin web, tous les jobs timer sont 100% réussi
> > - Si un job échoue, pourquoi ne pas logger une erreur par minute? o O

> > bref, quelqu'un a t'il une idée de l'erreur (le service
> > d'administration me semble fonctionner ok), et de la résolution?

> > je commence à me demander si la version 64 bits de moss est
> > debuggée... :/

> > Enfin, avant ca, j'ai :

> > MSSCNTRS: Cannot get perf statistics on library SSO (je n'ai pas
> > déployé le SSO, ca semble ok)

> > The portalUrl field in the
> > Microsoft.Office.Server.UserProfiles.MySiteCleanupJob class has been
> > deleted.
> > The old value will be preserved in the UpgradedPersistedFields
> > collection under the portalUrl key.
> > Consider writing upgrade code to copy this value to a new location.
> > Starting shared object cache refresh timer with an interval of 0
> > seconds
> > Shared object cache refresh timer started

> > (puis des centaines de lignes comme ci dessus)

> > Quelqu'un a une idée sur ce souci?- Masquer le texte des messages p récédents -

> - Afficher le texte des messages précédents -- Masquer le texte des messages précédents -

- Afficher le texte des messages précédents -


e.issaly
Le #16934961
Bonjour, comme je n'ai pas trouvé de résolution à mon problème,
comment configure t'on le log MOSS pour qu'il n'enregistre PAS les
erreurs monitorables?
Le log event throttle est à "Tous", "elevé", ce qui devrait filtrer
les monitorables? ("suivi" en FR, afaik) ^^

Pour mémo, j'ai regulièrement (mais pas toujours) des milliers
d'erreur "5uuf Monitorable L'instance précédente du travail du
minuteur..."
par exemple entre 9h et 10h ce matin, moss a généré 1Go (!) de logs.

Aucun problème de fonctionnement apparent, les taches du minuteur sont
marquées 100%, réussi.

La ferme est en x64, un WFE, un Index, un SQL2005.

La taille "normale" d'un log est de 1 à 2 Mo.

Tout est patché, aucune erreur dans l'event log windows.

Si vous avez une idée ou un début de piste, je vous paye le café au
prochain club MOSS! :-)

On 3 sep, 11:09, wrote:
Mauvaise pioche, j'ai à nouveau des messages de warning sur les
timers :(

300Mo de logs en 10 minutes...

09/03/2008 10:45:35.99  OWSTIMER.EXE (0x0A20)
0x0A88  Windows SharePoint Services     Timer
5uuf    Monitorable     L'instance précédente du travail du m inuteur
« Retrait de publication planifié », ID « {2D935F63-91CA-4F 20-803F-
DF2935CF1D0F} » pour le service
« {978A74BF-3A04-4D03-8180-586EF07A5244} » est toujours en cours
d'exécution. L'instance actuelle va donc être ignorée. Pensez à
augmenter l'intervalle entre les travaux.

également sur  « Approbation planifiée »,  « Actualis ation de la
configuration », ....

le site semble fonctionner, mais l'event log est de ce faite
inutilisable. J'ai mis "Tous", "Elevé" en filtre de logs.

Quelqu'un a une idée? ^^

On 3 sep, 09:33, wrote:



> Bonjour et merci pour la réponse!

> Ce n'était pas l'heure mais apparamment le cache qui posait problèm e,
> à priori.
> résolution ici ->http://www.eggheadcafe.com/software/aspnet/29904212/ logs-filling-up-e...

> je n'ai pas plus de compréhension du souci, mais les logs sont
> maintenant normaux.

> Emmanuel Issaly.

> On 30 août, 01:19, Sébastien PICAMELOT [MVP SharePoint]

> > > L'heure du serveur n'aurait pas été récemment modifiée par ha sard ?
> > Pourrait-il y avoir un problème de synchronisation avec le serveur NTP
> > (souvent le controleur de domaine). Dans le doute, tentez une
> > resynchronisation de l'heure du serveur avec la commande net time (ne t time
> > /setsntp:<Domain_Controler>)  puis arrêtez le process OWSTIMER (i l se
> > relancera automatiquement).

> > En tout cas, le problème provient très probablement d'un soucis a vec l'heure.

> > --
> > Sébastien PICAMELOT [MVP SharePoint]
> > --------------------------------------http://blogs.developpeur.org/gr ibouillon

> > "" a écrit :

> > > Bonjour,

> > > Depuis hier, apparaissent des echecs du minuteur sous la forme
> > > suivante :

> > > 08/29/2008 16:00:49.99     OWSTIMER.EXE (0x0F90)
> > > 0x0A30     Windows SharePoint Services     Timer
> > > 5uuf       Monitorable     L'instance précédente du t ravail du minuteur
> > > « Travail du minuteur du service d'administration de serveur
> > > d'applications », ID « {B2AC4C18-0C2D-475E-BD3F-DF22CFBC7B51} » pour
> > > le service « {C3E6E0DD-DB14-4E53-A6A2-E03DEFC546DB} » est toujo urs en
> > > cours d'exécution. L'instance actuelle va donc être ignorée. Pensez à
> > > augmenter l'intervalle entre les travaux.

> > > Il y en a pour 170Mo, à peu près 50 exemplaires à la même h eure, et
> > > répété toutes les deux dizièmes de secondes...

> > > Pourtant

> > > - Dans l'admin web, tous les jobs timer sont 100% réussi
> > > - Si un job échoue, pourquoi ne pas logger une erreur par minute? oO

> > > bref, quelqu'un a t'il une idée de l'erreur (le service
> > > d'administration me semble fonctionner ok), et de la résolution?

> > > je commence à me demander si la version 64 bits de moss est
> > > debuggée... :/

> > > Enfin, avant ca, j'ai :

> > > MSSCNTRS: Cannot get perf statistics on library SSO (je n'ai pas
> > > déployé le SSO, ca semble ok)

> > > The portalUrl field in the
> > > Microsoft.Office.Server.UserProfiles.MySiteCleanupJob class has bee n
> > > deleted.
> > > The old value will be preserved in the UpgradedPersistedFields
> > > collection under the portalUrl key.
> > > Consider writing upgrade code to copy this value to a new location.
> > > Starting shared object cache refresh timer with an interval of 0
> > > seconds
> > > Shared object cache refresh timer started

> > > (puis des centaines de lignes comme ci dessus)

> > > Quelqu'un a une idée sur ce souci?- Masquer le texte des messages précédents -

> > - Afficher le texte des messages précédents -- Masquer le texte d es messages précédents -

> - Afficher le texte des messages précédents -- Masquer le texte des messages précédents -

- Afficher le texte des messages précédents -


Publicité
Poster une réponse
Anonyme