MOT DE PASSE Access

Le
Bonjour,
Lorsque je veux ouvrir une base Access2000, il me demande un mot
userpassword.
Lorsque je veux créer une nouvelle base, il me demande aussi de renseigner
un userpassword. Je ne comprends pas pourquoi j'ai ce message alors que
avant je ne l'avais pas.
Est-ce que vous une solution pour mon problème ?
Merci.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Tisane
Le #6320021
Bonjour,

Lorsque je veux ouvrir une base Access2000, il me demande un mot
userpassword.
Lorsque je veux créer une nouvelle base, il me demande aussi de renseigner
un userpassword. Je ne comprends pas pourquoi j'ai ce message alors que
avant je ne l'avais pas.


"avant je ne l'avais pas"... *avant* quoi ?!?
Une sécurité aux niveaux utilisateurs a dû être mise en place sur le fichier
de groupe de travail par défaut d'Access, le fichier "system.mdw".
Peut-être à l'aide des assistants.
A défaut de connaître le mot de passe administrateur qui a dû être affecté,
il faudrait retrouver un "system.mdw" d'origine.

--
Tisane

Le #6319941
merci, j'ai remplacé le fichier system.mdw et ça marche...

"Tisane" 46d55bff$0$27366$
Bonjour,

Lorsque je veux ouvrir une base Access2000, il me demande un mot
userpassword.
Lorsque je veux créer une nouvelle base, il me demande aussi de
renseigner un userpassword. Je ne comprends pas pourquoi j'ai ce message
alors que avant je ne l'avais pas.


"avant je ne l'avais pas"... *avant* quoi ?!?
Une sécurité aux niveaux utilisateurs a dû être mise en place sur le
fichier de groupe de travail par défaut d'Access, le fichier "system.mdw".
Peut-être à l'aide des assistants.
A défaut de connaître le mot de passe administrateur qui a dû être
affecté, il faudrait retrouver un "system.mdw" d'origine.

--
Tisane



Publicité
Poster une réponse
Anonyme