mozilla par defaut

Le
jm.amirault.vins
bonjour,

dans OE6, lorsque je clic sur un lien, rien ne s'ouvre, (pour que cela
s'ouvre dans mozilla, il faut que je lance mozilla depuis le bureau) dans
outils, options, IE est marqué par défaut, et je ne peux pas cliquer sur
modifier pour mettre mozilla par défaut.
Avez vous la combine SVP ?
jm
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Michel Doucet
Le #1768676
Le Sat, 24 Nov 2007 09:28:25 +0100, jm.amirault.vins a caressé son clavier
pour nous dire ce qui suit :

bonjour,

dans OE6, lorsque je clic sur un lien, rien ne s'ouvre, (pour que cela
s'ouvre dans mozilla, il faut que je lance mozilla depuis le bureau)
dans outils, options, IE est marqué par défaut, et je ne peux pas
cliquer sur modifier pour mettre mozilla par défaut. Avez vous la
combine SVP ?
jm


Si vous êtes sous XP ce que je crois (vous utilisez OE6), le petit
utilitaire "setbrowser" peut vous fixer le navigateur par défaut:
http://tinyurl.com/ybfxx5

--
Utiliser le butineur, le courrielleur, le lecteur de nouvelles
et l'OS avec lesquels vous vous sentez le plus sécurisé ...
Posted via a free Usenet account from http://news.motzarella.org/
http://mdoucet.wordpress.com/

jm.amirault.vins
Le #1768675
Xp oui, Mais l'utilitaire n'a rien changé, merci quand même.
jm

"Michel Doucet" fi8o8v$4u5$
Le Sat, 24 Nov 2007 09:28:25 +0100, jm.amirault.vins a caressé son clavier
pour nous dire ce qui suit :

bonjour,

dans OE6, lorsque je clic sur un lien, rien ne s'ouvre, (pour que cela
s'ouvre dans mozilla, il faut que je lance mozilla depuis le bureau)
dans outils, options, IE est marqué par défaut, et je ne peux pas
cliquer sur modifier pour mettre mozilla par défaut. Avez vous la
combine SVP ?
jm


Si vous êtes sous XP ce que je crois (vous utilisez OE6), le petit
utilitaire "setbrowser" peut vous fixer le navigateur par défaut:
http://tinyurl.com/ybfxx5

--
Utiliser le butineur, le courrielleur, le lecteur de nouvelles
et l'OS avec lesquels vous vous sentez le plus sécurisé ...
Posted via a free Usenet account from http://news.motzarella.org/
http://mdoucet.wordpress.com/



Luc
Le #1768673
jm.amirault.vins a écrit...

bonjour,


Bonjour,

dans OE6, lorsque je clic sur un lien, rien ne s'ouvre, (pour que cela
s'ouvre dans mozilla, il faut que je lance mozilla depuis le bureau)
dans outils, options, IE est marqué par défaut, et je ne peux pas
cliquer sur modifier pour mettre mozilla par défaut.
Avez vous la combine SVP ?


Adapte cette page http://www.faqoe.com/index.php?bas=/rep/liensie7.html pour
que les liens s'ouvrent dans Firefox comme tu le souhaites (et non pas dans
IE comme décrit dans la dite page) :

Dans le champ 'Application utilisisée pour exécuter cette action' :
au lieu de
"C:Program FilesInternet Exploreriexplore.exe" -nohome
ou
"C:Program FilesInternet Exploreriexplore.exe" %1
mets
C:PROGRA~1MOZILL~2FIREFOX.EXE -requestPending -osint -url "%1" (si
Firefox est installé sur une autre partition que C:, tu mets bien sûr la
lettre kivabien)

et dans le champ 'Application'
au lieu de 'Internet Explorer'
mets 'Firefox' mais ça tu l'aura deviné tout seul ! ;-)

jm.amirault.vins
Le #1759674
Ça ne marche toujours pas, est ce que d'apres vous, il n'y aurait pas moyen
de réinstaller OE6 ? et si oui, ou trouver le lien?
jm

"Luc" news:
jm.amirault.vins a écrit...

bonjour,


Bonjour,

dans OE6, lorsque je clic sur un lien, rien ne s'ouvre, (pour que cela
s'ouvre dans mozilla, il faut que je lance mozilla depuis le bureau)
dans outils, options, IE est marqué par défaut, et je ne peux pas
cliquer sur modifier pour mettre mozilla par défaut.
Avez vous la combine SVP ?


Adapte cette page http://www.faqoe.com/index.php?bas=/rep/liensie7.html
pour que les liens s'ouvrent dans Firefox comme tu le souhaites (et non
pas dans IE comme décrit dans la dite page) :

Dans le champ 'Application utilisisée pour exécuter cette action' :
au lieu de
"C:Program FilesInternet Exploreriexplore.exe" -nohome
ou
"C:Program FilesInternet Exploreriexplore.exe" %1
mets
C:PROGRA~1MOZILL~2FIREFOX.EXE -requestPending -osint -url "%1" (si
Firefox est installé sur une autre partition que C:, tu mets bien sûr la
lettre kivabien)

et dans le champ 'Application'
au lieu de 'Internet Explorer'
mets 'Firefox' mais ça tu l'aura deviné tout seul ! ;-)




Luc
Le #1759672
jm.amirault.vins a écrit...

Ça ne marche toujours pas, est ce que d'apres vous, il n'y aurait pas
moyen de réinstaller OE6 ? et si oui, ou trouver le lien?


Ça ne servirait à rien.

As-tu bien fait un copier-coller de la ligne
C:PROGRA~1MOZILL~2FIREFOX.EXE -requestPending -osint -url "%1"
La moindre faute de frappe n'est pas tolérée.


Dans Firefox, 'Outils' --> 'Options' --> coche 'Toujours vérifier au
démarrage que FF est le navigateur par défaut' puis clique sur 'Vérifier
maintenant'
Qu'est-ce que ça donne ?

--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg

jm.amirault.vins
Le #1759671
FF est bien par défaut, mais les liens ne s'ouvrent toujours pas directement
dans OE.
Mystère, de l'informatique!
Merci pour vos conseil à tous les 2.
jm
"Luc" news:
jm.amirault.vins a écrit...

Ça ne marche toujours pas, est ce que d'apres vous, il n'y aurait pas
moyen de réinstaller OE6 ? et si oui, ou trouver le lien?


Ça ne servirait à rien.

As-tu bien fait un copier-coller de la ligne
C:PROGRA~1MOZILL~2FIREFOX.EXE -requestPending -osint -url "%1"
La moindre faute de frappe n'est pas tolérée.


Dans Firefox, 'Outils' --> 'Options' --> coche 'Toujours vérifier au
démarrage que FF est le navigateur par défaut' puis clique sur 'Vérifier
maintenant'
Qu'est-ce que ça donne ?

--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg




Luc
Le #1759670
jm.amirault.vins a écrit...

FF est bien par défaut, mais les liens ne s'ouvrent toujours pas
directement dans OE.
Mystère, de l'informatique!


Pas de réponse à ma première question ?

As-tu bien fait un copier-coller de la ligne
C:PROGRA~1MOZILL~2FIREFOX.EXE -requestPending -osint -url "%1"
La moindre faute de frappe n'est pas tolérée.



et j'ajouterai : est-ce que tu as bien fais les modifications dans les types
de fichier pour URL: Protocole HyperText Transfer (HTTP) et URL: Protocole
HTTP with Privacy ?


Luc
Le #1759669
Luc a écrit...

jm.amirault.vins a écrit...

FF est bien par défaut, mais les liens ne s'ouvrent toujours pas
directement dans OE.
Mystère, de l'informatique!


Pas de réponse à ma première question ?

As-tu bien fait un copier-coller de la ligne
C:PROGRA~1MOZILL~2FIREFOX.EXE -requestPending -osint -url "%1"
La moindre faute de frappe n'est pas tolérée.



et j'ajouterai : est-ce que tu as bien fais les modifications dans
les types de fichier pour URL: Protocole HyperText Transfer (HTTP) et
URL: Protocole HTTP with Privacy ?


et en remettant IE comme navigateur par défaut (Options Internet --> onglet
'Programmes'), en cliquant un lien dans un mail pour voir s'il s'ouvre bien
avec IE puis en remettant FF par défaut ?

--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg



jm.amirault.vins
Le #1759487
Pas possible de copier coller, ne trouve pas le fichier par ce chemin. par
contre, je fais parcourir, C, program file,Mozilla Firefox,firefox exe. Et
je le fais pour chaque fichier (URL: Protocole HyperText Transfer (HTTP) et
URL: Protocole HTTP with Privacy).

jm


"Luc" news:
jm.amirault.vins a écrit...

FF est bien par défaut, mais les liens ne s'ouvrent toujours pas
directement dans OE.
Mystère, de l'informatique!


Pas de réponse à ma première question ?

As-tu bien fait un copier-coller de la ligne
C:PROGRA~1MOZILL~2FIREFOX.EXE -requestPending -osint -url "%1"
La moindre faute de frappe n'est pas tolérée.



et j'ajouterai : est-ce que tu as bien fais les modifications dans les
types de fichier pour URL: Protocole HyperText Transfer (HTTP) et URL:
Protocole HTTP with Privacy ?





jm.amirault.vins
Le #1759486
Excuse, je pouvais pas repondre because dodo.

et en remettant IE comme navigateur par défaut (Options Internet --> onglet
'Programmes'), en cliquant un lien dans un mail pour voir s'il s'ouvre bien
avec IE puis en remettant FF par défaut ?

Ca ne change rien, IE ne s'ouvre pas plus en cliquant sur un lien dans OE.
jm

"Luc" news:
Luc a écrit...

jm.amirault.vins a écrit...

FF est bien par défaut, mais les liens ne s'ouvrent toujours pas
directement dans OE.
Mystère, de l'informatique!


Pas de réponse à ma première question ?

As-tu bien fait un copier-coller de la ligne
C:PROGRA~1MOZILL~2FIREFOX.EXE -requestPending -osint -url "%1"
La moindre faute de frappe n'est pas tolérée.



et j'ajouterai : est-ce que tu as bien fais les modifications dans
les types de fichier pour URL: Protocole HyperText Transfer (HTTP) et
URL: Protocole HTTP with Privacy ?


et en remettant IE comme navigateur par défaut (Options Internet -->
onglet
'Programmes'), en cliquant un lien dans un mail pour voir s'il s'ouvre
bien
avec IE puis en remettant FF par défaut ?

--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg






Publicité
Poster une réponse
Anonyme