mozilla et thunderbird

Le
Jean-Jacques Gerbaud
Bonjour,

Ce n'est peut etre pas exactement le bon forum mais je me lance quand meme.

Je viens d'installer la version 11 de LinuxMint et Thunderbird (3.1.15)
et Firefox (8.0) sont en Anglais.

Pourtant lorsque je demande l'installation du français, j'obtiens :

language-pack-fr is already the newest version.
language-pack-fr-base is already the newest version.
language-pack-fr-base set to manually installed.

Dans les add-ons de Firefox, le "Français language Pack 8.0) est installé !

Pour Thunderbird dans les Préférences/Composition/
le 3ème onglet "spelling" est bien mentionné :

Language French/France.

Il me semble comprendre que le problème viendrait de "locale" :
LinuxMint ~ # locale
LANG=fr_FR.UTF-8
LANGUAGE=en --> l'erreur ne pourrait elle pas venir de là ?
LC_CTYPE="fr_FR.UTF-8"
LC_NUMERIC="fr_FR.UTF-8"
LC_TIME="fr_FR.UTF-8"
LC_COLLATE="fr_FR.UTF-8"
LC_MONETARY="fr_FR.UTF-8"
LC_MESSAGES=en_US.UTF-8
LC_PAPER="fr_FR.UTF-8"
LC_NAME="fr_FR.UTF-8"
LC_ADDRESS="fr_FR.UTF-8"
LC_TELEPHONE="fr_FR.UTF-8"
LC_MEASUREMENT="fr_FR.UTF-8"
LC_IDENTIFICATION="fr_FR.UTF-8"
LC_ALL=

--
JJG
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Yliur
Le #24040141
Le Tue, 06 Dec 2011 23:40:29 +0100
Jean-Jacques Gerbaud
Bonjour,

Ce n'est peut etre pas exactement le bon forum mais je me lance quand
meme.



Mais si, ça devrait aller :) .


Je viens d'installer la version 11 de LinuxMint et Thunderbird
(3.1.15) et Firefox (8.0) sont en Anglais.

Pourtant lorsque je demande l'installation du français, j'obtiens :

language-pack-fr is already the newest version.
language-pack-fr-base is already the newest version.
language-pack-fr-base set to manually installed.

Dans les add-ons de Firefox, le "Français language Pack 8.0) est
installé !

Pour Thunderbird dans les Préférences/Composition/
le 3ème onglet "spelling" est bien mentionné :

Language French/France.

Il me semble comprendre que le problème viendrait de "locale" :
LinuxMint ~ # locale
LANG=fr_FR.UTF-8
LANGUAGE=en --------------> l'erreur ne pourrait elle pas venir de
là ? LC_CTYPE="fr_FR.UTF-8"
LC_NUMERIC="fr_FR.UTF-8"
LC_TIME="fr_FR.UTF-8"
LC_COLLATE="fr_FR.UTF-8"
LC_MONETARY="fr_FR.UTF-8"
LC_MESSAGES=en_US.UTF-8
LC_PAPER="fr_FR.UTF-8"
LC_NAME="fr_FR.UTF-8"
LC_ADDRESS="fr_FR.UTF-8"
LC_TELEPHONE="fr_FR.UTF-8"
LC_MEASUREMENT="fr_FR.UTF-8"
LC_IDENTIFICATION="fr_FR.UTF-8"
LC_ALL


Là je ne sais pas, mais as-tu tenté de redémarrer la machine après le
changement des langues ? De mémoire quand j'ai installé des Linux Mint
j'ai eu ce genre de problème et ça s'est arrangé après un redémarrage.
Il y a peut-être moyen de faire plus fin, mais je ne sais pas.
Peut-être simplement se déconnecter et se reconnecter ?

Il y a un endroit dans la configuration du système pour lui dire de
télécharger tout ce qu'il peut comme paquets pour la langue choisie,
mais ça n'a pas l'air d'être ton problème ici (?).
jp willm
Le #24040341
Hello Jean-Jacques,


Le 06/12/2011 23:40, Jean-Jacques Gerbaud a écrit :

Ce n'est peut etre pas exactement le bon forum mais je me lance quand meme.



J'ai fait pire l'autre jour :o|


Je viens d'installer la version 11 de LinuxMint et Thunderbird (3.1.15)
et Firefox (8.0) sont en Anglais.

Pourtant lorsque je demande l'installation du français, j'obtiens :

language-pack-fr is already the newest version.
language-pack-fr-base is already the newest version.
language-pack-fr-base set to manually installed.



Et tu es sûr d'avoir installé thunderbird-locale-fr ?

--
jp willm
http://perso.orange.fr/willms/index.html
Jean-Jacques Gerbaud
Le #24041061
On 07/12/2011 06:16, jp willm wrote:
Hello Jean-Jacques,


Bonjour Jean-Paul,
(j'attendais une réponse de toi !!! :-))


Le 06/12/2011 23:40, Jean-Jacques Gerbaud a écrit :

Ce n'est peut etre pas exactement le bon forum mais je me lance quand
meme.



J'ai fait pire l'autre jour :o|


Je viens d'installer la version 11 de LinuxMint et Thunderbird (3.1.15)
et Firefox (8.0) sont en Anglais.

Pourtant lorsque je demande l'installation du français, j'obtiens :

language-pack-fr is already the newest version.
language-pack-fr-base is already the newest version.
language-pack-fr-base set to manually installed.



Et tu es sûr d'avoir installé thunderbird-locale-fr ?



mais oui :

LinuxMint ~ # aptitude install thunderbird-locale-fr
No packages will be installed, upgraded, or removed.
0 packages upgraded, 0 newly installed, 0 to remove and 24 not upgraded.
Need to get 0 B of archives. After unpacking 0 B will be used.

Ce matin, j'avais un petit espoir que, dans la nuit, les mauvais génies
qui hantent mon ordinateur me laisseraient jouir pleinement de la langue
française dans "l'oiseau du tonnerre" ainsi que dans "le renard de feu"
mais non, ils continuent à vouloir me faire des misères et restent
désespérément dans la langue de la perfide Albion ! (bien dit, hein ?)

Mais il me semble que c'est un bug parce que Google est plein de ce
genre d'expériences vécues...

Si, malgré tout, tu as une solution en utilisant quelque manip hors la
réinstallation (qui ne changerait probablement rien, de toutes façons) ...

--
JJG
Jean-Jacques Gerbaud
Le #24041641
Jean-Jacques Gerbaud a écrit :
On 07/12/2011 06:16, jp willm wrote:
Hello Jean-Jacques,


Bonjour Jean-Paul,
(j'attendais une réponse de toi !!! :-))





.............
je me réponds à moi meme


Mais il me semble que c'est un bug parce que Google est plein de ce
genre d'expériences vécues...

Si, malgré tout, tu as une solution en utilisant quelque manip hors la
réinstallation (qui ne changerait probablement rien, de toutes façons) ...



La réinstallation du système n'aurait rien changé, je suppose, mais la
désinstallation de Firefox et Thunderbird oui.

Et c'est ce que j'ai fait, j'ai désinstallé les versions qui me
causaient des problèmes de langue et j'ai réinstallé des versions plus
anciennes qui, elles, sont apparues dans notre belle langue.

Maintenant tout est bien mais.......

tout le système de ma LinuxMint continue d'etre en Anglais ! (je me
rends compte à l'instant que je ne peux pas mettre l'accent circonflèxe
sur le e de "etre" ; un autre problème !)

---
JJG
jp willm
Le #24042431
Hello,

Le 07/12/2011 14:01, Jean-Jacques Gerbaud a écrit :

Et c'est ce que j'ai fait, j'ai désinstallé les versions qui me
causaient des problèmes de langue et j'ai réinstallé des versions plus
anciennes qui, elles, sont apparues dans notre belle langue.



Oui, j'ai déjà lu le même phénomène sur ce groupe, je crois.



Maintenant tout est bien mais.......

tout le système de ma LinuxMint continue d'etre en Anglais ! (je me
rends compte à l'instant que je ne peux pas mettre l'accent circonflèxe
sur le e de "etre" ; un autre problème !)



Et si tu vires le clavier et la langue en anglais et que tu y mets le
français à la place ?

@+

--
jp willm
http://perso.orange.fr/willms/index.html
Publicité
Poster une réponse
Anonyme