Multiboot sous xp pro sp2

Le
P
Bonsoir tout le monde

Pour essayer, j'avais installer linux sur mon pc en multiboot sur C:
je viens de déghoster (j'avais pris le temps de ghoster juste avant
l'install) maishorreur j'ai toujours le choix du multiboot au
démarrage
comment faire pour virer ça ?
suis sous xp pro sp2 à jours.
merci d'avance de vos conseils.

Michel

--
On ne dit pas un ouvre-boîte, mais un portier de night-club.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Droopy191
Le #1255286
Bonsoir tout le monde

Pour essayer, j'avais installer linux sur mon pc en multiboot sur C:
je viens de déghoster (j'avais pris le temps de ghoster juste avant
l'install) mais...horreur j'ai toujours le choix du multiboot au
démarrage...
comment faire pour virer ça ?
suis sous xp pro sp2 à jours.
merci d'avance de vos conseils.

Michel



Salut,

Sous la console de récupération, un fixmbr suivi éventuellement d'un
fixboot devrait résoudre le problème.
voir ci dessous pour qq détails
http://www.d2i.ch/pn/az/f.html#f007

--
DR

Pat
Le #1255285
Bonsoir,
je pense qu'il faut aller dans le panneau de config, ==>système

==> avancé et dans le bas il y a démarrage et récupération
cliquer dans paramètres et sur modifier pour modifier les options de
démarrage
ensuite retirer la ligne qui gène en faisant attention de ne pas se tromper
puis enregistrer et là au prochain démarrage cela devrait être bon


bonne soirée
P
Le #1255281
Dans un éclair de génie sans nom, *Droopy191* nous fait partager sa pensée
en ce message mémorable daté du 20/06/2007

Bonsoir tout le monde

Pour essayer, j'avais installer linux sur mon pc en multiboot sur C:
je viens de déghoster (j'avais pris le temps de ghoster juste avant
l'install) mais...horreur j'ai toujours le choix du multiboot au
démarrage...
comment faire pour virer ça ?
suis sous xp pro sp2 à jours.
merci d'avance de vos conseils.

Michel



Salut,

Sous la console de récupération, un fixmbr suivi éventuellement d'un
fixboot devrait résoudre le problème.
voir ci dessous pour qq détails
http://www.d2i.ch/pn/az/f.html#f007


Impecc merci
démarrage sur le CD d'XP, choix R pour console de récupération, démarrer
sur disque 1 (mon cas c:) faire un fixmbr suivi d'un fixboot et l"affaire
est das le sac.

Merci :-)

--
On ne dit pas dégâts des eaux, mais des marins.


P
Le #1255280
Boudiou, vl'a ti pas que *Pat* nous baragouine une bafouille ce
*mercredi* depuis le fin fond de sa campagne. :-)

Bonsoir,
je pense qu'il faut aller dans le panneau de config, ==>système

==> avancé et dans le bas il y a démarrage et récupération
cliquer dans paramètres et sur modifier pour modifier les options de
démarrage
ensuite retirer la ligne qui gène en faisant attention de ne pas se
tromper
puis enregistrer et là au prochain démarrage cela devrait être bon


bonne soirée


j'ai pas essayé cette soluce, suis allé direct sue le boot CD d'XP et
fixmbr suivi d'un fixboot et tout est rentré dans l'ordre.

Merci tout de même pour ta soluce :-)

--
On ne dit pas jerrycan, mais je rigole.

Publicité
Poster une réponse
Anonyme