Multifonctions Canon et Leopard

Le
Michel
Bonjour à tous,

Selon le site de Canon, le logiciel MP Navigator (qui permet d'utiliser
le scanner des multifonctions Canon) ne serait pas (encore) compatible
Leopard, ce qui est très frustrant et étonnant car Leopard existait en
versions développeurs bien avant sa sortie commerciale.

Quelles sont vos expériences en la matière? C'est important pour prendre
ou non la décision de passer dès maintenant à Leopard. Peut-être est-il
prudent d'attendre les mises à jour des pilotes?

Merci d'avance.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Eric Levenez
Le #3160471
Le 28/11/07 6:27, dans
Bonjour à tous,

Selon le site de Canon, le logiciel MP Navigator (qui permet d'utiliser
le scanner des multifonctions Canon) ne serait pas (encore) compatible
Leopard, ce qui est très frustrant et étonnant car Leopard existait en
versions développeurs bien avant sa sortie commerciale.

Quelles sont vos expériences en la matière? C'est important pour prendre
ou non la décision de passer dès maintenant à Leopard. Peut-être est-il
prudent d'attendre les mises à jour des pilotes?


J'ai une multifonction Epson, et les drivers sont à jour pour Léopard :
j'imprime et scanne.

Ma mère a switché ce weekend. Son scanner Canon, sensé marcher sur Mac OS X
(d'après le site Canon) n'a aucun driver disponible, et pire n'a jamais eu
de driver ! Elle a aussi une multifonction HP, et là bien sûr, aucun driver
disponible.

Avant j'avais une HP et à chaque mise à jour Mac OS X elle cessait de
fonctionner pendant des mois en attendant un nouveau driver HP. Je
n'achèterai plus jamais d'HP.

Avec Epson, je n'ai jamais été déçu. Tous leurs modèles n'ont pas forcément
de drivers Léopard, mais c'est facile de vérifier cela en allant sur le site
du fabricant et en essayant de télécharger les derniers drivers.

--
Éric Lévénez -- Unix is not only an OS, it's a way of life.

marcantispam
Le #3160451
Michel
Bonjour à tous,

Selon le site de Canon, le logiciel MP Navigator (qui permet d'utiliser
le scanner des multifonctions Canon) ne serait pas (encore) compatible
Leopard, ce qui est très frustrant et étonnant car Leopard existait en
versions développeurs bien avant sa sortie commerciale.

Quelles sont vos expériences en la matière? C'est important pour prendre
ou non la décision de passer dès maintenant à Leopard. Peut-être est-il
prudent d'attendre les mises à jour des pilotes?

Merci d'avance.


J'ai une MP800 R que j'utilise donc en filaire ou en wifi. Elle
fonctionne très bien sous leopard dan sles deux mode, mais avec la
limitation annoncé par Canon, à savoir que pour le scan il faut utiliser
un soft pour faire du twain. Perso sous photoshop ça roule parfaitement,
et beaucouup plus rapide qu'avant sour le Tigre.
J'ajoute que pour l'impression, les drivers sont fournis dans Leopard,
donc là rien à dire, et c'est là aussi plutôt mieux.

Donc à priori tu peux switcher.

--
Marc de Ferrière

tehenne
Le #3160441
Michel
Bonjour à tous,

Selon le site de Canon, le logiciel MP Navigator (qui permet d'utiliser
le scanner des multifonctions Canon) ne serait pas (encore) compatible
Leopard, ce qui est très frustrant et étonnant car Leopard existait en
versions développeurs bien avant sa sortie commerciale.

Quelles sont vos expériences en la matière? C'est important pour prendre
ou non la décision de passer dès maintenant à Leopard. Peut-être est-il
prudent d'attendre les mises à jour des pilotes?


Chez moi :

PPC G5 - Léopard - MP Navigator 2.0 et PIXMA MP 800

tout marche correctement.


--
Téhenne Saint-Denis de la Réunion
Logiciel de généalogie ohmiGene (Mac & PC): http://www.nauze.com/
Comparatif Import-Export Gedcom : http://www.nauze.com/gedcom/
Digest du format Gedcom : http://www.nauze.com/format_gedcom/index.html

Franck
Le #3160431
Eric Levenez wrote:
Avant j'avais une HP et à chaque mise à jour Mac OS X elle cessait de
fonctionner pendant des mois en attendant un nouveau driver HP. Je
n'achèterai plus jamais d'HP.


Je confirme et ça me gonfle. J'ai acheté une photosmart environ 1 an
après la sortie de Tiger. J'ai donc trouvé immédiatement les bons
drivers sur le site de HP...

... Sauf que maintenant je suis passé à Leopard et que bien que HP et
Apple aient annoncés un partenariat (avec mise à jour des drivers par
l'utilitaire de mises à jour de leopard, toussa toussa...), je ne peux
qu'imprimer avec les drivers fournis sur le DVD de Leopard. Impossible
d'accéder à la fonction scanner.

Et bien sur, sur le site (anglais) de HP, il y a un fabuleux message
invitant à revenir fréquemment sur le page afin de savoir quand des
drivers complets seront disponibles.

cf
Le #3160241
Marc de Ferrière
J'ai une MP800 R que j'utilise donc en filaire ou en wifi. Elle
fonctionne très bien sous leopard dan sles deux mode, mais avec la
limitation annoncé par Canon, à savoir que pour le scan il faut utiliser
un soft pour faire du twain.


Pour info, bien que cette limitation était aussi annoncée pour ma MP170,
il s'est avéré que le driver Twain fourni sur le CD (d'ailleurs de très
bonne qualité) était parfaitement reconnu au moins par l'utilitaire
Transfert d'images et permettait donc d'utiliser le scanner sans aucune
application supplémentaire.

A++
--
Christian

marcantispam
Le #3160111
Christian Fauchier
Marc de Ferrière
J'ai une MP800 R que j'utilise donc en filaire ou en wifi. Elle
fonctionne très bien sous leopard dan sles deux mode, mais avec la
limitation annoncé par Canon, à savoir que pour le scan il faut utiliser
un soft pour faire du twain.


Pour info, bien que cette limitation était aussi annoncée pour ma MP170,
il s'est avéré que le driver Twain fourni sur le CD (d'ailleurs de très
bonne qualité) était parfaitement reconnu au moins par l'utilitaire
Transfert d'images et permettait donc d'utiliser le scanner sans aucune
application supplémentaire.

Bonne remarque j'ai jamais l'idée d'utiliser transfer d'image, mais il

n'y a pas de raison que ça ne marche pas.
Et je viens de fiare le test sous Leopard, impecable.

--
Marc de Ferrière


nathalie_n
Le #3160011
In article
... Sauf que maintenant je suis passé à Leopard et que bien que HP et
Apple aient annoncés un partenariat (avec mise à jour des drivers par
l'utilitaire de mises à jour de leopard, toussa toussa...), je ne peux
qu'imprimer avec les drivers fournis sur le DVD de Leopard. Impossible
d'accéder à la fonction scanner.




Alors j'ai beaucoup de chance avec ma multifonction HP 1510, Les
drivers fournis avec Leopard ne permettaient pas autre chose que
l'impression, mais une version plus récente des drivers HP était sur
leur site et à peine les avais-je installés que Software update me
proposait une MàJ des drivers en question, j'ai installé et tout roule.

--
nathalie
--------------------------------------------------------------------
Progress is the process by which Usenet has evolved from smart people
in front of dumb terminals to dumb people in front of smart terminals

Franck
Le #3160001
nathalie_n wrote:
Alors j'ai beaucoup de chance avec ma multifonction HP 1510


J'ai apparemment moins de chance avec ma 2575 ...

punzonen1
Le #3159931
Michel
Bonjour à tous,

Selon le site de Canon, le logiciel MP Navigator (qui permet d'utiliser
le scanner des multifonctions Canon) ne serait pas (encore) compatible
Leopard, ce qui est très frustrant et étonnant car Leopard existait en
versions développeurs bien avant sa sortie commerciale.

Quelles sont vos expériences en la matière? C'est important pour prendre
ou non la décision de passer dès maintenant à Leopard. Peut-être est-il
prudent d'attendre les mises à jour des pilotes?

Merci d'avance.


Je n'ai que du matos Canon. Vas voir sur leur site ils viennent
d'afficher des MAJ vers 10.5.x.

--
René Chamayou

pour m'écrire décoder en rot 13 :

Publicité
Poster une réponse
Anonyme