Multiple de 5

Le
Jacquouille
Bonjour
Dans une liste d'environ 300 nombres, dont certains ne sont pas des entiers,
comment puis-je faire ressortir les multiples de 5, à l'aide d'une MEFC?
Mille mercis et bonne fin de journée

Jacquouille

" Le vin est au repas ce que le parfum est à la femme."
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jacquouille
Le #24390861
Re
Je viens de trouver cela.
=SI(OU((DROITE(A2;1))*1=5;(DROITE(A2;1))*1=0);"OUI";"NON")
ou mieux, pour éviter le *1
=SI(OU((DROITE(A2;1))Êr(53);(DROITE(A2;1))Êr(48);"OUI";"NON")
A défaut de mieux ..... ????

Jacquouille

" Le vin est au repas ce que le parfum est à la femme."
"Jacquouille" a écrit dans le message de groupe de discussion :
4f8422f1$0$3118$

Bonjour
Dans une liste d'environ 300 nombres, dont certains ne sont pas des entiers,
comment puis-je faire ressortir les multiples de 5, à l'aide d'une MEFC?
Mille mercis et bonne fin de journée

Jacquouille

" Le vin est au repas ce que le parfum est à la femme."
Jacquouille
Le #24390901
et pour la MEFC ...
=OU((DROITE(A2;1))ÊR(48);(DROITE(A2;1))ÊR(53))

Jacquouille

" Le vin est au repas ce que le parfum est à la femme."
"Jacquouille" a écrit dans le message de groupe de discussion :
4f842b7f$0$3107$

Re
Je viens de trouver cela.
=SI(OU((DROITE(A2;1))*1=5;(DROITE(A2;1))*1=0);"OUI";"NON")
ou mieux, pour éviter le *1
=SI(OU((DROITE(A2;1))Êr(53);(DROITE(A2;1))Êr(48);"OUI";"NON")
A défaut de mieux ..... ????

Jacquouille

" Le vin est au repas ce que le parfum est à la femme."
"Jacquouille" a écrit dans le message de groupe de discussion :
4f8422f1$0$3118$

Bonjour
Dans une liste d'environ 300 nombres, dont certains ne sont pas des entiers,
comment puis-je faire ressortir les multiples de 5, à l'aide d'une MEFC?
Mille mercis et bonne fin de journée

Jacquouille

" Le vin est au repas ce que le parfum est à la femme."
DanielCo
Le #24390891
Bonjour,

=MOD(A2;5)=0

ou j'ai raté quelque chose ?

Cordialement.
Daniel


et pour la MEFC ...
=OU((DROITE(A2;1))ÊR(48);(DROITE(A2;1))ÊR(53))

Jacquouille

" Le vin est au repas ce que le parfum est à la femme."
"Jacquouille" a écrit dans le message de groupe de discussion :
4f842b7f$0$3107$

Re
Je viens de trouver cela.
=SI(OU((DROITE(A2;1))*1=5;(DROITE(A2;1))*1=0);"OUI";"NON")
ou mieux, pour éviter le *1
=SI(OU((DROITE(A2;1))Êr(53);(DROITE(A2;1))Êr(48);"OUI";"NON")
A défaut de mieux ..... ????

Jacquouille

" Le vin est au repas ce que le parfum est à la femme."
"Jacquouille" a écrit dans le message de groupe de discussion :
4f8422f1$0$3118$

Bonjour
Dans une liste d'environ 300 nombres, dont certains ne sont pas des entiers,
comment puis-je faire ressortir les multiples de 5, à l'aide d'une MEFC?
Mille mercis et bonne fin de journée

Jacquouille

" Le vin est au repas ce que le parfum est à la femme."
LSteph
Le #24392881
Bonjour,

Il suffirait d'utiliser mod..et pas de reste pour 5, mais compte tenu de ta
formulation,

qu'importent donc ceux qui ne sont pas entiers..???

Ils ne sont forcément pas multiples de 5 donc on s'en moque ..non?

Cordialement.

--
LSteph



"Jacquouille" news:4f8422f1$0$3118$
Bonjour
Dans une liste d'environ 300 nombres, dont certains ne sont pas des
entiers, comment puis-je faire ressortir les multiples de 5, à l'aide
d'une MEFC?
Mille mercis et bonne fin de journée

Jacquouille

" Le vin est au repas ce que le parfum est à la femme."
Publicité
Poster une réponse
Anonyme