Multiplier des heures avec des euros

Le
John
Bonsoir

J'ai une somme d'heure sur le format 0:00 et quand je multiplie le prix de
l'heure par ce total le résultat n'est pas bon.

par exemple

8:00 * 15,26 € = 5,26 €
Je devrais trouver logiquement 122,08 €

je ne comprend pas c'est un problème de format ?
Merci pour votre solution et explications.


--
John.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Philippe.R
Le #6706231
Bonsoir,
Il faut encore multiplier par 24 pour un taux horaire ; un nombre entier est
interprété par Excel comme un nombre de jours

--
Avec plaisir
http://dj.joss.free.fr/trombine.htm
http://jacxl.free.fr/mpfe/trombino.html
Philippe.R
Pour se connecter au forum :
http://www.excelabo.net/mpfe/connexion.php
News://news.microsoft.com/microsoft.public.fr.excel
"John" news:
Bonsoir

J'ai une somme d'heure sur le format 0:00 et quand je multiplie le prix de
l'heure par ce total le résultat n'est pas bon.

par exemple

8:00 * 15,26 € = 5,26 €
Je devrais trouver logiquement 122,08 €

je ne comprend pas c'est un problème de format ?
Merci pour votre solution et explications.


--
John.


Modeste
Le #6706541
Bonsour® John avec ferveur ;o))) vous nous disiez :

Bonsoir

J'ai une somme d'heure sur le format 0:00 et quand je multiplie le
prix de l'heure par ce total le résultat n'est pas bon.

par exemple

8:00 * 15,26 € = 5,26 €
Je devrais trouver logiquement 122,08 €

je ne comprend pas c'est un problème de format ?
Merci pour votre solution et explications.


en effet c'est un probleme de format
8:00 correspond à huit 24eme de jour soit 1/3
il faut donc multiplier le resultat par 24

A1 = 8:00
A2 = 15,26 €

= A1*A2*24
cellule format monétaire

ou plus explicitement sous forme littérale :
8:00 multiplié par (15,26 € par heure)
= A1*(A2/"1:")

nb:
;o)))
8:00 *15.26 € = 5,08 €


--
--
@+
;o)))

John
Le #6706521
Un trés grand merci à vous deux, c'est logique comme calcul.
--
John.



Bonsour® John avec ferveur ;o))) vous nous disiez :

Bonsoir

J'ai une somme d'heure sur le format 0:00 et quand je multiplie le
prix de l'heure par ce total le résultat n'est pas bon.

par exemple

8:00 * 15,26 € = 5,26 €
Je devrais trouver logiquement 122,08 €

je ne comprend pas c'est un problème de format ?
Merci pour votre solution et explications.


en effet c'est un probleme de format
8:00 correspond à huit 24eme de jour soit 1/3
il faut donc multiplier le resultat par 24

A1 = 8:00
A2 = 15,26 €

= A1*A2*24
cellule format monétaire

ou plus explicitement sous forme littérale :
8:00 multiplié par (15,26 € par heure)
= A1*(A2/"1:")

nb:
;o)))
8:00 *15.26 € = 5,08 €


--
--
@+
;o)))





John
Le #6708571
Bonjour,

J'ai un autre problème du même style, avec la formule si dessous se n'est
pas bon mauvais résultat sur les sommes d'heures.

=SI(I7="";"";SOMME.SI($A$7:$A$42;I7;$D$7:$D$42)*(24))

Merci
--
John.



Un trés grand merci à vous deux, c'est logique comme calcul.
--
John.



Bonsour® John avec ferveur ;o))) vous nous disiez :

Bonsoir

J'ai une somme d'heure sur le format 0:00 et quand je multiplie le
prix de l'heure par ce total le résultat n'est pas bon.

par exemple

8:00 * 15,26 € = 5,26 €
Je devrais trouver logiquement 122,08 €

je ne comprend pas c'est un problème de format ?
Merci pour votre solution et explications.


en effet c'est un probleme de format
8:00 correspond à huit 24eme de jour soit 1/3
il faut donc multiplier le resultat par 24

A1 = 8:00
A2 = 15,26 €

= A1*A2*24
cellule format monétaire

ou plus explicitement sous forme littérale :
8:00 multiplié par (15,26 € par heure)
= A1*(A2/"1:")

nb:
;o)))
8:00 *15.26 € = 5,08 €


--
--
@+
;o)))







Jacky
Le #6709531
Bonjour,

=SI(I7="";"";SOMME.SI($A$7:$A$42;I7;$D$7:$D$42))
Format perso: [h]:mm
Voir ici:
http://cjoint.com/?fAocxyyVZr

--
Salutations
JJ


"John"
Bonjour,

J'ai un autre problème du même style, avec la formule si dessous se n'est
pas bon mauvais résultat sur les sommes d'heures.

=SI(I7="";"";SOMME.SI($A$7:$A$42;I7;$D$7:$D$42)*(24))

Merci
--
John.



Un trés grand merci à vous deux, c'est logique comme calcul.
--
John.



Bonsour® John avec ferveur ;o))) vous nous disiez :

Bonsoir

J'ai une somme d'heure sur le format 0:00 et quand je multiplie le
prix de l'heure par ce total le résultat n'est pas bon.

par exemple

8:00 * 15,26 ? = 5,26 ?
Je devrais trouver logiquement 122,08 ?

je ne comprend pas c'est un problème de format ?
Merci pour votre solution et explications.


en effet c'est un probleme de format
8:00 correspond à huit 24eme de jour soit 1/3
il faut donc multiplier le resultat par 24

A1 = 8:00
A2 = 15,26 ?

= A1*A2*24
cellule format monétaire

ou plus explicitement sous forme littérale :
8:00 multiplié par (15,26 ? par heure)
= A1*(A2/"1:")

nb:
;o)))
8:00 *15.26 ? = 5,08 ?


--
--
@+
;o)))









John
Le #6711541
Merci beaucoup,

J'ai encore un petit soucis dans le calcul de ces heures :

Salaire horaire = 14.36 €

15 : 00
Heures supp = 25 %
14.36 €*15 h 00 = 215.40 € normalement, mais le résultat n'est pas valide
215.40 € * 25% = 53.85 €

total : 215.40 € + 53.85 € = 269.25 € avec une calculette mais avec Excel
rien à faire même en * par 24, je ne trouve pas la formule unique avec les
"()"

Merci.
--
John.



Bonjour,

=SI(I7="";"";SOMME.SI($A$7:$A$42;I7;$D$7:$D$42))
Format perso: [h]:mm
Voir ici:
http://cjoint.com/?fAocxyyVZr

--
Salutations
JJ


"John"
Bonjour,

J'ai un autre problème du même style, avec la formule si dessous se n'est
pas bon mauvais résultat sur les sommes d'heures.

=SI(I7="";"";SOMME.SI($A$7:$A$42;I7;$D$7:$D$42)*(24))

Merci
--
John.



Un trés grand merci à vous deux, c'est logique comme calcul.
--
John.



Bonsour® John avec ferveur ;o))) vous nous disiez :

Bonsoir

J'ai une somme d'heure sur le format 0:00 et quand je multiplie le
prix de l'heure par ce total le résultat n'est pas bon.

par exemple

8:00 * 15,26 ? = 5,26 ?
Je devrais trouver logiquement 122,08 ?

je ne comprend pas c'est un problème de format ?
Merci pour votre solution et explications.


en effet c'est un probleme de format
8:00 correspond à huit 24eme de jour soit 1/3
il faut donc multiplier le resultat par 24

A1 = 8:00
A2 = 15,26 ?

= A1*A2*24
cellule format monétaire

ou plus explicitement sous forme littérale :
8:00 multiplié par (15,26 ? par heure)
= A1*(A2/"1:")

nb:
;o)))
8:00 *15.26 ? = 5,08 ?


--
--
@+
;o)))















Philippe.R
Le #6711531
Bonsoir,

Variante à la solution proposée par Jacky : format / cellule : 37:30:55

Avec plaisir
http://dj.joss.free.fr/trombine.htm
http://jacxl.free.fr/mpfe/trombino.html
Philippe.R
Pour se connecter au forum :
http://www.excelabo.net/mpfe/connexion.php
News://news.microsoft.com/microsoft.public.fr.excel
"John" news:
Bonjour,

J'ai un autre problème du même style, avec la formule si dessous se n'est
pas bon mauvais résultat sur les sommes d'heures.

=SI(I7="";"";SOMME.SI($A$7:$A$42;I7;$D$7:$D$42)*(24))

Merci
--
John.



Un trés grand merci à vous deux, c'est logique comme calcul.
--
John.



Bonsour® John avec ferveur ;o))) vous nous disiez :

Bonsoir

J'ai une somme d'heure sur le format 0:00 et quand je multiplie le
prix de l'heure par ce total le résultat n'est pas bon.

par exemple

8:00 * 15,26 € = 5,26 €
Je devrais trouver logiquement 122,08 €

je ne comprend pas c'est un problème de format ?
Merci pour votre solution et explications.


en effet c'est un probleme de format
8:00 correspond à huit 24eme de jour soit 1/3
il faut donc multiplier le resultat par 24

A1 = 8:00
A2 = 15,26 €

= A1*A2*24
cellule format monétaire

ou plus explicitement sous forme littérale :
8:00 multiplié par (15,26 € par heure)
= A1*(A2/"1:")

nb:
;o)))
8:00 *15.26 € = 5,08 €


--
--
@+
;o)))









Modeste
Le #6711521
Bonsour® John avec ferveur ;o))) vous nous disiez :

Merci beaucoup,

J'ai encore un petit soucis dans le calcul de ces heures :

Salaire horaire = 14.36 €

15 : 00
Heures supp = 25 %
14.36 €*15 h 00 = 215.40 € normalement, mais le résultat n'est pas
valide 215.40 € * 25% = 53.85 €


=NBheures*(salaireH/"1:")*(1+25%)

--
@+
;o)))

John
Le #6712581
Merci beaucoup, j'ai adapté et ça va, ça fonctionne trés bien.

@+
--
John.



Bonsour® John avec ferveur ;o))) vous nous disiez :

Merci beaucoup,

J'ai encore un petit soucis dans le calcul de ces heures :

Salaire horaire = 14.36 €

15 : 00
Heures supp = 25 %
14.36 €*15 h 00 = 215.40 € normalement, mais le résultat n'est pas
valide 215.40 € * 25% = 53.85 €


=NBheures*(salaireH/"1:")*(1+25%)

--
@+
;o)))





Publicité
Poster une réponse
Anonyme