#/N/A

Le
Jean Berti
Bonsoir le forum

Un peu d'aide.

=SI(MOIS($A$1:$A$1000=5);RECHERCHEV(MAX(SI(MOIS($A$1:$A$1000)=5;$A$1:$A$1000;0));$A$2:$B$2000;2;FAUX);"")

formule Matricielle.Elle marche bien mais pour ne pas avoir #/N/A
que faut t-il faire? Je n'y arrive pas.

Merci à tous
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
MichDenis
Le #4446811
Pour conserver ta formule intacte, tu peux utiliser la mise en forme conditionnelle

La formule est : =ESTNA(A1) et tu choisis la couleur de caractère comme celle
du fond de la cellule !

A1 représente l'adresse de la cellule en question ....


"Jean Berti"
Bonsoir le forum

Un peu d'aide....

=SI(MOIS($A$1:$A$1000=5);RECHERCHEV(MAX(SI(MOIS($A$1:$A$1000)=5;$A$1:$A$1000;0));$A$2:$B$2000;2;FAUX);"")

formule Matricielle.Elle marche bien mais pour ne pas avoir #/N/A
que faut t-il faire? Je n'y arrive pas.

Merci à tous
nesos
Le #4446731
Bonsoir
essaye ça
=SI(MOIS($A$1:$A$1000=5);si(ESTNA(RECHERCHEV(MAX(SI(MOIS($A$1:$A$1000)=5;$A$1:$A$1000;0));$A$2:$B$2000;2;FAUX));"";RECHERCHEV(MAX(SI(MOIS($A$1:$A$1000)=5;$A$1:$A$1000;0));$A$2:$B$2000;2;FAUX));"")

"Jean Berti"
Bonsoir le forum

Un peu d'aide....

=SI(MOIS($A$1:$A$1000=5);RECHERCHEV(MAX(SI(MOIS($A$1:$A$1000)=5;$A$1:$A$1000;0));$A$2:$B$2000;2;FAUX);"")

formule Matricielle.Elle marche bien mais pour ne pas avoir #/N/A
que faut t-il faire? Je n'y arrive pas.

Merci à tous



Jean Berti
Le #4446081
Bonsoir à tous

Ta formule fonctionne nickel !!!!!
Merci mille fois
Jean
"nesos"
Bonsoir
essaye ça
=SI(MOIS($A$1:$A$1000=5);si(ESTNA(RECHERCHEV(MAX(SI(MOIS($A$1:$A$1000)=5;$A$1:$A$1000;0));$A$2:$B$2000;2;FAUX));"";RECHERCHEV(MAX(SI(MOIS($A$1:$A$1000)=5;$A$1:$A$1000;0));$A$2:$B$2000;2;FAUX));"")

"Jean Berti"
Bonsoir le forum

Un peu d'aide....

=SI(MOIS($A$1:$A$1000=5);RECHERCHEV(MAX(SI(MOIS($A$1:$A$1000)=5;$A$1:$A$1000;0));$A$2:$B$2000;2;FAUX);"")

formule Matricielle.Elle marche bien mais pour ne pas avoir #/N/A
que faut t-il faire? Je n'y arrive pas.

Merci à tous







Jean Berti
Le #4446071
Bonjour Denis

Merci de ta réponse. J'y avais pensé mais j'avais besoin du résultat pour
l'imbriquer une autre formule.
Cordialement
Jean

"MichDenis"
Pour conserver ta formule intacte, tu peux utiliser la mise en forme
conditionnelle

La formule est : =ESTNA(A1) et tu choisis la couleur de caractère comme
celle
du fond de la cellule !

A1 représente l'adresse de la cellule en question ....


"Jean Berti"
Bonsoir le forum

Un peu d'aide....

=SI(MOIS($A$1:$A$1000=5);RECHERCHEV(MAX(SI(MOIS($A$1:$A$1000)=5;$A$1:$A$1000;0));$A$2:$B$2000;2;FAUX);"")

formule Matricielle.Elle marche bien mais pour ne pas avoir #/N/A
que faut t-il faire? Je n'y arrive pas.

Merci à tous





Publicité
Poster une réponse
Anonyme