NB.SI avec 2 conditions

Le
Patousky
Bonjour,

Est-ce que quelqu'un connait une formule qui permettrait de calculer le
nombre de cellules comportant les lettres "NO" dans une colonne et qui
dépendent d'un critère indiqué dans une autre colonne ?

Exemple :

A B
1 Critère 1 NO
2 Critère 2 NO
3 Critère 3 NO
4 Critère 1 1
5 Critère 3 NO
6 Critère 1 0
7 Critère 4 0
8 Critère 1 NO

Le résultat devrait me donner :

10 Critère 1 2
11 Critère 2 1
12 Critère 3 2
12 Critère 4 0

L'idée serait :
=SI(A1:A8¡0;NB.SI(B1:B8;"NO");0)

Merci de votre aide

Patrice
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
dre
Le #4939071
Bonjour,

=SOMMEPROD((A1:A8="Critère 1")*B1:B8="NO")
idem pour les autres critères




Bonjour,

Est-ce que quelqu'un connait une formule qui permettrait de calculer le
nombre de cellules comportant les lettres "NO" dans une colonne et qui
dépendent d'un critère indiqué dans une autre colonne ?

Exemple :

A B
1 Critère 1 NO
2 Critère 2 NO
3 Critère 3 NO
4 Critère 1 1
5 Critère 3 NO
6 Critère 1 0
7 Critère 4 0
8 Critère 1 NO

Le résultat devrait me donner :

10 Critère 1 2
11 Critère 2 1
12 Critère 3 2
12 Critère 4 0

L'idée serait :
=SI(A1:A8¡0;NB.SI(B1:B8;"NO");0)

Merci de votre aide

Patrice





Patousky
Le #4939041
Bonjour et merci beaucoup.
çà fonctionne :o))))

Patrice


"dre" news:
Bonjour,

=SOMMEPROD((A1:A8="Critère 1")*B1:B8="NO")
idem pour les autres critères




Bonjour,

Est-ce que quelqu'un connait une formule qui permettrait de calculer le
nombre de cellules comportant les lettres "NO" dans une colonne et qui
dépendent d'un critère indiqué dans une autre colonne ?

Exemple :

A B
1 Critère 1 NO
2 Critère 2 NO
3 Critère 3 NO
4 Critère 1 1
5 Critère 3 NO
6 Critère 1 0
7 Critère 4 0
8 Critère 1 NO

Le résultat devrait me donner :

10 Critère 1 2
11 Critère 2 1
12 Critère 3 2
12 Critère 4 0

L'idée serait :
=SI(A1:A8¡0;NB.SI(B1:B8;"NO");0)

Merci de votre aide

Patrice







Publicité
Poster une réponse
Anonyme