NB.SI

Le
Humanum
Re bonjour,

je recherche sur une plage le nombre de cellule ayant les 2 premiers
caractère conforme à une autre cellule (gloups c'est pas clair):

=NB.SI($C8:$AG8;AM$7)

Dans AM$7 ma valeur est "HN", dans la plage $C8:$AG8 certaines cellules
peuvent contenire par exemple HN2,5 mais encore bien d'autre données. Je
cherche à obtenir le nombre de HN.

Cdt,
Humanum
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Garnote
Le #20708851
Bonjour,

Peut-être ceci :
=NB.SI($C8:$AG8;"*"&AM$7&"*")

Serge

"Humanum" 4b1bea1e$0$17483$
Re bonjour,

je recherche sur une plage le nombre de cellule ayant les 2 premiers
caractère conforme à une autre cellule (gloups c'est pas clair):

=NB.SI($C8:$AG8;AM$7)

Dans AM$7 ma valeur est "HN", dans la plage $C8:$AG8 certaines cellules
peuvent contenire par exemple HN2,5 mais encore bien d'autre données. Je
cherche à obtenir le nombre de HN.

Cdt,
Humanum


Humanum
Le #20708841
Excellant!
Je n'aurais pas trouvé, mais suffisamment simple pour que je retienne.

Merci

Jérôme

Garnote a écrit :
Bonjour,

Peut-être ceci :
=NB.SI($C8:$AG8;"*"&AM$7&"*")

Serge

"Humanum" 4b1bea1e$0$17483$

Re bonjour,

je recherche sur une plage le nombre de cellule ayant les 2 premiers
caractère conforme à une autre cellule (gloups c'est pas clair):

=NB.SI($C8:$AG8;AM$7)

Dans AM$7 ma valeur est "HN", dans la plage $C8:$AG8 certaines cellules
peuvent contenire par exemple HN2,5 mais encore bien d'autre données. Je
cherche à obtenir le nombre de HN.

Cdt,
Humanum







Publicité
Poster une réponse
Anonyme