nb.si

Le
claude
bonjour à tous
je voudrais utiliser un nb.si avec 2 critères
A B C D
J1 2 0 Libre
J2 1 0 1
J1 8 6 Libre
J4 2 2 Libre
J5 1 0 1
J6 1 2 Libre
J1 7 4 11
J8 4 3 7
J9 2 2 4
J1 1 0 Libre
J11 6 4 10



ici je voudrais compter les J1 en colonne A qui ont aussi "Libre" en colonne
D
J'ai essayé NB.SI(A1:D6 ; Et("J1";D1="Libre"))
mais çà marche pô
:-(
Quelqu'un aurait-il (elle) une idée ?
merci d'avance
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jacquouille
Le #21280631
Bonsoir Claude

=SOMMEPROD((A1:A10="J1")*(D1:D10="Libre"))

--
Bien amicalmement,
"Le vin est au repas ce que le parfum est à la femme."

« Les remarques des fautes d'un ouvrage se feront avec modestie et
civilité et la correction en sera soufferte de la mesme sorte. »
(Statuts & Reglemens de l'Academie françoise du 22 février 1635,
art. | XXXIV)

Jacquouille.

"claude" 4b8966df$0$12089$
bonjour à tous
je voudrais utiliser un nb.si avec 2 critères
A B C D
J1 2 0 Libre
J2 1 0 1
J1 8 6 Libre
J4 2 2 Libre
J5 1 0 1
J6 1 2 Libre
J1 7 4 11
J8 4 3 7
J9 2 2 4
J1 1 0 Libre
J11 6 4 10



ici je voudrais compter les J1 en colonne A qui ont aussi "Libre" en
colonne D
J'ai essayé NB.SI(A1:D6 ; Et("J1";D1="Libre"))
mais çà marche pô
:-(
Quelqu'un aurait-il (elle) une idée ?
merci d'avance



michdenis
Le #21280621
Bonjour,

Remplace ColA et ColD par la plage des cellules concernées
=Sommeprod((ColA="j1")*(ColD="Libre"))



"claude" 4b8966df$0$12089$
bonjour à tous
je voudrais utiliser un nb.si avec 2 critères
A B C D
J1 2 0 Libre
J2 1 0 1
J1 8 6 Libre
J4 2 2 Libre
J5 1 0 1
J6 1 2 Libre
J1 7 4 11
J8 4 3 7
J9 2 2 4
J1 1 0 Libre
J11 6 4 10



ici je voudrais compter les J1 en colonne A qui ont aussi "Libre" en colonne
D
J'ai essayé NB.SI(A1:D6 ; Et("J1";D1="Libre"))
mais çà marche pô
:-(
Quelqu'un aurait-il (elle) une idée ?
merci d'avance
isabelle
Le #21280611
bonjour Claude,

=SOMMEPROD((A1:A100="J1")*(D1:D100="Libre"))

isabelle

Le 2010-02-27 13:39, claude a écrit :
bonjour à tous
je voudrais utiliser un nb.si avec 2 critères
A B C D
J1 2 0 Libre
J2 1 0 1
J1 8 6 Libre
J4 2 2 Libre
J5 1 0 1
J6 1 2 Libre
J1 7 4 11
J8 4 3 7
J9 2 2 4
J1 1 0 Libre
J11 6 4 10



ici je voudrais compter les J1 en colonne A qui ont aussi "Libre" en colonne
D
J'ai essayé NB.SI(A1:D6 ; Et("J1";D1="Libre"))
mais çà marche pô
:-(
Quelqu'un aurait-il (elle) une idée ?
merci d'avance





Manu
Le #21280741
=SOMMEPROD((A1:A10="J1")*(D1:D10="libre"))

Manu

"claude" 4b8966df$0$12089$
bonjour à tous
je voudrais utiliser un nb.si avec 2 critères
A B C D
J1 2 0 Libre
J2 1 0 1
J1 8 6 Libre
J4 2 2 Libre
J5 1 0 1
J6 1 2 Libre
J1 7 4 11
J8 4 3 7
J9 2 2 4
J1 1 0 Libre
J11 6 4 10



ici je voudrais compter les J1 en colonne A qui ont aussi "Libre" en
colonne D
J'ai essayé NB.SI(A1:D6 ; Et("J1";D1="Libre"))
mais çà marche pô
:-(
Quelqu'un aurait-il (elle) une idée ?
merci d'avance



Jacquouille
Le #21280721
En 6 minutes, victoire écrasante de SOMMEPROD par 4 à 0. -))))

--
Bien amicalmement,
"Le vin est au repas ce que le parfum est à la femme."

« Les remarques des fautes d'un ouvrage se feront avec modestie et
civilité et la correction en sera soufferte de la mesme sorte. »
(Statuts & Reglemens de l'Academie françoise du 22 février 1635,
art. | XXXIV)

Jacquouille.

"claude" 4b8966df$0$12089$
bonjour à tous
je voudrais utiliser un nb.si avec 2 critères
A B C D
J1 2 0 Libre
J2 1 0 1
J1 8 6 Libre
J4 2 2 Libre
J5 1 0 1
J6 1 2 Libre
J1 7 4 11
J8 4 3 7
J9 2 2 4
J1 1 0 Libre
J11 6 4 10



ici je voudrais compter les J1 en colonne A qui ont aussi "Libre" en
colonne D
J'ai essayé NB.SI(A1:D6 ; Et("J1";D1="Libre"))
mais çà marche pô
:-(
Quelqu'un aurait-il (elle) une idée ?
merci d'avance



claude
Le #21280881
formidable !!!
merci à tous
:-)))
claude


"claude" 4b8966df$0$12089$
bonjour à tous
je voudrais utiliser un nb.si avec 2 critères
A B C D
J1 2 0 Libre
J2 1 0 1
J1 8 6 Libre
J4 2 2 Libre
J5 1 0 1
J6 1 2 Libre
J1 7 4 11
J8 4 3 7
J9 2 2 4
J1 1 0 Libre
J11 6 4 10



ici je voudrais compter les J1 en colonne A qui ont aussi "Libre" en
colonne D
J'ai essayé NB.SI(A1:D6 ; Et("J1";D1="Libre"))
mais çà marche pô
:-(
Quelqu'un aurait-il (elle) une idée ?
merci d'avance




Publicité
Poster une réponse
Anonyme