NB.SI plusieurs critères

Le
Tibert
Bonjour à tous;
J'aurais voulu savoir si je peut ajouter plusieurs critères dans cette même
formule
=NB.SI(C10:CN11;"T")
j'aurais souhaiter qu'il prenne les "T" "A" "C" est ce possible !
Merci
Salutations
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Francois L
Le #4465881
Bonjour à tous;
J'aurais voulu savoir si je peut ajouter plusieurs critères dans cette même
formule
=NB.SI(C10:CN11;"T")
j'aurais souhaiter qu'il prenne les "T" "A" "C" est ce possible !


Bonjour,

Une solution pas très jolie mais qui marche...
=NB.SI(C10:CN11;"T")+ NB.SI(C10:CN11;"A") + NB.SI(C10:CN11;"C")

--
François L

j
Le #4465871
=NB.SI(C10:CN11;"T")+NB.SI(C10:CN11;"A")+NB.SI(C10:CN11;"C") ???


"Tibert"
Bonjour à tous;
J'aurais voulu savoir si je peut ajouter plusieurs critères dans cette
même

formule
=NB.SI(C10:CN11;"T")
j'aurais souhaiter qu'il prenne les "T" "A" "C" est ce possible !
Merci
Salutations


Jacky
Le #4465861
Bonjour,

Ceci peut-être:

=NB.SI(C10:CN11;"T")+NB.SI(C10:CN11;"A")+NB.SI(C10:CN11;"C")
ou
=SOMMEPROD((C10:CN11="T")+(C10:CN11="A")+(C10:CN11="C"))

--
Salutations
JJ


"Tibert"
Bonjour à tous;
J'aurais voulu savoir si je peut ajouter plusieurs critères dans cette
même
formule
=NB.SI(C10:CN11;"T")
j'aurais souhaiter qu'il prenne les "T" "A" "C" est ce possible !
Merci
Salutations


dre
Le #4465851
Bonjour,

A ma connaissance, ce n'est pas possible, si ce n'est en les additionnant :
=NB.SI(...)+NB.SI(...)+NB.SI(...)

Par contre, c'est possible par la fonction SOMMEPROD :
=SOMMEPROD((C10:CN11="T")+(C10:CN11="A")+(C10:CN11="C"))




Bonjour à tous;
J'aurais voulu savoir si je peut ajouter plusieurs critères dans cette même
formule
=NB.SI(C10:CN11;"T")
j'aurais souhaiter qu'il prenne les "T" "A" "C" est ce possible !
Merci
Salutations


Daniel
Le #4465841
Bonjour.
A ta disposition si tu as des questions à poser :
en enlevant les Z.
Cordialement.
Daniel
"dre"
Bonjour,

A ma connaissance, ce n'est pas possible, si ce n'est en les additionnant
:
=NB.SI(...)+NB.SI(...)+NB.SI(...)

Par contre, c'est possible par la fonction SOMMEPROD :
=SOMMEPROD((C10:CN11="T")+(C10:CN11="A")+(C10:CN11="C"))




Bonjour à tous;
J'aurais voulu savoir si je peut ajouter plusieurs critères dans cette
même
formule
=NB.SI(C10:CN11;"T")
j'aurais souhaiter qu'il prenne les "T" "A" "C" est ce possible !
Merci
Salutations




Tibert
Le #4465811
Merci à tous
Salutations


Bonjour,

Ceci peut-être:

=NB.SI(C10:CN11;"T")+NB.SI(C10:CN11;"A")+NB.SI(C10:CN11;"C")
ou
=SOMMEPROD((C10:CN11="T")+(C10:CN11="A")+(C10:CN11="C"))

--
Salutations
JJ


"Tibert"
Bonjour à tous;
J'aurais voulu savoir si je peut ajouter plusieurs critères dans cette
même
formule
=NB.SI(C10:CN11;"T")
j'aurais souhaiter qu'il prenne les "T" "A" "C" est ce possible !
Merci
Salutations







JièL
Le #4465751
Bonjoir(c) Daniel

Le 21/04/2007 11:24 vous avez écrit ceci :
Bonjour.
A ta disposition si tu as des questions à poser :


vi, moi j'ai une question : pourquoi vous écrire juste à vous alors que
dans les forums, le but est le partage des connaissances ?

--
JièL / Jean-Louis GOUBERT
Là bas mieux qu'en face ;-) http://forums.offices.free.fr/
La nouvelle FAQ Outlook est là : http://faq.outlook.free.fr/index.php
Les stats de CDO : http://faq.outlook.free.fr/cdo/

Daniel
Le #4465731
Bonjour.
C'est du détournement de clientèle ?
Non, en fait, l'ami dre a un problème avec OE. Il peut répondre aux
questions, mais il ne peut pas en poser. Le temps qu'il résolve son
problème, je pose ses questions, quand il en a, sur le forum. C'est à sa
demande (voir fil intiutlé "Doublons" du 19/04).
Voila.
Cordialement.
Daniel
"JièL" news:
Bonjoir(c) Daniel

Le 21/04/2007 11:24 vous avez écrit ceci :
Bonjour.
A ta disposition si tu as des questions à poser :


vi, moi j'ai une question : pourquoi vous écrire juste à vous alors que
dans les forums, le but est le partage des connaissances ?

--
JièL / Jean-Louis GOUBERT
Là bas mieux qu'en face ;-) http://forums.offices.free.fr/
La nouvelle FAQ Outlook est là : http://faq.outlook.free.fr/index.php
Les stats de CDO : http://faq.outlook.free.fr/cdo/



dre
Le #4465641
Salut Daniel,

Gentil tout plein, merci !
A consommer avec modération !

dré



Bonjour.
A ta disposition si tu as des questions à poser :
en enlevant les Z.
Cordialement.
Daniel
"dre"
Bonjour,

A ma connaissance, ce n'est pas possible, si ce n'est en les additionnant
:
=NB.SI(...)+NB.SI(...)+NB.SI(...)

Par contre, c'est possible par la fonction SOMMEPROD :
=SOMMEPROD((C10:CN11="T")+(C10:CN11="A")+(C10:CN11="C"))




Bonjour à tous;
J'aurais voulu savoir si je peut ajouter plusieurs critères dans cette
même
formule
=NB.SI(C10:CN11;"T")
j'aurais souhaiter qu'il prenne les "T" "A" "C" est ce possible !
Merci
Salutations









Publicité
Poster une réponse
Anonyme