nbre de réponses

Le
plex
Bonjour a tous,
c'est simple mais je n'y arrive pas bien.

Il s'agit d'un questionnaire avec dans la 1ere colonne, exemple de 0 à 10
ans, de 11 à 20 ans, de 21 à 30
dans la colonne suivante j'ai plusieurs réponses possibles, exemple
possible, difficile, impossible et une autre réponse libre
Ce que je cherche a faire :
combien de possible de 0 à 10, de 11 à 20
combien de difficile de 0 à 10, de 11 à 20..
combien d'impossible de 0 à 10, 11 à 20

et combien de réponse libre de 0 à 10, 11 à 20

J'ai essayé mais c'est le délire.

Si vous avez un exemple ou une idée, je vous remercie du coup de main
--
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Daniel.C
Le #18636591
Bonjour.
Par exemple :
=SOMMEPROD((A1:A10="11 à 20")*(B1:B10="difficile"))
Cordialement.
Daniel

Bonjour a tous,
c'est simple mais je n'y arrive pas bien.

Il s'agit d'un questionnaire avec dans la 1ere colonne, exemple de 0 à 10
ans, de 11 à 20 ans, de 21 à 30.........
dans la colonne suivante j'ai plusieurs réponses possibles, exemple possible,
difficile, impossible et une autre réponse libre
Ce que je cherche a faire :
combien de possible de 0 à 10, de 11 à 20......
combien de difficile de 0 à 10, de 11 à 20.....
combien d'impossible de 0 à 10, 11 à 20

et combien de réponse libre de 0 à 10, 11 à 20......

J'ai essayé mais c'est le délire.

Si vous avez un exemple ou une idée, je vous remercie du coup de main


Daniel.C
Le #18636581
... et pour les réponses libres :
en D1 : =SOMMEPROD(($A$1:$A$10="11 à 20")*($B$1:$B$10="possible"))
en D2 : =SOMMEPROD(($A$1:$A$10="11 à 20")*($B$1:$B$10="difficile"))
en D3 : =SOMMEPROD(($A$1:$A$10="11 à 20")*($B$1:$B$10="impossible"))
et en D4, pour les réponses libres : =NBVAL(A1:A10)-D1-D2-D3
Daniel


Bonjour a tous,
c'est simple mais je n'y arrive pas bien.

Il s'agit d'un questionnaire avec dans la 1ere colonne, exemple de 0 à 10
ans, de 11 à 20 ans, de 21 à 30.........
dans la colonne suivante j'ai plusieurs réponses possibles, exemple possible,
difficile, impossible et une autre réponse libre
Ce que je cherche a faire :
combien de possible de 0 à 10, de 11 à 20......
combien de difficile de 0 à 10, de 11 à 20.....
combien d'impossible de 0 à 10, 11 à 20

et combien de réponse libre de 0 à 10, 11 à 20......

J'ai essayé mais c'est le délire.

Si vous avez un exemple ou une idée, je vous remercie du coup de main


plex
Le #18637491
Trop fort Daniel, ce fameux sommeprod qui sert beaucoup.

Merci pour le coup de main

"Daniel.C"
... et pour les réponses libres :
en D1 : =SOMMEPROD(($A$1:$A$10="11 à 20")*($B$1:$B$10="possible"))
en D2 : =SOMMEPROD(($A$1:$A$10="11 à 20")*($B$1:$B$10="difficile"))
en D3 : =SOMMEPROD(($A$1:$A$10="11 à 20")*($B$1:$B$10="impossible"))
et en D4, pour les réponses libres : =NBVAL(A1:A10)-D1-D2-D3
Daniel


Bonjour a tous,
c'est simple mais je n'y arrive pas bien.

Il s'agit d'un questionnaire avec dans la 1ere colonne, exemple de 0 à 10
ans, de 11 à 20 ans, de 21 à 30.........
dans la colonne suivante j'ai plusieurs réponses possibles, exemple
possible, difficile, impossible et une autre réponse libre
Ce que je cherche a faire :
combien de possible de 0 à 10, de 11 à 20......
combien de difficile de 0 à 10, de 11 à 20.....
combien d'impossible de 0 à 10, 11 à 20

et combien de réponse libre de 0 à 10, 11 à 20......

J'ai essayé mais c'est le délire.

Si vous avez un exemple ou une idée, je vous remercie du coup de main






Publicité
Poster une réponse
Anonyme