NBVAL

Le
Aiwa
Bonjour
Voici ma formule en erreur J2 =NBVAL(J5:J9) réponse = 5 mais il y a
rien dans les cellules sauf formule

J5 =SI(K5="Vacance";E5;"")
J6 =SI(K6="Vacance";E6;"")

Comment puis-je modifier ma formule en J2

Merci encore de votre aide précieuse
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Mgr.Abile
Le #5392471
Bonsoir,
Remplace par =NB(J5:J9)
--
News://news.microsoft.com/microsoft.public.fr.excel
Allez en paix
T.Abile
"Aiwa" news:
Bonjour
Voici ma formule en erreur J2 =NBVAL(J5:J9) réponse = 5 mais il y a
rien dans les cellules sauf formule

J5 =SI(K5="Vacance";E5;"")
J6 =SI(K6="Vacance";E6;"")

Comment puis-je modifier ma formule en J2

Merci encore de votre aide précieuse



Jacquouille
Le #5392461
Bonsoir Mon Père, et son Fils
Perso, dans des cas(cas) comme celui-ci, je me fais un petit =NBCAR(J5) pour
vérifier s'il ne traine pas un espace....qui compte pour qqchose, alors
qu'il n'y a rien. -)

--
Bien amicalmement,
Le vin est au repas ce que le parfum est à la femme.

Jacquouille.

"Mgr.Abile"
Bonsoir,
Remplace par =NB(J5:J9)
--
News://news.microsoft.com/microsoft.public.fr.excel
Allez en paix
T.Abile
"Aiwa" news:
Bonjour
Voici ma formule en erreur J2 =NBVAL(J5:J9) réponse = 5 mais il y a
rien dans les cellules sauf formule

J5 =SI(K5="Vacance";E5;"")
J6 =SI(K6="Vacance";E6;"")

Comment puis-je modifier ma formule en J2

Merci encore de votre aide précieuse






Mgr.Abile
Le #5392391
Bonsoir Jacquouille,
C'est une Excellente habitude que vous avez là, mon fils !
Et je vous encourage à y persévérer.
Un espace, ce n'est cependant pas rien, vous en conviendrez.
Frère Aiwa nous signalait ici la présence de formules, qui sont décomptées
par NBVAL()
NB() ne les compte pas (du moins chez moi)
--
News://news.microsoft.com/microsoft.public.fr.excel
Allez en paix
T.Abile
"Jacquouille" news:%
Bonsoir Mon Père, et son Fils
Perso, dans des cas(cas) comme celui-ci, je me fais un petit =NBCAR(J5)
pour vérifier s'il ne traine pas un espace....qui compte pour qqchose,
alors qu'il n'y a rien. -)

--
Bien amicalmement,
Le vin est au repas ce que le parfum est à la femme.

Jacquouille.

"Mgr.Abile"
Bonsoir,
Remplace par =NB(J5:J9)
--
News://news.microsoft.com/microsoft.public.fr.excel
Allez en paix
T.Abile
"Aiwa" news:
Bonjour
Voici ma formule en erreur J2 =NBVAL(J5:J9) réponse = 5 mais il y a
rien dans les cellules sauf formule

J5 =SI(K5="Vacance";E5;"")
J6 =SI(K6="Vacance";E6;"")

Comment puis-je modifier ma formule en J2

Merci encore de votre aide précieuse










Tatanka
Le #5392371
Bonsoir Aiwa,

Il y a aussi :
=SOMMEPROD(1*(J5:J9<>""))

Serge


"Aiwa"
Bonjour
Voici ma formule en erreur J2 =NBVAL(J5:J9) réponse = 5 mais il y a
rien dans les cellules sauf formule

J5 =SI(K5="Vacance";E5;"")
J6 =SI(K6="Vacance";E6;"")

Comment puis-je modifier ma formule en J2

Merci encore de votre aide précieuse



Publicité
Poster une réponse
Anonyme