.NET Framework 3.5 Service Pack 1

Le
Jean Wiuz
Windows XP SP3 - IE7
Impossible d'installer les mises à jour :
.NET Framework 3.5 Service Pack 1 pour .NET Framework Assistant 1.0 x86
(KB963707)
.NET Framework 3.5 Service Pack 1 et mise à jour pour la gamme. NET
Framework 3.5 pour les versions de .NET 2.0 à 3.5 x86 (KB951847)
l'installation se termine toujours par un message d'erreur.
Merci pour votre aide.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Herser
Le #19899721
Jean Wiuz wrote:
Windows XP SP3 - IE7
Impossible d'installer les mises à jour :
.NET Framework 3.5 Service Pack 1 pour .NET Framework Assistant 1.0
x86 (KB963707)
.NET Framework 3.5 Service Pack 1 et mise à jour pour la gamme. NET
Framework 3.5 pour les versions de .NET 2.0 à 3.5 x86 (KB951847)
l'installation se termine toujours par un message d'erreur.
Merci pour votre aide.



Bonsoir

Je te copie une réponse donnée il y a quelque temps et à priori toujours
valable :

Toujours aussi pénibles ces .NFW.
La solution est souvent de désinstaller cette 3.5 avec un outil dédié.
Puis de télécharger sur le disque dur l'exécutable 3.5.
Et de l'installer en local

1- D'abord désinstaller proprement la version 3.5 :
Avec la solution de Aaron Stebner :
http://blogs.msdn.com/astebner/archive/2006/05/30/611355.aspx
Cliquer sur "updated version ................"
Puis sur un des sites de téléchargement (download locations)
Télécharger "dotnetfx_cleanup_tool.zip"
Décompresser dans le dossier de ton choix.
Lancer l'outil "cleanup_tool"

Choisir de désinstaller la version 3.5, conserver les autres versions.

2- Télécharger le nouveau fichier 3.5 SP1 sur cette page :

http://www.microsoft.com/downloads/details.aspx?FamilyID«99342f-5d1a-413d-8319-81da479ab0d7&DisplayLang=fr

Attention, ne pas cliquer "Télécharger", car le lien est un loader de 2.8
Mo.
Quand on le lance, il recherche la version complète et poursuit
l'installation en ligne.

Préférer l'exécutable complet en allant en bas de page :
Instructions / cliquer sur "Package complet".

Attention le dossier est lourd (231 Mo), faut du temps en ADSL limité.
Déconseillé en RTC (chercher quelqu'un en ADSL).

Après téléchargement exécuter le package complet
C'est long aussi
Faudra redémarrer

Puis revérifier s'il reste des mises à jour à compléter sur :
http://windowsupdate.microsoft.com/
Choisir "Personnalisé"
Et compléter si nécessaire

Herser
cavin
Le #19900991
je me permet d'ajouter:
N'installer la série des net.framework UNIQUEMENT si on en a besoin
Cordialement

"Jean Wiuz" %
Windows XP SP3 - IE7
Impossible d'installer les mises à jour :
.NET Framework 3.5 Service Pack 1 pour .NET Framework Assistant 1.0 x86
(KB963707)
.NET Framework 3.5 Service Pack 1 et mise à jour pour la gamme. NET
Framework 3.5 pour les versions de .NET 2.0 à 3.5 x86 (KB951847)
l'installation se termine toujours par un message d'erreur.
Merci pour votre aide.




Jean Wiuz
Le #19901151
merci pour votre aide.
Installation manuelle réussie. mais que .NET Framework 3.5 Service Pack 1
soit installé ou pas microsoft update me propose toujours la mise à jour
prioritaire de ce programme. Mise à jour qui échoue à chaque fois.

"cavin" %
je me permet d'ajouter:
N'installer la série des net.framework UNIQUEMENT si on en a besoin
Cordialement

"Jean Wiuz" %
Windows XP SP3 - IE7
Impossible d'installer les mises à jour :
.NET Framework 3.5 Service Pack 1 pour .NET Framework Assistant 1.0 x86
(KB963707)
.NET Framework 3.5 Service Pack 1 et mise à jour pour la gamme. NET
Framework 3.5 pour les versions de .NET 2.0 à 3.5 x86 (KB951847)
l'installation se termine toujours par un message d'erreur.
Merci pour votre aide.









Jean Wiuz
Le #19901361
Apres une neme tantative tout est rentré dans l'ordre.

"cavin" %
je me permet d'ajouter:
N'installer la série des net.framework UNIQUEMENT si on en a besoin
Cordialement

"Jean Wiuz" %
Windows XP SP3 - IE7
Impossible d'installer les mises à jour :
.NET Framework 3.5 Service Pack 1 pour .NET Framework Assistant 1.0 x86
(KB963707)
.NET Framework 3.5 Service Pack 1 et mise à jour pour la gamme. NET
Framework 3.5 pour les versions de .NET 2.0 à 3.5 x86 (KB951847)
l'installation se termine toujours par un message d'erreur.
Merci pour votre aide.









Herser
Le #19901791
Jean Wiuz wrote:
Apres une neme tantative tout est rentré dans l'ordre.




Re !

Merci du retour

Avais-tu fait la dernière étape ? :

"Puis revérifier s'il reste des mises à jour à compléter sur :
http://windowsupdate.microsoft.com/
Choisir "Personnalisé"
Et compléter si nécessaire"

En général, il reste des compléments à mettre à jour, après la longue màj de
base.
C'est peut-être cela que MS te proposait.

Mais bon, l'essentiel est que ça marche

Rem : D'ac avec cavin : attendre que .NetFrameworks soit demandé

Herser
JoelNoyeux
Le #19950391
Bonjour/soir
Ayant le même problème d'installation que celui décrit ci-dessous, j'ai
réalisé les opérations décrites mais en cours d'installation j'ai un messga
d'erreur "Microsoft .NET Framawork 3.5 SP1 a rencontré un problème ..." et
le journal des erreurs me donne

[08/10/09,00:37:18] Microsoft .NET Framework 2.0a: [2] Error: Installation
failed for component Microsoft .NET Framework 2.0a. MSI returned error code
1603

J'ai lair malin avec cela : que peut-on faire ?

Merci d'avance


Herser wrote:
Jean Wiuz wrote:
Windows XP SP3 - IE7
Impossible d'installer les mises à jour :
.NET Framework 3.5 Service Pack 1 pour .NET Framework Assistant 1.0
x86 (KB963707)
.NET Framework 3.5 Service Pack 1 et mise à jour pour la gamme. NET
Framework 3.5 pour les versions de .NET 2.0 à 3.5 x86 (KB951847)
l'installation se termine toujours par un message d'erreur.
Merci pour votre aide.



Bonsoir

Je te copie une réponse donnée il y a quelque temps et à priori
toujours valable :

Toujours aussi pénibles ces .NFW.
La solution est souvent de désinstaller cette 3.5 avec un outil dédié.
Puis de télécharger sur le disque dur l'exécutable 3.5.
Et de l'installer en local

1- D'abord désinstaller proprement la version 3.5 :
Avec la solution de Aaron Stebner :
http://blogs.msdn.com/astebner/archive/2006/05/30/611355.aspx
Cliquer sur "updated version ................"
Puis sur un des sites de téléchargement (download locations)
Télécharger "dotnetfx_cleanup_tool.zip"
Décompresser dans le dossier de ton choix.
Lancer l'outil "cleanup_tool"

Choisir de désinstaller la version 3.5, conserver les autres versions.

2- Télécharger le nouveau fichier 3.5 SP1 sur cette page :

http://www.microsoft.com/downloads/details.aspx?FamilyID«99342f-5d1a-413d-8319-81da479ab0d7&DisplayLang=fr

Attention, ne pas cliquer "Télécharger", car le lien est un loader de
2.8 Mo.
Quand on le lance, il recherche la version complète et poursuit
l'installation en ligne.

Préférer l'exécutable complet en allant en bas de page :
Instructions / cliquer sur "Package complet".

Attention le dossier est lourd (231 Mo), faut du temps en ADSL limité.
Déconseillé en RTC (chercher quelqu'un en ADSL).

Après téléchargement exécuter le package complet
C'est long aussi
Faudra redémarrer

Puis revérifier s'il reste des mises à jour à compléter sur :
http://windowsupdate.microsoft.com/
Choisir "Personnalisé"
Et compléter si nécessaire

Herser


Herser
Le #19950831
JoelNoyeux wrote:
Bonjour/soir
Ayant le même problème d'installation que celui décrit ci-dessous,
j'ai réalisé les opérations décrites mais en cours d'installation
j'ai un messga d'erreur "Microsoft .NET Framawork 3.5 SP1 a rencontré
un problème ..." et le journal des erreurs me donne

[08/10/09,00:37:18] Microsoft .NET Framework 2.0a: [2] Error:
Installation failed for component Microsoft .NET Framework 2.0a. MSI
returned error code 1603

J'ai lair malin avec cela : que peut-on faire ?

Merci d'avance



Bonsoir

Le journal indique un problème avec la 2.0
Comme la 3.5 installe la 2.0 et la 3.0, c'est ce qui doit le bloquer

Reprend la démarche conseillée pour Jean Wiuz.
Mais désinstalle aussi la 2.0 (et la 3.0 si présente)
Toujours avec l'outil dédié de Aaron Stebner.

Dis nous
Herser
JoelNoyeux
Le #19956221
Herser wrote:
JoelNoyeux wrote:
Bonjour/soir
Ayant le même problème d'installation que celui décrit ci-dessous,
j'ai réalisé les opérations décrites mais en cours d'installation
j'ai un messga d'erreur "Microsoft .NET Framawork 3.5 SP1 a rencontré
un problème ..." et le journal des erreurs me donne

[08/10/09,00:37:18] Microsoft .NET Framework 2.0a: [2] Error:
Installation failed for component Microsoft .NET Framework 2.0a. MSI
returned error code 1603

J'ai lair malin avec cela : que peut-on faire ?

Merci d'avance



Bonsoir

Le journal indique un problème avec la 2.0
Comme la 3.5 installe la 2.0 et la 3.0, c'est ce qui doit le bloquer

Reprend la démarche conseillée pour Jean Wiuz.
Mais désinstalle aussi la 2.0 (et la 3.0 si présente)
Toujours avec l'outil dédié de Aaron Stebner.

Dis nous
Herser


Bonsoir
Merci pour le coup de main : en supprimant la 2.0 et la 3.0 ça va
effectivement mieux. Je n'avais pas bien compris que la 3.5 installait le
reste
merci encore
Herser
Le #19956421
JoelNoyeux wrote:
Herser wrote:
JoelNoyeux wrote:
Bonjour/soir
Ayant le même problème d'installation que celui décrit ci-dessous,
j'ai réalisé les opérations décrites mais en cours d'installation
j'ai un messga d'erreur "Microsoft .NET Framawork 3.5 SP1 a
rencontré un problème ..." et le journal des erreurs me donne

[08/10/09,00:37:18] Microsoft .NET Framework 2.0a: [2] Error:
Installation failed for component Microsoft .NET Framework 2.0a. MSI
returned error code 1603

J'ai lair malin avec cela : que peut-on faire ?

Merci d'avance



Bonsoir

Le journal indique un problème avec la 2.0
Comme la 3.5 installe la 2.0 et la 3.0, c'est ce qui doit le bloquer

Reprend la démarche conseillée pour Jean Wiuz.
Mais désinstalle aussi la 2.0 (et la 3.0 si présente)
Toujours avec l'outil dédié de Aaron Stebner.

Dis nous
Herser


Bonsoir
Merci pour le coup de main : en supprimant la 2.0 et la 3.0 ça va
effectivement mieux. Je n'avais pas bien compris que la 3.5
installait le reste
merci encore



Yes !
Merci du retour

Herser
Publicité
Poster une réponse
Anonyme