netboot : impossible de charger les modules

Le
Vera Mickael
Bonjour,

Je tente d'installer Etch sur une station sunblade 150, à
cause de problèmes de CD-ROM, seule la solution de l'install
via netboot semble fonctionner.

J'ai réussi à faire booter la station et à démarrer
l'installation en utilisant cette image :

http://http.us.debian.org/debian/dists/etch/main/installer-sparc/current//images/sparc64/netboot/2.6/

Le début de l'installation semble bien se passer, le
téléchargement des paquets semble aussi bien se passer
jusqu'au moment ou l'installer m'affiche un message qui dit
à peu près ceci (traduction de ma part) :

"Il est impossible de télécharger les modules, certainement
parce que l'image utilisée ne correspond pas aux modules
disponible sur le dépot distant. Cela devrait mal se passer
pour la suite de l'installation."

Ce qui se vérifie, l'installeur ne détecte aucun disque dur.

Quelqun peut-il m'expliquer ce qu'il se passe, comment
chercher à résoudre ce problème ?

Merci,
Mickaël


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Vera Mickael
Le #9636251
Je me réponds à moi même, j'ai résolu mon problème. je
pensais passer en paramètre du boot l'image à charger mais
cela ne fonctionnait pas, en remplaçant tous les fichiers
sur la machine qui fait serveur tftp cela fonctionne
différemment.

Maintenant j'ai d'autres problèmes ...

Mickaël

Vera Mickael a écrit :
Bonjour,

Je tente d'installer Etch sur une station sunblade 150, à cause de
problèmes de CD-ROM, seule la solution de l'install via netboot semble
fonctionner.

J'ai réussi à faire booter la station et à démarrer l'installation en
utilisant cette image :

http://http.us.debian.org/debian/dists/etch/main/installer-sparc/current//images/sparc64/netboot/2.6/


Le début de l'installation semble bien se passer, le téléchargement des
paquets semble aussi bien se passer jusqu'au moment ou l'installer
m'affiche un message qui dit à peu près ceci (traduction de ma part) :

"Il est impossible de télécharger les modules, certainement parce que
l'image utilisée ne correspond pas aux modules disponible sur le dépot
distant. Cela devrait mal se passer pour la suite de l'installation."

Ce qui se vérifie, l'installeur ne détecte aucun disque dur.

Quelqun peut-il m'expliquer ce qu'il se passe, comment chercher à
résoudre ce problème ?

Merci,
Mickaël






--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme