NetBSD 5.1.2 en domU

Le
JKB
Bonjour à tous,

J'ai installé au labo un système de virtualisation fonctionnant sous
Xen (hôte IBM avec 16 processeurs Xeon, 32 Go de mémoire).
Là-dessus, j'ai installé plusieurs domU Linux (qui fonctionnent
parfaitement) ainsi qu'un NetBSD. Ce NetBSD, un 5.1.2, se fige
régulièrement puis repart sans rien dans les logs, ni côté dom0 ni
côté domU. Ça se fige puis ça revient au bout d'un temps aléatoire.
À la longue, c'est assez pénible.

Une idée pour trouver l'origine du dysfonctionnement ?

Merci pour toute idée,

JKB

--
Si votre demande me parvient sur carte perforée, je titiouaillerai très
volontiers une réponse
=> http://grincheux.de-charybde-en-scylla.fr
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Manuel Bouyer
Le #25169252
JKB
Bonjour à tous,

J'ai installé au labo un système de virtualisation fonctionnant sous
Xen (hôte IBM avec 16 processeurs Xeon, 32 Go de mémoire).
Là-dessus, j'ai installé plusieurs domU Linux (qui fonctionnent
parfaitement) ainsi qu'un NetBSD. Ce NetBSD, un 5.1.2, se fige
régulièrement puis repart sans rien dans les logs, ni côté dom0 ni
côté domU. Ça se fige puis ça revient au bout d'un temps aléatoire.
À la longue, c'est assez pénible.

Une idée pour trouver l'origine du dysfonctionnement ?



Non, je n'ai jamais constate ca (mais moi j'ai des dom0 NetBSD).
Il serait interessant de voir dans quel etat sont les process qui
se figent (est-ce qu'ils bloquent sur un acces disque ?)
En laissant tourner un top dans un coin, on pourrait peut-etre avoir plus
d'infos.

--
Manuel Bouyer NetBSD: 26 ans d'experience feront toujours la difference
--
JKB
Le #25171522
Le Fri, 25 Jan 2013 19:02:02 +0000 (UTC),
Manuel Bouyer
JKB
Bonjour à tous,



J'ai installé au labo un système de virtualisation fonctionnant sous
Xen (hôte IBM avec 16 processeurs Xeon, 32 Go de mémoire).
Là-dessus, j'ai installé plusieurs domU Linux (qui fonctionnent
parfaitement) ainsi qu'un NetBSD. Ce NetBSD, un 5.1.2, se fige
régulièrement puis repart sans rien dans les logs, ni côté dom0 ni
côté domU. Ça se fige puis ça revient au bout d'un temps aléatoire.
À la longue, c'est assez pénible.



Une idée pour trouver l'origine du dysfonctionnement ?



Non, je n'ai jamais constate ca (mais moi j'ai des dom0 NetBSD).
Il serait interessant de voir dans quel etat sont les process qui
se figent (est-ce qu'ils bloquent sur un acces disque ?)
En laissant tourner un top dans un coin, on pourrait peut-etre avoir plus
d'infos.



Tu penses bien que j'ai essayé ;-) Top se fige en même temps que le
reste. Je subodore un problème d'accès disque, mais je n'en suis
vraiment pas sûr.

JKB

--
Si votre demande me parvient sur carte perforée, je titiouaillerai très
volontiers une réponse...
=> http://grincheux.de-charybde-en-scylla.fr
Publicité
Poster une réponse
Anonyme