Nom de fichier jpeg

Le
bullitt450d
Bonjour,

Une petite question qui me démange : je possède un canon eos 450d et ce brave garçon m'enregistre tantôt des photos avec le préfixe _MG, tantôt avec le préfixe IMG et c'est très chiant. ( je suis en numérotation continue ).

Merci de m'éclairer si vous avez la solution.

Philippe
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Ofnuts
Le #20030531
bullitt450d wrote:
Bonjour,

Une petite question qui me démange : je possède un canon eos 450d et ce brave
garçon m'enregistre tantôt des photos avec le préfixe _MG, tantôt avec le
préfixe IMG et c'est très chiant. ( je suis en numérotation continue ).

Merci de m'éclairer si vous avez la solution.

Philippe



Sur la même carte? et la numérotation entre les "_MG*" et "IMG*" est
cohérente? Tu utilises quel logiciel pour récupérer tes photos? Avec un
lecteur de carte ou en branchant l'appareil?

Si tu utilise un lecteur de cartes, et que tu te balades dans la carte
avec l'explorateur de fichiers, les fichires sont-ils déjà en "_MG"?

--
Bertrand, qui n'a pas ce problème avec son 450D.
Fred
Le #20030651
bullitt450d wrote:
Une petite question qui me démange : je possède un canon eos 450d et ce brave
garçon m'enregistre tantôt des photos avec le préfixe _MG, tantôt avec le
préfixe IMG et c'est très chiant. ( je suis en numérotation continue ).

Merci de m'éclairer si vous avez la solution.



_MG ne serait pas le JPEG embarqué des RAW, par hasard ?
Fred
Le #20030791
Presque :
IMG is sRGB and _MG is Adobe RGB.


bullitt450d
Le #20031901
Ofnuts a écrit le 01/09/2009 à 10h30 :
bullitt450d wrote:
Bonjour,

Une petite question qui me démange : je possède un canon eos
450d et ce brave
garçon m'enregistre tantôt des photos avec le préfixe _MG,
tantôt avec le
préfixe IMG et c'est très chiant. ( je suis en
numérotation continue ).

Merci de m'éclairer si vous avez la solution.

Philippe




Sur la même carte? et la numérotation entre les "_MG*"
et "IMG*" est
cohérente? Tu utilises quel logiciel pour récupérer tes
photos? Avec un
lecteur de carte ou en branchant l'appareil?

Si tu utilise un lecteur de cartes, et que tu te balades dans la carte
avec l'explorateur de fichiers, les fichires sont-ils déjà en
"_MG"?

--
Bertrand, qui n'a pas ce problème avec son 450D.


Salut Bertrand.
Ecoutes, je mets la carte dans le lecteur de cartes du pc et je fais des couper/coller...

Et oui, les fichiers sont déja en deux préfixes sur la carte, une histoire de dingues.
Ofnuts
Le #20032031
bullitt450d wrote:
Ofnuts a écrit le 01/09/2009 à 10h30 :
bullitt450d wrote:
Bonjour,

Une petite question qui me démange : je possède un canon eos
450d et ce brave
garçon m'enregistre tantôt des photos avec le préfixe _MG,
tantôt avec le
préfixe IMG et c'est très chiant. ( je suis en
numérotation continue ).

Merci de m'éclairer si vous avez la solution.

Philippe



Sur la même carte? et la numérotation entre les "_MG*"
et "IMG*" est
cohérente? Tu utilises quel logiciel pour récupérer tes
photos? Avec un
lecteur de carte ou en branchant l'appareil?

Si tu utilise un lecteur de cartes, et que tu te balades dans la carte
avec l'explorateur de fichiers, les fichires sont-ils déjà en
"_MG"?

--
Bertrand, qui n'a pas ce problème avec son 450D.


Salut Bertrand.
Ecoutes, je mets la carte dans le lecteur de cartes du pc et je fais des
couper/coller...

Et oui, les fichiers sont déja en deux préfixes sur la carte, une histoire de
dingues.



Et bien si ce n'est pas ce que dit Fred, j'essaierai ce soir...

--
Bertrand
bullitt450d
Le #20031921
Fred a écrit le 01/09/2009 à 10h55 :
bullitt450d wrote:
Une petite question qui me démange : je possède un canon eos
450d et ce brave
garçon m'enregistre tantôt des photos avec le préfixe _MG,
tantôt avec le
préfixe IMG et c'est très chiant. ( je suis en
numérotation continue ).

Merci de m'éclairer si vous avez la solution.




_MG ne serait pas le JPEG embarqué des RAW, par hasard ?


Je ne sais pas ce que sont des Jpeg embarqués....mais bon il me fait une série en IMG et juste après une autre série en _MG...
bullitt450d
Le #20031931
Fred a écrit le 01/09/2009 à 11h10 :
Presque :
IMG is sRGB and _MG is Adobe RGB.





Fred,
que faut il que je fasse pour qu'il arrete de me prendre les photos dans les deux modes de couleurs ?
Je pense que j'ai du bidouiller un truc dans les menus...je verrais ce soir en rentrant.
En tout cas merci pour ton aide.
Philippe
bullitt450d
Le #20035071
Fred a écrit le 01/09/2009 à 11h10 :
Presque :
IMG is sRGB and _MG is Adobe RGB.





Effectivement, l'appareil était en mode adobe RGB....reste à savoir pourquoi il en prennait tantôt en sRGB et tantôt en abode RGB...

en tout cas merci à tous de votre aide et en particulier à Fred le Sherlock Holmes du jour.

Philippe
Silver0l
Le #20047031
"bullitt450d" news:
Fred a écrit le 01/09/2009 à 11h10 :
Presque :
IMG is sRGB and _MG is Adobe RGB.





Effectivement, l'appareil était en mode adobe RGB....reste à savoir
pourquoi il
en prennait tantôt en sRGB et tantôt en abode RGB...



C'est peut-être dû au mode de prise de vue. Genre il passe automatiquement
en sRGB sur les modes automatiques (portrait, paysage, sport...) et en mode
Adobe RGB sur les modes "créatifs" (priorités diaphragme, vitesse, manuel,
mode P...). Je crois que ça m'a déjà fait le coup avec les RAW, qui sont
automatiquement débrayés quand on passe dans les modes auto...
Publicité
Poster une réponse
Anonyme