NOMBRE CLIENTS

Le
FA
Bonjour,

voila j'ai une colonne avec des noms de clients, je voudrais connaitre le
nombre de clients que j'ai dans cette colonne sachant qu'il y en a qui se
répète

Merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
papou
Le #4978261
Bonjour
Chez Misange tu trouveras plusieurs méthodes ici :
http://www.excelabo.net/excel/denombrer.php

Cordialement
Pascal

"FA" u4hrb$
Bonjour,

voila j'ai une colonne avec des noms de clients, je voudrais connaitre le
nombre de clients que j'ai dans cette colonne sachant qu'il y en a qui se
répète

Merci


FA
Le #4978161
j'ai essayé cette formule ais ça ne fonctionne pas et j'ai bien validé par
Ctrl+Shift+Entrée et j'ai mis les crochets

{=SOMME(1/NB.SI(C4:C75))}




"papou" news:
Bonjour
Chez Misange tu trouveras plusieurs méthodes ici :
http://www.excelabo.net/excel/denombrer.php

Cordialement
Pascal

"FA" u4hrb$
Bonjour,

voila j'ai une colonne avec des noms de clients, je voudrais connaitre le
nombre de clients que j'ai dans cette colonne sachant qu'il y en a qui se
répète

Merci






papou
Le #4978141
Il te manque quelque chose :
=SOMME(1/NB.SI(C4:C75;C4:C75))

NB.SI comprend deux arguments ;-)

Cordialement
Pascal

"FA"


j'ai essayé cette formule ais ça ne fonctionne pas et j'ai bien validé par
Ctrl+Shift+Entrée et j'ai mis les crochets

{=SOMME(1/NB.SI(C4:C75))}




"papou" news:
Bonjour
Chez Misange tu trouveras plusieurs méthodes ici :
http://www.excelabo.net/excel/denombrer.php

Cordialement
Pascal

"FA" u4hrb$
Bonjour,

voila j'ai une colonne avec des noms de clients, je voudrais connaitre
le nombre de clients que j'ai dans cette colonne sachant qu'il y en a
qui se répète

Merci









Hus Christian
Le #5003841
Bonjour
Est-il possible également de savoir le nombre de valeur unique sur une
plage filtrée.Je n'ai rien vu dans excelabo
j'essaye avec
=SOMMEPROD(1/NB.SI(Client;Client))-1
=SOUS.TOTAL(3;Client)-1
je trouve pas Merci de votre aide


FA a formulé ce lundi :
Bonjour,

voila j'ai une colonne avec des noms de clients, je voudrais connaitre le
nombre de clients que j'ai dans cette colonne sachant qu'il y en a qui se
répète

Merci


Philippe.R
Le #5002921
Bonjour Christian,

Une parmi trois réponses sur Excelabo :

http://www.excelabo.net/excel/denombrer.php#nbnonredondants2
--
http://www.excelabo.net/mpfe/connexion.php
http://dj.joss.free.fr/trombine.htm
Avec plaisir
Philippe.R
"Hus Christian" message de news:
Bonjour
Est-il possible également de savoir le nombre de valeur unique sur une
plage filtrée.Je n'ai rien vu dans excelabo
j'essaye avec
=SOMMEPROD(1/NB.SI(Client;Client))-1
=SOUS.TOTAL(3;Client)-1
je trouve pas Merci de votre aide


FA a formulé ce lundi :
Bonjour,

voila j'ai une colonne avec des noms de clients, je voudrais connaitre le
nombre de clients que j'ai dans cette colonne sachant qu'il y en a qui se
répète

Merci






Hus Christian
Le #5015131
Merci
pour les réponses, mais ces formules ne marchent pas quand il y a un
filtrage des données.C'est d'ailleurs de là que j'ai pris les formules.

Encore merci


Philippe.R avait soumis l'idée :
Bonjour Christian,

Une parmi trois réponses sur Excelabo :

http://www.excelabo.net/excel/denombrer.php#nbnonredondants2
--
http://www.excelabo.net/mpfe/connexion.php
http://dj.joss.free.fr/trombine.htm
Avec plaisir
Philippe.R
"Hus Christian" message de news:
Bonjour
Est-il possible également de savoir le nombre de valeur unique sur une
plage filtrée.Je n'ai rien vu dans excelabo

j'essaye avec
=SOMMEPROD(1/NB.SI(Client;Client))-1
=SOUS.TOTAL(3;Client)-1
je trouve pas Merci de votre aide


FA a formulé ce lundi :
Bonjour,

voila j'ai une colonne avec des noms de clients, je voudrais connaitre le
nombre de clients que j'ai dans cette colonne sachant qu'il y en a qui se
répète

Merci








JB
Le #5015091
Bonjour,

Set mondico = CreateObject("Scripting.Dictionary")
For Each c In Range("A2",
[A65000].End(xlUp)).SpecialCells(xlCellTypeVisible)
If Not mondico.Exists(c.Value) Then mondico.Add c.Value, c.Value
Next c
MsgBox mondico.Count

JB
http://boisgontierjacques.free.fr



On 29 oct, 14:53, Hus Christian
ftgroup.com> wrote:
Merci
pour les réponses, mais ces formules ne marchent pas quand il y a un
filtrage des données.C'est d'ailleurs de là que j'ai pris les formule s.

Encore merci

Philippe.R avait soumis l'idée :



Bonjour Christian,

Une parmi trois réponses sur Excelabo :

http://www.excelabo.net/excel/denombrer.php#nbnonredondants2
--
http://www.excelabo.net/mpfe/connexion.php
http://dj.joss.free.fr/trombine.htm
Avec plaisir
Philippe.R
"Hus Christian" message denews:
Bonjour
Est-il possible également de savoir le nombre de valeur unique sur u ne
plage filtrée.Je n'ai rien vu dans excelabo
j'essaye avec
=SOMMEPROD(1/NB.SI(Client;Client))-1
=SOUS.TOTAL(3;Client)-1
je trouve pas Merci de votre aide

FA a formulé ce lundi :
Bonjour,

voila j'ai une colonne avec des noms de clients, je voudrais connaitr e le
nombre de clients que j'ai dans cette colonne sachant qu'il y en a qu i se
répète

Merci- Masquer le texte des messages précédents -




- Afficher le texte des messages précédents -





Hus Christian
Le #5014951
Merci beaucoup
j'essaye tout de suite

Christian


JB a formulé la demande :
Bonjour,

Set mondico = CreateObject("Scripting.Dictionary")
For Each c In Range("A2",
[A65000].End(xlUp)).SpecialCells(xlCellTypeVisible)
If Not mondico.Exists(c.Value) Then mondico.Add c.Value, c.Value
Next c
MsgBox mondico.Count

JB
http://boisgontierjacques.free.fr



On 29 oct, 14:53, Hus Christian
ftgroup.com> wrote:
Merci
pour les réponses, mais ces formules ne marchent pas quand il y a un
filtrage des données.C'est d'ailleurs de là que j'ai pris les formules.

Encore merci

Philippe.R avait soumis l'idée :



Bonjour Christian,

Une parmi trois réponses sur Excelabo :
http://www.excelabo.net/excel/denombrer.php#nbnonredondants2
--
http://www.excelabo.net/mpfe/connexion.php
http://dj.joss.free.fr/trombine.htm
Avec plaisir
Philippe.R
"Hus Christian" message denews:
Bonjour
Est-il possible également de savoir le nombre de valeur unique sur une
plage filtrée.Je n'ai rien vu dans excelabo
j'essaye avec
=SOMMEPROD(1/NB.SI(Client;Client))-1
=SOUS.TOTAL(3;Client)-1
je trouve pas Merci de votre aide

FA a formulé ce lundi :
Bonjour,

voila j'ai une colonne avec des noms de clients, je voudrais connaitre le
nombre de clients que j'ai dans cette colonne sachant qu'il y en a qui se
répète

Merci- Masquer le texte des messages précédents -




- Afficher le texte des messages précédents -







Hus Christian
Le #5014931
Super merci beaucoup
Ca marche, et je vais pouvoir enlever des dizaines de lignes de code
qui faisaient des copier coller pour compter sans les doublons

Encore un grand merci et longue vie à ce forum

Christian

Bonjour,

Set mondico = CreateObject("Scripting.Dictionary")
For Each c In Range("A2",
[A65000].End(xlUp)).SpecialCells(xlCellTypeVisible)
If Not mondico.Exists(c.Value) Then mondico.Add c.Value, c.Value
Next c
MsgBox mondico.Count

JB
http://boisgontierjacques.free.fr



On 29 oct, 14:53, Hus Christian
ftgroup.com> wrote:
Merci
pour les réponses, mais ces formules ne marchent pas quand il y a un
filtrage des données.C'est d'ailleurs de là que j'ai pris les formules.

Encore merci

Philippe.R avait soumis l'idée :



Bonjour Christian,

Une parmi trois réponses sur Excelabo :
http://www.excelabo.net/excel/denombrer.php#nbnonredondants2
--
http://www.excelabo.net/mpfe/connexion.php
http://dj.joss.free.fr/trombine.htm
Avec plaisir
Philippe.R
"Hus Christian" message denews:
Bonjour
Est-il possible également de savoir le nombre de valeur unique sur une
plage filtrée.Je n'ai rien vu dans excelabo
j'essaye avec
=SOMMEPROD(1/NB.SI(Client;Client))-1
=SOUS.TOTAL(3;Client)-1
je trouve pas Merci de votre aide

FA a formulé ce lundi :
Bonjour,

voila j'ai une colonne avec des noms de clients, je voudrais connaitre le
nombre de clients que j'ai dans cette colonne sachant qu'il y en a qui se
répète

Merci- Masquer le texte des messages précédents -




- Afficher le texte des messages précédents -







Publicité
Poster une réponse
Anonyme