Nombre d'item dans un TCD

Le
René Delcourt
Bonjour,

Soit un tcd
Champ1 Champ2 Somme
1 1 3
1 2 4
1 3 2
somme 9
Nb champ1 1
Nb champ2 3

Comment crée-t-on ces 2 dernières lignes?
Meci de votre aide.
--
René Delcourt
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Daniel
Le #4329831
Bonjour.
En les comptant d'après les données source ?
Pour un champ1 en colonne A (formule matricielle, valider avec
CTRL+MAJ+Entrée) :
=SOMME(1/NB.SI(A2:A10;A2:A10))
Cordialement.
Daniel
"René Delcourt"
Bonjour,

Soit un tcd
Champ1 Champ2 Somme
1 1 3
1 2 4
1 3 2
somme 9
Nb champ1 1
Nb champ2 3

Comment crée-t-on ces 2 dernières lignes?
Meci de votre aide.
--
René Delcourt


René Delcourt
Le #4329821
Merci pour la réponse.
N'est-il pas possible que ce soit intégré au tcd au même titre que somme?
--
René Delcourt



Bonjour.
En les comptant d'après les données source ?
Pour un champ1 en colonne A (formule matricielle, valider avec
CTRL+MAJ+Entrée) :
=SOMME(1/NB.SI(A2:A10;A2:A10))
Cordialement.
Daniel
"René Delcourt"
Bonjour,

Soit un tcd
Champ1 Champ2 Somme
1 1 3
1 2 4
1 3 2
somme 9
Nb champ1 1
Nb champ2 3

Comment crée-t-on ces 2 dernières lignes?
Meci de votre aide.
--
René Delcourt







Publicité
Poster une réponse
Anonyme