nommer 1 image pour l'insérer dans une cellule en fonction d'une .

Le
NIALA
Bonsoir
Comment insérer une image dans une cellule à partir d'une condition. Cette
image se trouve dans la même feuille de calcul.
ex. en sélectionnant l'image il s'agit de "image5" que je nomme "XXX"
Si dans ma cellule A5 j'ai 2 et la formule de la celule A10 est :
=SI(A5=2;XXX;" ")
J'obtiens en A10 : image5 et non mon image
PS l'image est de la même dimension que la cellule.
Par avance merci pour votre aide
--
NIALA
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Philippe.R
Le #4854861
Bonsoir,
Quelques pistes, pas vraiment au hasard :
http://www.excelabo.net/excel/outilsimages.php
http://www.excelabo.net/excel/outilsimages.php#tailleimage
http://www.excelabo.net/moteurs/compteclic.php?nom=av-listeimages
http://www.excelabo.net/excel/outilsimages.php#afficherimage
pour servir de base
--
http://www.excelabo.net/mpfe/connexion.php
Avec plaisir
Philippe.R
"NIALA" news:
Bonsoir
Comment insérer une image dans une cellule à partir d'une condition. Cette
image se trouve dans la même feuille de calcul.
ex. en sélectionnant l'image il s'agit de "image5" que je nomme "XXX"
Si dans ma cellule A5 j'ai 2 et la formule de la celule A10 est :
=SI(A5=2;XXX;" ")
J'obtiens en A10 : image5 et non mon image
PS l'image est de la même dimension que la cellule.
Par avance merci pour votre aide
--
NIALA


JB
Le #4854831
Bonjour,

http://boisgontierjacques.free.fr/pages_site/lesimages.htm#ImageCond
http://boisgontierjacques.free.fr/fichiers/jb-images.zip
http://boisgontierjacques.free.fr/fichiers/jb-shapes.zip

JB
http://boisgontierjacques.free.fr



On 29 sep, 18:31, NIALA
Bonsoir
Comment insérer une image dans une cellule à partir d'une condition. Cette
image se trouve dans la même feuille de calcul.
ex. en sélectionnant l'image il s'agit de "image5" que je nomme "XXX"
Si dans ma cellule A5 j'ai 2 et la formule de la celule A10 est :
=SI(A5=2;XXX;" ")
J'obtiens en A10 : image5 et non mon image
PS l'image est de la même dimension que la cellule.
Par avance merci pour votre aide
--
NIALA


Publicité
Poster une réponse
Anonyme