nouvelle instal

Le
Abrial
Bonjour,
j'essaye désespérément d'installer w2000pro sur un disque sata depuis w98
qui fonctionne parfaitement, sans virus etc
quelque soit la méthode employée j'ai en permanence un BSOD avec inscrit
inaccessible_boot_device_ 0x0000007b phénomène parfaitement connu chez
microsoft
j'ai essayé toutes les solutions préconisées par microsoft aucune ne
fonctionne
l'install fonctionne parfaitement si je le fait sur un DD eide
quelqu'un a-il une solution à mon problème car mon dd sata est beaucoup plus
rapide que le eide
je n'ai trouvé aucune solution sur google
merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Michel_D
Le #1076201
"Abrial"
Bonjour,
j'essaye désespérément d'installer w2000pro sur un disque sata depuis w98
qui fonctionne parfaitement, sans virus etc...
quelque soit la méthode employée j'ai en permanence un BSOD avec inscrit
inaccessible_boot_device_ 0x0000007b phénomène parfaitement connu chez
microsoft
j'ai essayé toutes les solutions préconisées par microsoft aucune ne
fonctionne
l'install fonctionne parfaitement si je le fait sur un DD eide
quelqu'un a-il une solution à mon problème car mon dd sata est beaucoup plus
rapide que le eide
je n'ai trouvé aucune solution sur google
merci


2 voies à explorer :

1) Paramêtrer ton bios pour que ton SATA soit considéré comme un PATA.

2) Ou s'assurer de fournir les bons drivers SATA lors de l'install via la touche F6.

Abrial
Le #1076200
j'ai exploré la 2° solution cela ne donne rien
quand à la 1° même dans le cas très improbable ou cela fonctionne pour
l'intall j'aurais un dd pata et non sata en fin de compte
en désepoir de compte je penses que je vais faire une intall sur le disque
pata de w2000

merci quand même

"Michel_D" news:fko1br$aa2$

"Abrial" news:

Bonjour,
j'essaye désespérément d'installer w2000pro sur un disque sata depuis
w98


qui fonctionne parfaitement, sans virus etc...
quelque soit la méthode employée j'ai en permanence un BSOD avec inscrit
inaccessible_boot_device_ 0x0000007b phénomène parfaitement connu chez
microsoft
j'ai essayé toutes les solutions préconisées par microsoft aucune ne
fonctionne
l'install fonctionne parfaitement si je le fait sur un DD eide
quelqu'un a-il une solution à mon problème car mon dd sata est beaucoup
plus


rapide que le eide
je n'ai trouvé aucune solution sur google
merci


2 voies à explorer :

1) Paramêtrer ton bios pour que ton SATA soit considéré comme un PATA.

2) Ou s'assurer de fournir les bons drivers SATA lors de l'install via la
touche F6.





Th.A.C
Le #1076199
j'ai exploré la 2° solution cela ne donne rien


c'est un peu 'léger' coté détail...

Tu pourrais préciser en disant si windows a bien demandé la diquette et
proposé une liste des drivers présent sur la disquette ou si windows n'a
rien proposé.

Tu ne dis pas non plus si tu as W2K en SP4, quelle est la taille du
disque sata et celle du disque pata, ...

etc... Bref, délaye un peu plus...


Sinon,

Une autre solution est d'installer sur le disque pata, de mettre les
drivers sata et quand le disque sata est bien reconnu, de recopier le
disque pata sur le disque sata.
Un petit coup de fdisk/mbr pour faire sauter les signatures disques et
vérification de l'ordre de boot dans le bios.
Boot SANS le disque pata pour controler...

Abrial
Le #1076198
j'ai réussi à faire une install sur un dd eide avec toutes les màj jusqu'au
1207 (sp4 etc..)
il fonctionne parfaitement bien, je peux le cloner et l'installer sur
n'importe quelle machine
sauf sur celle qui m'interresse et qui a dd sata la cela bloque complètement
j'ai invariablement un bsod quelque soit la méthode employée ghost ou
nouvelle instal en partant de w98
et en tapant f6 quand il le demande j'ai bien sur le bon pilote sata,
l'erreur arrive au 1° démarage c'est à dire avant toute install mais après
la modification du lanceur.
croyez moi j'ai tout essayé
je vais allez chercher un nouveau pilote sur le site de silicon image plus
récent, mais je doute que cela fonctionne
quand on va sur microsoft ou sur google cette erreur est bien répertoriée
mais aucune solution ne fonctionne


"Th.A.C" news:
j'ai exploré la 2° solution cela ne donne rien


c'est un peu 'léger' coté détail...

Tu pourrais préciser en disant si windows a bien demandé la diquette et
proposé une liste des drivers présent sur la disquette ou si windows n'a
rien proposé.

Tu ne dis pas non plus si tu as W2K en SP4, quelle est la taille du
disque sata et celle du disque pata, ...

etc... Bref, délaye un peu plus...


Sinon,

Une autre solution est d'installer sur le disque pata, de mettre les
drivers sata et quand le disque sata est bien reconnu, de recopier le
disque pata sur le disque sata.
Un petit coup de fdisk/mbr pour faire sauter les signatures disques et
vérification de l'ordre de boot dans le bios.
Boot SANS le disque pata pour controler...



Th.A.C
Le #1076197
j'ai réussi à faire une install sur un dd eide avec toutes les màj jusqu'au
1207 (sp4 etc..)


Si je t'ai parlé du sp4, c'est qu'il y a un petit piège si ton disque
fait plus de 128Go.

Par défaut le SP4 gère bien les disque de plus de 128 Go, sauf que si tu
passe du SP3 au SP4 il faut quand même modifier une valeur dans la base
de registre:
REGEDIT4

[HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServicesatapiParameters]
"EnableBigLba"=dword:00000001

il fonctionne parfaitement bien, je peux le cloner et l'installer sur
n'importe quelle machine
sauf sur celle qui m'interresse et qui a dd sata la cela bloque complètement
j'ai invariablement un bsod quelque soit la méthode employée ghost ou
nouvelle instal en partant de w98


une installation depuis W98 n'a d'intérêt que si tu veux garder
l'installation des logiciels et les documents présents.
Les pilotes de W98 ne sont pas compatibles avec W2K et l'installation
devra de toute façon réinstaller entièrement tous les pilotes.

et en tapant f6 quand il le demande j'ai bien sur le bon pilote sata,
l'erreur arrive au 1° démarage c'est à dire avant toute install mais après
la modification du lanceur.
croyez moi j'ai tout essayé


Si ta machine peut faire du raid en SATA, fait attention de bien prendre
le pilote correspondant (pas de raid dans ton cas).

je vais allez chercher un nouveau pilote sur le site de silicon image plus
récent, mais je doute que cela fonctionne


Pourtant, avec la mise à jour du bios de la carte raid, ce sont souvent
les premières choses à faire en cas de problème insoluble.

Vérifie aussi si ton disque ne serait pas en SATA 2 et ton controleur
disque en SATA 1.
Dans ce cas, essaye de passer ton disque en SATA 1.

Verifie également si ton bios de contrôleur disque peut gérer des
disques de la taille du tien

quand on va sur microsoft ou sur google cette erreur est bien répertoriée
mais aucune solution ne fonctionne


le premier chiffre (0x0000007b) n'est souvent pas suffisant pour
analyser la panne. Si tu as d'autres chiffres après, il peuvent t'aider
à cerner plus précisément le problème


Tu ne dis pas si tu peux accéder à ton disque SATA quand tu as bouté
depuis le disque PATA.
Sachant que tu peux brancher le SATA à chaud (l'alimentation doit être
branchée avant d'allumer la machine pour ne pas prendre de risque).
Ca te permettra de tester si le sata marche et de repartitionner le
disque en évitant un inaccessible_boot_device.

Joyeux Noël :-)

Publicité
Poster une réponse
Anonyme